Anda di halaman 1dari 11

Agus-fikri.blogspot.

com

Tutorial CATIA
Multi-section Solid

Agus Fikri Rosjadi


agus.fikri@gmail.com
http://agus-fikri.blogspot.com

Lisensi Dokumen:
Seluruh dokumen di agus-fikri.blogspot.Com dapat digunakan, dan disebarkan
secara bebas untuk tujuan bukan komersial (nonprofit), dengan syarat tidak
menghapus atau merubah atribut penulis.

Pendahuluan:
Dalam tutorial ini kita akan belajar cara membuat Multi-sections Solid di dalam
modul Part Design. Multi-sections Solid ini akan terdiri dari 2 Sketch . Part yang akan di
buat semacam Airfoil. Kita akan menggunakan modul Generative Shape Design dahulu
untuk membuat 2 offset plane tempat sketch akan di tempatkan, ikuti langkah-langkah
seperti di tunjukkan di bawah ini.

• Buka CATIA > untuk membuat plane baru tempat meletakkan sketch, kita masuk
ke modul generative shape design. Klik Start > Shape > Generative Shape
Design.

1
Agus-fikri.blogspot.com

• Membuat sebuah Plane baru, klik ikon Plane , akan muncul kotak dialog
Plane Definition, pada kolom Plane Type pilih Offset from plane> pada kolom

Reference pilih YZ plane > pada kolom Offset, masukkan nilai


jarak yg di inginkan misal 200mm. Pada pohon struktur akan keluar plane baru
yaitu Plane.1 . Klik OK untuk melanjutkan.

• Selanjutnya kita akan kembali ke Part Design untuk membuat Multi-sections


Solid. Klik Start > Mechanical Design > Part Design.

2
Agus-fikri.blogspot.com

• Membuat Sketch 2D dengan klik Insert > klik Sketcher > klik Sketcher atau

klik ikon Sketcher pada toolbar.

• Pilih Plane untuk meletakkan sketch > pilih YZ Plane , pada


pohon struktur muncul Sketch.1

• Buat Ellipse dengan klik ikon Ellipse , letakkan pusat ellipse di koordinat
(0,0), untuk major axis tarik ke kanan kira-kira 40mm, lalu titik ketiga kira-kira
20mm di atas pusat ellips, hingga seperti pada gambar di bawah ini.

3
Agus-fikri.blogspot.com

• Buat garis horizontal dengan klik ikon Line pada toolbar, tarik garis yang
melalui major axis nya, sehingga tampak seperti ini.

• Gunakan Quick Trim untuk memotong bagian bawahnya, pada menu pulldown,
klik Insert > Operation > Relimitations > Quick Trim, atau klik ikon Quick
Trim pada toolbar.

• Bawa pointer ke bagian bawah garis, klik kiri. Sketch pertama telah selesai.

4
Agus-fikri.blogspot.com

• untuk keluar klik Exit workbench . Hasil akhir dari Sketch pertama adalah
seperti pada gambar di bawah ini.

• Pilih Plane untuk meletakkan sketch ke dua> pilih Plane.1 .

• Klik Insert > klik Sketcher > klik Sketcher atau klik toolbar Sketcher ,
pada pohon struktur muncul Sketch.2

5
Agus-fikri.blogspot.com

• Klik ikon Fit All in agar objek berada di tengah layar. Ulangi seperti
langkah di atas, buat ellipse yang lebih kecil. Lalu buat garis yang melalui major
axis, hingga seperti pada gambar di bawah ini.

• Gunakan Quick Trim untuk memotong bagian bawah . Untuk keluar klik Exit
workbench . Hasil akhir dari Sketch kedua adalah seperti pada gambar di
bawah ini

6
Agus-fikri.blogspot.com

• Dengan 2 Sketch ini kita akan membuat Multi-sections Solid, klik Insert >
Sketch-based features > Multi-Sections Solid atau klik ikon Multi-Sections
Solid pada toolbar.

• Akan muncul kotak dialog Multi-sections Solid definition, untuk kolom Section
pilih kedua sketch, pastikan tanda panah merah mempunyai arah & posisi yang
sama. Klik OK .

7
Agus-fikri.blogspot.com

• Hasil akhirnya adalah seperti ini

• Untuk memodifikasi Multi-sections Solid, kita bisa menambahkan profil Guide,


kita batalkan langkah terakhir, klik Edit > Undo.

8
Agus-fikri.blogspot.com

• Kita akan menempatkan Guide di plane ZX plane , kemudian klik

Insert > klik Sketcher > klik Sketcher atau klik toolbar Sketcher . Kita

akan membuat profil dari Spline, klik ikon Spline pada toolbar, mulai dari
titik (0,0) dan membentuk seperti pada gambar.

• Untuk memastikan ujung Spline berimpit dengan kedua sketch terdahulu, maka di
buat panjang spline 200 mm seperti jarak antar 2 plane. Untuk membuat ukuran

klik ikon Constraint , untuk elemen constraint pertama klik titik 1, elemen
kedua klik titik 2.

9
Agus-fikri.blogspot.com

• Setelah ukuran keluar, klik ganda hasil pengukuran tersebut, kotak dialog
Constraint Definition akan keluar, ganti angka (value) menjadi 200, klik
OK .

• Untuk keluar klik Exit workbench . klik Insert > Sketch-based features >
Multi-sections Solid atau klik ikon Multi-sections Solid pada toolbar. Akan
keluar kotak dialog Multi-sections Solid Definition, Untuk Section , masukan
Sketch.1 dan Sketch.2 (ellipse dan garis), untuk Guide nya pilih Sketch.3
(Spline), klik OK

10
Agus-fikri.blogspot.com

• Hasil akhir nya akan seperti gambir di bawah ini

• Selesai.

11