Anda di halaman 1dari 8

1

MEMBUAT KONTUR DENGAN AutoCAD LDD


Proses pembuatan kontur dapat dilakukan dengan Software AutoCAD Land Development Desktop yang selanjutnya disingkat LDD. Beberapa kelebihan pemanfaatan LDD dalam penggambaran kontur : 1. Proses penggambaran cepat. 2. Dapat dimanfaatkan untuk mengetahui kesalahan data. 3. Dapat diproses berkesinambungan (bila ternyata dalam penggambaran pertama terdapat kesalahan data maupun tambahan data, kontur dapat digambar ulang dengan menghapus data dari penggambaran pertama ataupun menambahkan data tanpa menghapus data sebelumnya). 4. Dibandingkan software Surfer yang menggunakan metode grid, LDD lebih teliti karena menggunakan TIN Triangular Irregular Network, metode yang lebih umum untuk interpolasi data elevasi. Selain kelebihan tersebut ada beberapa hal yang perlu diketahui, yaitu : 1. Proses penggambaran pada software ini dilakukan semata-mata mengacu pada data input, dengan demikian data masukan harus sudah fix. 2. Software akan melihat data sebagai gambaran di lapangan, sehingga bila detail situasi dilapangan kurang, proses penggambaran kontur akan berbeda dengan kenyataan di lapangan. Maka dari itu, sangat memungkinkan diperlukan proses edit ulang atas hasil penggambaran kontur agar sesuai dengan kenyataan di lapangan. Langkah awal untuk penggambaran kontur adalah menyiapkan data yang diperlukan berupa nilai koordinat situasi dilapangan sebagai acuan saat penggambaran. Data dapat diperoleh baik dari perhitungan setelah survey lapangan, proses data pada Autodesk Survey, maupun input dari Data Collector. Tetapi pilihan yang paling tepat untuk saat ini adalah perhitungan setelah survey lapangan, karena proses tersebut lebih umum dan lebih mudah (walaupun sedikit ribet). Dalam menentukan input untuk LDD, terdapat 2 metode, yaitu : 1. Proses penggambaran entity (titik, garis dan atau polygon) pada LDD terlebih dahulu dan mengatur agar LDD membaca entity tersebut sebagai acuan. 2. Mengarahkan LDD agar membaca database berupa nilai koordinat X,Y dan Z tanpa harus digambar terlebih dahulu sebagai acuan penggambaran kontur. Pada kesempatan ini metode yang digunakan adalah metode pertama, yaitu menggambar entity dahulu dan mengatur agar LDD membaca entity tersebut sebagai acuan penggambaran peta. Perlu diketahui juga, bahwa software yang digunakan dalam proses ini adalah AutoCAD Land Development Desktop dari AutoCAD Versi 3.00. Saat proses instalasi, pertama yang dilakukan adalah Install AutoCAD MAP Versi 3.00. Kemudian diikuti Instalasi AutoCAD Land Development Desktop dengan serial number yang sama. Mungkin terdapat sedikit perbedaan bila proses dilakukan pada software versi lebih baru. Tahap-tahap proses membuat Kontur dengan LDD :
tonymadjid@yahoo.com

1. Saat pertama kali menjalankan program akan muncul konfirmasi Start Up, hilangkan tanda chek pada Show this dialog at start up, pilih Cancel.

2. Pilih File>New kemudian isi Drawing Name dengan nama yang dikehendaki.

tonymadjid@yahoo.com

Agar semua fungsi dapat bekerja, semua proses penggambaran harus disimpan dalam Project (agar mudah dalam manajemen). Untuk membuat project, pilih Create Project kemudian masukkan nama Project pada kolom Name dan pilih Prototype dalam Meter. Kemudian pilih OK>OK.

3. Setelah muncul konfirmasi Create Point Database, pilh OK. Pada konfirmasi mengenai setting, unit, scale, zone, orientation dan sebagainya pilih Next sampai selesai atau pilih Cancel untuk mengabaikan. Harap diperhatikan agar unit dipilih pengaturan seperti berikut (dapat diatur lagi pada Format>Unit).

tonymadjid@yahoo.com

4. Setelah koordinat disiapkan pada Script, masukkan data melalui Tools>Run Script pilih file Script yang sudah disiapkan, pilih OK. Jangan lupa tekan Esc setelah proses selesai (lihat panduan Konversi Data Excel ke AutoCad). Bila belum muncul gambar titik, pilih Zoom Extents. Setelah itu jalankan Script untuk penulisan LABEL dan ELEVASI dengan sekaligus memisahkan layernya.

Tampilan TITIK, LABEL dan ELEVASI

5. Layar Project Workspace dapat kita sembunyikan dengan cara klik kanan pada area tersebut, pilih Hide.

tonymadjid@yahoo.com

6. Setelah data titik yang digunakan sebagai dasar pembuatan kontur siap, klik kanan pada salah satu toolbar, sehingga muncul menu Toolbars. Kemudian pilih Menu Group>Land. Cari Toolbars>Terrain. Toolbars Terrain, memiliki bermacammacam sub menu.
Terrain Model Explorer

TOOLBARS TERRAIN 1 4 3

5 2 7
Terrain Model Explorer

: memunculkan jendela modifikasi, untuk mengatur data masukan pembuatan kontur yang akan dijadikan surface (bentuk permukaan yang akan digambarkan sebagai kontur). Set Current Surface : mengatur surface yang aktif Contour Style Manager : mengatur tampilan kontur Create Contour : membuat kontur dari surface yang sudah dibentuk. End Contour Label : menulisan elevasi otomatis pada ujung kontur. Interior Contour Label : menulisan elevasi otomatis pada tengah kontur Convert Polyline : merubah garis kontur menjadi polyline Digitize Contours : melakukan digitasi/penggambaran garis kontur

7. Langkah berikutnya adalah klik toolbar Terrain Model Explorer (1). Maka keluar Explorer. Klik kanan pada folder Terrain>Create New Surface. Sehingga akan muncul sub folder Surface1. 8. Double klik pada sub folder Surface1 agar muncul menu. Nama Surface1 dapat dirubah dengan klik kanan pada sub folder Surface1 memilih Rename. Untuk memasukkan data titik, klik tanda + pada sub folder Surface1, klik kanan pada Point Files>Add Points from AutoCAD Objects>Points kemudian klik.

tonymadjid@yahoo.com

Pada Command (dibawah layar) akan muncul pertanyaan Select objects by (Entity/Layer) <Layer>: pilih e (Entity) > klik kanan. Bila pengambilan titik lebih dua kali/melakukan proses edit, maka akan muncul pertanyaan : Point file already exists for surface Surface1. (Append/Overwrite) <Append>: pilih a bila menambah data sebelumnya, atau o untuk menimpa/menghapus data sebelumnya. Akan muncul kursor kotak pada layar, pilih semua titik referensi kemudian klik kanan, sehingga dibawah kolom Name akan muncul Surface1pnt.txt (atau sesuai nama sub folder). Klik kanan pada sub folder Surface1, pilih Build>OK>OK Sehingga akan muncul informasi pada jendela bagian kanan.

9. Tutup atau Minimize Terrain Model Explorer, kemudian klik toolbars Create Contours (2), sehingga muncul dialog. Atur Interval Kontur sesuai yang di inginkan. Untuk mengatur tampilan kontur, klik Style Manager atau toolbar (3).
tonymadjid@yahoo.com

Atur tampilan kontur dan label sesuai keinginan pada bagian Contour Appearance, Text Style, Label Position dan Manage Style untuk menyimpan Setting Pengaturan. Kemudian klik OK>OK. Pada Command akan muncul : Erase old contours (Yes/No) <Yes>: pilih y (Yes) untuk menghapus kontur sebelumnya atau n untuk menambah kontur sebelumnya.

Tahap selanjutnya adalah mengatur tampilan kontur (layer) dan pemberian label pada garis kontur. Untuk memberi label pada bagian tengah kontur dalam jumlah banyak,

tonymadjid@yahoo.com

pilih perintah/toolbar Group Interior Contour Label. Kemudian pilih interval antar kontur pada Contour Labels Increament, sebagai contoh 0.5. Kemudian tarik garis melintang jalur kontur . Bila penulisan label hanya pada satu garis, pilih toolbars Interior Contour Label, double klik pada kontur yang akan dilabel.

SELAMAT MENCOBA.. HAVE A NICE EXPERIENCE

tonymadjid@yahoo.com