P. 1
Contoh Buat Ms Project

Contoh Buat Ms Project

|Views: 1,264|Likes:
Dipublikasikan oleh Erawan Yusron

More info:

Published by: Erawan Yusron on Jul 17, 2011
Hak Cipta:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

04/19/2013

pdf

text

original

Panduan Menggunakan Microsoft Project

Magister Kebijakan dan Manajemen Pelayanan Kesehatan Ilmu Kesehatan Masyarakat Universitas Gadjah Mada Gedung IKM Lt.1 Jl. Farmako, Sekip Utara, Jogjakarta Telp/Fax:0274-542900 website:www.kmpk.ugm.ac.id email:kmpk@ugm.ac.id

Magister K M P K Panduan Menggunakan Microsoft Project A. Judul Kolom 2 . 1. Mengganti Judul Kolom Gambar 2. Setting Awal Microsoft Project Anda perlu melakukan sedikit perubahan setting tampilan untuk mempermudah menggunakan Microsoft Project.Tampilan Awal Microsoft Project B. Menjalankan Microsoft Project Anda bisa menjalankan Microsoft Project dengan meng-klik ikon Microsoft Project pada desktop atau dapat juga dengan meng-klik Start > All Programs > Microsoft Office > Microsoft Project Gambar 1.

Gambar 4. Finish (Selesai). Judul Kolom Setelah Diubah Kolom yang ada terbatas sehingga perlu ditambah beberapa kolom lain yaitu kolom Output dan Biaya. Lakukan hal yang sama untuk mengganti title yang lain Duration (Lama). dan Resource Name (Pelaksana).Magister K M P K Panduan Menggunakan Microsoft Project Double klik kolom Task Name dan akan muncul tampilan seperti berikut. Start (Mulai). Kolom Output ditempatkan sebelum kolom Lama dan kolom Biaya ditempatkan sebelum kolom Pelaksana. Kemudian akan muncul tampilan seperti berikut. lalu klik Ok. Predecessors (Pendahulu). Gambar 3. Caranya dengan meng-klik kolom Lama. lalu pada menu pilih Insert > Column atau tekan tombol Insert pada Keyboard. Column Definition Pada baris Title ganti tulisan Task Name dengan Kegiatan. Column Definition 3 . Gambar 5.

Pada baris Title diisi dengan Biaya. Klik Ok Apabila Anda melakukan langkah-langkah diatas maka Judul Kolom akan tampak seperti berikut. Caranya dengan mengklik tombol panah disebelah kanan lalu cari Text 1.Magister K M P K Panduan Menggunakan Microsoft Project Pada baris Field Name. tulisan ID diganti dengan Cost. Pada baris Field Name. Klik Ok. Mengganti Simbol Mata Uang Anda juga dapat mengganti simbol mata uang pada Microsoft Project. Judul Kolom Setelah Ditambahkan 2. Lakukan hal yang sama untuk menyisipkan kolom Biaya. Kemudian pada Menu pilih Insert > Column atau tekan tombol Insert pada Keyboard. Menu Options 4 . Gambar 7. Gambar 6. Kemudian pada baris Title diisi dengan Output. Maka akan terlihat tampilan sebagai berikut. yaitu dengan meng-klik tombol panah disamping kanan lalu cari Cost. Pada menu klik Tools > Options. tulisan ID diganti dengan Text I. Klik kolom Pelaksana.

Selanjutnya kita akan menuliskan bahwa kegiatan Pengesahan Aturan Main merupakan kegiatan sebelum Konsultasi Jarak Jauh Mulai Berlaku. 2. maka dalam memasukkan kegiatan memakai urutan dari yang paling akhir dilaksanakan kemudian baru dilanjutkan pada kegiatan yang lebih awal. Selanjutnya tersedia satu sel kosong.Agar mempermudah penyusunan kegiatan. 1. Kita akan menambah dengan beberapa kegiatan lagi yaitu Sosialisasi Draft. tulisan 2 diganti dengan 0. Dalam contoh ini kita akan menuliskan Konsultasi Jarak Jauh Mulai Berlaku. Gambar 8. Penggunaan Microsoft Project dalam Perencanaan Pada panduan ini kita akan mengambil contoh sederhana dari perencanaan kegiatan KONSULTASI JARAK JAUH OLEH KONSULTAN untuk diterapkan dalam Microsoft Project. Tulislah dengan kegiatan Pengesahan Aturan Main. Setelah menyelesaikan langkah-langkah diatas maka Microsoft Project siap digunakan. Cara Menyisipkan Kegiatan yang Lebih Dahulu Klik sel Konsultasi Jarak Jauh Mulai Berlaku lalu tekan tombol Insert pada Keyboard. Langkah berikutnya adalah menuliskan kegiatan sebelum Konsultasi Jarak Jauh Mulai Berlaku. Cara menyisipkan kegiatan sama seperti langkah diatas. C. dan Pertemuan Awal. Memasukkan Data Kegiatan 5 . Proses Memasukkan Data Kegiatan Klik sel paling atas dari kolom Kegiatan. Apabila sesuai dengan langkah diatas maka akan terlihat seperti berikut.Magister K M P K Panduan Menggunakan Microsoft Project Pada baris Symbol. Ingatlah untuk selalu menuliskan kegiatan dari yang paling akhir karena hal ini akan mempermudah kita untuk menyusun perencanan kegiatan. tulisan $ diganti dengan Rp kemudian pada baris Decimal digit. lalu isi dengan kegiatan yang dianggap paling akhir.

Untuk mengatasinya. kemudian 3. 4. kemudian baris dibawahnya diisi 2. dan geser ke samping sampai tulisan tidak terpotong. dan seterusnya. Memperbesar Ukuran Sel Perhatikan bahwa tulisan Konsultasi Jarak Jauh Mulai Berlaku terpotong. Lama. dan Pendahulu Semua isian ditulis sesuai dengan jadwal yang telah anda tentukan.Magister K M P K Panduan Menggunakan Microsoft Project 3. tahan. klik kiri. Mulai. Selesai. 6 . blok semua tabel (caranya dengan mengklik sudut kiri atas table hingga bentuk kursor berubah menjadi mata panah). Output Pertemuan Awal: Ada Draft Aturan Main Sosialisasi Draft: Peserta pertemuan awal mengetahui draft Pengesahan Aturan Main: Ada peraturan mengenai mekanisme konsultasi Konsultasi Jarak Jauh Mulai Berlaku: Ada peraturan mengenai mekanisme konsultasi Lama Pertemuan Awal: 5 days atau cukup ditulis 5 d Sosialisasi Draft:10 days atau cukup ditulis 10 d Pengesahan Aturan Main: 2 days atau cukup menulis 2 d Konsultasi Jarak Jauh Mulai Berlaku: 3 days atau cukup menulis 30 d Mulai Diisi sesuai dengan kesepakatan Selesai Kosongkan saja karena akan otomatis terisi Pendahulu Diisi dengan urutan dari atas ke bawah: baris paling atas kosongkan. baris dibawahnya diisi 1. Mengisi Kolom Output.

E Benda: makan siang dan fotokopi Pada Pengesahan Aturan Main kita memperkirakan akan menggunakan sumber daya Orang: Arif. D. C. Caranya masuk ke menu View lalu pilih Resource Sheet. Kepala Dinas. Narasumber.Magister K M P K 5. Kepala Puskesmas A. Pada Pertemuan Awal kita memperkirakan akan menggunakan sumber daya Orang: Arif. Rini. Adam. Nara sumber Benda: Pengadaan Telpon. Contoh. B. Kepala Dinas Benda: Fotokopi Pada Konsultasi Jarak Jauh Mulai Berlaku kita memperkirakan akan menggunakan sumber daya Orang:Tim Puskesmas. B. Anda harus mengaktifkan terlebih dahulu Resource Sheet. D. dan Biaya pulsa. Tim Puskesmas. E. Panduan Menggunakan Microsoft Project 7 . C. Dini. Kepala Puskesmas A. Adam. Biaya pulsa Kita akan menuliskan semua sumber daya ini pada kolom Resource Name. Fotokopi. Arif. Pengadaaan Telpon. Adam. Menuliskan Sumber Daya yang Digunakan pada Setiap Kegiatan Untuk menuliskan sumber daya yang akan digunakan pada setiap kegiatan. Makan siang. Rini.

1. Untuk benda Pada kolom Type dipilih Material. Gambar 9.Rate dengan perhitungan per hari sehingga ditulis Rp ——/d. 6. Biaya untuk benda ditulis pada kolom Std.Aturan dalam Mengedit Sumber Daya pada Resource Sheet 6.2. Untuk nama orang Pada kolom Type dipilih Work. 6. Contoh. Menu Dialog Resource Information 8 .3.Rate dengan perhitungan harga per unit.Magister K M P K Panduan Menggunakan Microsoft Project 6.1. Double klik sel Arif. kemudian Anda akan melihat menu dialog Resource Information seperti gambar 9. Biaya untuk orang (gaji) ditulis pada kolom Std. Accrue at Pada kolom Accrue at dipilih Start.

000/d. 7. Sumber daya tersebut diambil dari sumber daya yang sudah kita kumpulkan pada contoh diatas. 3. Pilih Tab Costs. Menu Dialog Task Informatioan 9 . maka pilih Work. Menuliskan Pelaksana Pelaksana adalah semua sumber daya yang dipakai dalam satu kegiatan. Lalu ubah tulisan Rp0/h menjadi Rp50. Selanjutnya ubah pilihan Cost Accrual menjadi Start. lalu pilih Tab Resource pada Menu Dialog Task Information. Gambar 11. Ia dapat berupa manusia atau benda.Magister K M P K Panduan Menggunakan Microsoft Project 2. Langkahlangkah yang dilakukan diatas akan terlihat dalam Resources Sheet seperti tabel 1. Karena Kita sedang mengatur Resource Information untuk Arif. Double klik sel kosong pada kolom Pelaksana. Selanjutnya pilih Tab General. Pada baris Type Anda dapat memilih Work atau Material. Biaya masing-masing sumber daya bebas sesuai dengan perkiraan Anda. Cara mengisi: 1.

Magister K M P K Panduan Menggunakan Microsoft Project 10 Tabel 1. Resource Sheet .

Resource Name untuk Pertemuan Awal 11 . Pada contoh ini kita mengatur Pertemuan Awal. Cara mencarinya dengan meng-klik tombol panah pada ujung kanan sel. Perhatikan selalu di kegiatan mana Anda mengisi Pelaksana.Narasumber bekerja sebanyak 50% dalam kegiatan .Kepala Puskesmas ABCDE bekerja sebanyak 50% dalam kegiatan . fotokopi Pada kolom Resources diisi dengan banyaknya unit. Contoh.Magister K M P K Panduan Menggunakan Microsoft Project 2.Junmlah fotokopi dalam 5 hari sebanyak 5 paket Hasilnya dalam Resource Name akan terlihat gambar 12. E Benda: makan siang. Narasumber. Caranya dengan melihat pada baris Name. Adam bekerja sebanyak 50% dalam kegiatan . misalnya: . D. Klik Resource Name lalu cari cari nama orang atau benda yang digunakan dalam kegiatan Pertemuan Awal.Arif. Pemilihan sumber daya ini berdasar pada hal yang sudah ditentukan sebelumnya pada point 5. Rini.Jumlah makan siang dalam 5 hari sebanyak 45 paket . Kepala Puskesmas A. Rini. Pada Pertemuan Awal Nama orang: Arif. Adam. Gambar 12. C. Pada orang perhitungannya dengan persen sedangkan pada benda adalah jumlah barang yang digunakan. B.

Untuk mengaktifkannya pilih menu View lalu klik Task Usage.Task Usage setelah Ditambahkan Kolom Cost 12 . Kita akan masuk ke menu dialog Column Definition. Gambar 13. Pada baris Field name masukkan Cost. Memeriksa Detil Pembiayaan per Kegiatan Anda dapat memeriksa detil pembiayaan per kegiatan dengan Task Usage. Hasilnya akan terlihat seperti tampilan berikut.Task Usage Klik pada judul kolom Duration kemudian tekan tombol Insert pada Keyboard. Gambar 14.Magister K M P K Panduan Menggunakan Microsoft Project 8. Perhatikan tampilan kolom Task Usage dibawah ini.

Magister K M P K Panduan Menggunakan Microsoft Project 9. Akan muncul tampilan seperti gambar 15. 13 . Membuat Laporan Kegiatan (Budget Report) Cara membuat laporan kegiatan (Budget Report) adalah sebagai berikut. Menu Report Kemudian double klik Costs sehingga tampil gambar berikut. Gambar 15. Gambar 16. Menu Cost Report Selanjutnya double klik Budget pada menu Cost Report dan Anda akan mendapatkan laporan kegiatan Anda. Pilih menu View. lalu klik Reports.

Magister K M P K Panduan Menggunakan Microsoft Project 14 Gambar 17. Budget Report .

Print Preview Dari window Print Preview ini Anda dapat memilih untuk langsung mencetak dokumen dengan menekan tombol Print. Resource Graph.Tracking Gantt. Resource Sheet. lalu klik bagian yang ingin Anda lihat apakah Calendar. Network Diagram. Caranya dari menu File pilih Print Preview.Task Usage. Gantt Chart. Langkah selanjutnya untuk melihat hasil cetak. Selanjutnya untuk kembali ke lembar kerja Anda dapat menekan tombol Close. Gambar 18. atau Resource Usage..Magister K M P K Panduan Menggunakan Microsoft Project 10.. Mencetak Laporan kegiatan Pada bagian akhir panduan ini kita akan belajar cara mencetak dokumen hasil kerja Microsoft Project. Anda bisa menggunakan fasilitas Print Preview. atau mengatur kertas dengan menekan tombol Page Setup. Sebelum mencetak Anda harus terlebih dahulu menentukan bagian mana yang akan dicetak. 15 .Anda dapat memilih melalui menu View.

Bila Anda menemui kesulitan atau memiliki pertanyaan seputar tulisan ini bisa menghubungi: Magister Kebijakan Manajemen dan Pelayanan Kesehatan Fakultas Kedokteran Universitas Gadjah Mada Gedung IKM lt.ac.Magister K M P K Panduan Menggunakan Microsoft Project D.id website: www. 1 Jl. Jogjakarta email: kmpk@ugm.kmpk. Sekip Utara.id Contact Person: Aditya LR (081802691481) 16 .ugm.ac. Penutup Sekian Panduan Singkat Menggunakan Microsoft Project. Farmako.

Magister K M P K .

You're Reading a Free Preview

Mengunduh
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->