P. 1
MS. WORD 2003

MS. WORD 2003

4.5

|Views: 57,747|Likes:
Dipublikasikan oleh padiya68

More info:

Published by: padiya68 on Jun 12, 2009
Hak Cipta:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

07/27/2013

pdf

text

original

Modul Belajar Microsoft Word 2003

Modul Belajar Microsoft Word 2003

BAB I PROGRAM PENGOLAH KATA MICROSOFT WORD 2003
A. Mengidentifikasi Kegunaan Program Pengolah Kata Ms. Word 2003. Mocrosoft Word 2003 merupakan salah satu program aplikasi yang termasuk di dalam Microsoft Office. Microsoft Word 2003 digunakan untuk mengolah kata atau dokumen diantaranya adalah : 1. Untuk membuat surat 2. Untuk membuat skripsi 3. Untuk membuat tesis 4. Untuk membuat proposal 5. Untuk membuat surat penawaran. 6. dan lain-lain. Selain tersebut di atas, Anda dapat menggunakan fasilitas tambahan, antar lain, yaitu : fasilitas ClipArt (untuk menggunakan gambar-gambar bawaan dari program tersebut), WordArt (untuk mrnggunakan model huruf dan bentuk huruf yang artistik), Drawing (untuk membuat bagan, denah, flowchart, dll), MathEquation (untuk penulisan rumus matematika). Microsoft Word banyak digunakan oleh sekretaris, mahasiswa, wartawan , pelajar, dan lain-lain. Program yang sejenis dengan Microsoft Word antara lain : Wordstar, Word Perfect, ChiWriter, Ami Pro. B. Mengaktifkan Program Microsoft Word 2003. Langkah-langkah mengaktifkan Microsoft Word adalah sebagai berikut : 1. Nyalakan Stavolt (Stabilizer) 2. Nyalakan CPU 3. Nyalakan Monitor 4. Klik menu Start 5. Pilih menu All Programs 6. Pilih menu Microsoft Office 7. Pilih menu Microsoft Word 2003

Setelah melakukan langkah di atas, di layar muncul tampilan sebagai berikut : 1 2 3 4 5 6 7 8 9

10

11 12 Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

1

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

2

Modul Belajar Microsoft Word 2003

Modul Belajar Microsoft Word 2003

Penjelasan dari Tampilan Jendela Microsoft Word 2003. Nama File yaitu nama naskah/dokumen yang sedang aktif (disunting/dikerjakan). 2. Menu Bar digunakan untuk memilih perintah yang akan dilaksanakan, perintah yang aktif tandanya dengan warna terang /hitam. Perintah-perintah yang ada pada Menu Bar, adalah File, Edit, View, Insert, Format, Tools, Table, Window dan Help. 3. Baris Judul digunakan untuk mengetahui program yang sedang aktif dan keterangan nama file yang sedang dikerjakan. 4. Tombol Minimize digunakan untuk mengecilkan jendela kerja. 5. Tombol Restore digunakan untuk mengembalikan ukuran jendela ke dalam ukuran sebelumnya. 6. Tombol Close digunakan untuk menutup jendela kerja. 7. Formating Toolsbar digunakan untuk memformat teks/tulisan, antara lain mengubah jenis dan bentuk huruf, pengaturan paragraf, memberi efek khusus pada tulisan misalnya tebal (B), miring (I) , bergaris bawah (U), dan lainlain. 8. Standard Toolsbar berisi icon (gambar-gambar kecil) yang mewakili suatu perintah tertentu, misalnya : membuka dokumen (Open), menyimpan dokumen (Save), mencetak dokumen (Print), menyalin teks/ naskah (Copy), menghapus teks/naskah (Cut), menyisipkan teks pada dokumen (Paste), dan lain-lain. 9. Ruler Line digunakan untuk mengatur batas pengetikan dan mebuat tabulasi. 10. Scroll Bar digunakan untuk menggulung layar ke atas dan ke bawah atau ke kiri dan ke kanan. 11. Drawing Toolsbar berisi icon yang mewakili perintah untuk membuat gambar persegi, lingkaran, garis, tulisan indah (WordArt), memberi warna tulisan (Teks Color), memberi warna garis (Line Color), dan lain-lain 12. Status Bar berisi informasi tentang halaman yang sedang dikerjakan , penunjuk waktu, dari sistem komputer saat ini, mode sisip,, dan lain-lain. 1.

BAB II MEMBUAT DOKUMEN BARU MENGGUNAKAN PROGRAM MS. WORD 2003
A. Membuat Dokumen Baru. Langkah-langkah membuat Dokumen Baru adalah sebagai berikut : 1. Klik menu File 2. Klik pada pilihan New atau klik icon  pada Standard Toolsbar. 3. Dilayar muncul tampilan sebagai berikut :

4. Ketiklah naskah berikut ini : MENGGUNAKAN MENU DAN TOOLSBAR Selama Anda menggunakan Word, Anda akan membutuhkan perintah untuk memberitahu Word apa yang harus dikerjakan. Anda dapat menjalankan perintah Word menggunakan menu maupun dengan Toolsbar. Anda dapat memilih metode yang sesuai dengan keinginan Anda. Jika Anda meilih menu melakukan dengan mengklik judul menu pada Menu Bar. Anda juga dapat membuka sebuah menu dengan menekan tombol Alt sambil ditahan kemudian menekan huruf yang digarisbawahi pada judul menu. Sebagai contoh, tekan tombol Alt dan F (secara bersama-sama) untuk membuka menu File.

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

3

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

4

Modul Belajar Microsoft Word 2003

Modul Belajar Microsoft Word 2003

Sedangkan Toolsbar juga dipakai untuk memberi perintah. Untuk memberi perintah dengan Toolsbar Anda tinggal mengklik pada Toolsbar yang Anda inginkan sesuai sesuai dengan perintah yang Anda berikan. Misalnya untuk menyimpan file Anda cukup mengklik tombol Save (gambar disket), atau klik gambar gunting untuk Cut (memotong/ menghilangkan teks), dan sebagainya. Pada saat Anda menjalankan Word biasanya Toolsbar yang muncul ada 2 yaitu Toolsbar Standard dan Toolsbar Formating. Untuk mengatur Toolsbar apa yang ingin ditampil-kan, pilihlah menu View – Toolsbar – lalu klik toolsbar yang ingin diatur/dimunculkan pada jendela kerja Word. Jika didepan toolsbar tersebut anda tanda cek () berarti toolsbar tersebut dalam kondisi on (sudah muncul). Sifat dari menu tadi adalah seperti saklar (onoff). Sekali diklik on jika diklik lagi akan menjadi off, begitu seterusnya. B. Menyimpan Dokumen Baru. Langkah-langkah untuk menyimpan dokumen baru adalah sebagai berikut : 1. Klik menu File 2. Klik menu Save As, selanjutnya akan tampil kontak dialog Save As sebagai berikut :

3. 4. 5.

Pada kotak Save in , pilihlah Folder (tempat) dimana naskah tersebut akan Anda simpan, misal di Folder My Dokument Pada kotak File Name tulsikan nama file akan Anda simpan, misalnya LATIHAN 1 Klik Save Catatan : 1. Kotak Save in, digunakan untuk menentukan dimana kita akan menyimpan dokumen yang telah kita buat. 2. Apabila kita ingin membuat tempat/lokasi baru untuk dokumen yang akan kita simpan tersebut, maka kita bisa mengklik New Folder, kemudian beri nama folder tersebut. 3. Jika nama folder sudah muncul klik kanan nama folder di mana kita akan menyimpan dokumen, lalu klik Open. 4. Setelah kita menentukan lokasi untuk dokumen, klik kotak File name, lalu tuliskan nama dokumen tersebut 5. Klik tombol Save

C. Mengakhiri/menutup Program Ms. Word. Jika naskah sudah tersimpan, tutuplah Program Ms. Word dengan cara sebagai berikut : Klik tombol Close (X) pada sudut kanan atas layar monitor, jika ada 2 tombol X (atas dan bawah), maka dahulukan tombol X yang di bawah, kemudian tombol X yang atas.

Kotak Save in

Tombol Save Kotak File name

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

5

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

6

Modul Belajar Microsoft Word 2003

Modul Belajar Microsoft Word 2003

BAB III MEMODIFIKASI DOKUMEN MENGGUNAKAN PROGRAM MS. WORD
A. Membuka berkas/dokumen yang pernah dibuat Langkah-langkah membuka dokumen yang pernah dibuat adalah sebagai berikut : 1. Buka program Ms. Word. 2. Klik mnenu File 3. Pilih menu Open , lalu muncul kotak dialog Open sebagai berikut :

B. Mengedit Dokumen. Ada beberapa perintah/instruksi yang harus diketahui sebelum kita mengedit dokumen. 1. Memindah kursor. Untuk menggerakan kursor, ada beberapa cara, yaitu :  Dengan mengklik lokasi/titik yang kita inginkan, maka otomatis kursor pindah ke lokasi/tempat tersebut.  Dengan menggunakan anak panah kiri (  ), kanan (  ), atas (  ) atau bawah (  ) pada keyboard.  Tekan tombol Ctrl dan Home untuk memindah kursor ke awal dokumen.  Tekan tombol Ctrl dan End untuk memindah kursor ke akhir dokumen.  Tekan tombol Home untuk memindah kursor ke awal baris.  Tekan tombol End untuk memindah kursor ke akhir baris.  Tekan tombol Ctrl dan G untuk memindah kursor ke halaman tertentu.  Tekan tombol Page Up untuk melihat naskah ke atas satu layar.  Tekan tombol Page Down untuk melihat naskah ke bawah satu layar. 2. Memilih teks (Membuat Blok) Untuk melakukan berbagai operasi pada pengeditan dokumen, pertama teks yang akan diedit harus diblok terlebih dahulu. Caranya adalah sebagai berikut :  Memblok satu kata : doble klik kata tersebut.  Memblok satu baris :klik satu kali di awal baris.  Memblok satu kalimat : tekan Ctrl dan kalimat tersebut  Memblok satu paragrap : klik dua kali pada awal baris pada paragrap tersebut.  Memblok bagian tertentu : Drag bagian yang dipilih  Memblok dengan keyboard: letakkan kursor pada awal teks ayang akan diblok, tekan tombol Shift dan ditahan lalu tekan tombol panah pada keyboard, ke kanan, kek kiri, ke atas atau ke bawah sesuai dengan arah teks yang akan diblok.  Memblok seluruh naskah : tekan tombol Ctrl dan A 3. Mengedit Teks.  Menyisipkan teks, untuk menyisipkan teks pastikan tombol insert dalam keadaan on (tanda OVR di baris ststus tidak aktif), letkakkan kursor pada teks yang akan disisipi, ketik teks yang akan disisipkan.

Kotak Look in

Daftar nama file

Kotak File name

4. 5. 6.

Cari Folder tempat kita menyimpan dokumen pada kotak Look In, misalnya My Dokument Cari nama file/dokumen yang akan dibuka pada Daftar nama file atau tuliskan nama file/ dokumen yang akan dibuka pada kotak File name, misalnya LATIHAN 1 Klik Open

Perhatian : Naskah yang sudah dibuka/aktif jangan dibuka lagi.

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

7

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

8

Modul Belajar Microsoft Word 2003

Modul Belajar Microsoft Word 2003

 

Menhapus teks, blok teks yang akan dihapus. Tekan tombol delete/del untuk menghapus teks /karakter disebelah kanan kursor. Tekan tombol Backspace untuk menghapus teks/karakter di sebelah kiri kursor. Membatalkan perintah yang pernah kita lakukan, klik icon Undo pada Toolsbar

Decrease Indent Tombol Hanging

Increase Indent

4. Memformat Paragrap. Perlu Anda ingat lagi bahwa paragrap adalah baris yang diakhiri dengan tanda Enter. Apabila paragrap yang akan kita atur hanya satu paragrap, tidak usah diblok cukup letakkan kursor pada paragrap yang akan diatur tersebut. Bilai paragrap lebih dari satu, maka blok paragrap yang akan diatur tersebut. a. Perataan. Ada empat macam model perataan paragrap, yaitu rata kiri (Left Align), rata tengah (Center), rata kanan (Right Align) dan rata kiri kanan (Justify) Cara melakukan perataan paragrap adalah sebagai berikut : 1. Pilih Paragrap yang akan diratakan. 2. Klik icon Left Align, Right Align, Centre atau Justify pada Formating Toolsbar. Perataan menggunakan keyboard adalah sebagai berikut : Rata kiri : tekan tombol Ctrl dan L, rata tengah ; tekan tombol Ctrl dan E, rata kanan : tekan tombol Ctrl dan R, rata kiri kanan : tekan tombol Ctrl dan J.

Tombol First Line Indent

Tombol Right Indent

Tombol Left Indent

b. Indentasi Mengatur Indentasi yaitu membuat naskah agar lebih menarik dan rapi dalam pembuatan surat sesuai yang diinginkan dengan bentuk pengaturan paragraph tersebut. Icon indentasi pada toolsbar adalah :

Decrease Indent = untuk mengurangi indent kiri Increase Indent = untuk menambah indent kiri Tombol First Line Indent = untuk mengatur baris 1 paragrap Tombol Hanging = untuk mengatur baris 2 dan seterusnya pada paragrap. Tombol Left Indent = untuk mengatur indent kiri Tombol Right Indent = untuk mengatur indent kanan. Cara mengatur indentasi adalah sebagai berikut : 1. Pilih paragraph yang akan dibuat indentasinya. 2. Klik icon Increase Indent untuk memasukkan (menambah) indent kiri, atau klik decrease indent untuk mengurangi indent kiri.

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

9

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

10

Modul Belajar Microsoft Word 2003

Modul Belajar Microsoft Word 2003

Contoh paragrap Hanging (paragraph menggantung)

kerja Word. Jika didepan toolsbar tersebut anda tanda cek () berarti toolsbar tersebut dalam kondisi on (sudah muncul). Sifat dari menu tadi adalah seperti saklar (on-off). Sekali diklik on jika diklik lagi akan menjadi off, begitu seterusnya. c. Mengatur Spasi dalam paragrap. Spasi adalah jarak antar baris dalam suatu naskah. Langkah-langkah membuat jarak spasi adalah sebagai berikut : 1. Blok paragrap yang akan dibuat jarak spasinya. 2. Klik menu Format pada toolsbar. 3. Klik menu Paragraph, muncul kotak dialog paragrap sebagai berikut :.

Sebagai latihan formatlah naskah LATIHAN 1 menjadi seperti di bawah ini : MENGGUNAKAN MENU DAN TOOLSBAR Selama Anda menggunakan Word, Anda akan membutuhkan perintah untuk memberitahu Word apa yang harus dikerjakan. Anda dapat menjalankan perintah Word menggunakan menu maupun dengan Toolsbar. Anda dapat memilih metode yang sesuai dengan keinginan Anda. Jika Anda meilih menu melakukan dengan mengklik judul menu pada Menu Bar. Anda juga dapat membuka sebuah menu dengan menekan tombol Alt sambil ditahan kemudian menekan huruf yang digarisbawahi pada judul menu. Sebagai contoh, tekan tombol Alt dan F (secara bersama-sama) untuk membuka menu File. Sedangkan Toolsbar juga dipakai untuk memberi perintah. Untuk memberi perintah dengan Toolsbar Anda tinggal mengklik pada Toolsbar yang Anda inginkan sesuai sesuai dengan perintah yang Anda berikan. Misalnya untuk menyimpan file Anda cukup mengklik tombol Save (gambar disket), atau klik gambar gunting untuk Cut (memotong/ menghilangkan teks), dan sebagainya. Pada saat Anda menjalankan Word biasanya Toolsbar yang muncul ada 2 yaitu Toolsbar Standard dan Toolsbar Formating. Untuk mengatur Toolsbar apa yang ingin ditampil-kan, pilihlah menu View – Toolsbar – lalu klik toolsbar yang ingin diatur/dimunculkan pada jendela Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id Menu Indents and Spacing

Menu Line Spacing

4. 5.

Klik Indents and Spacing Pada pilihan Line Spacing, tentuka spasi baris yang diinginkan : a. Single : mengatur jarak spasi satu baris b. 1.5 Line : mengatur jarak spasi satu setengah baris c. Double : mengatur jarak spasi dua baris : mengatur jarak spasi baris minimal d. At least e. Exactly : mengatur jarak spasi baris yang pasti.

11

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

12

Modul Belajar Microsoft Word 2003

Modul Belajar Microsoft Word 2003

Multiple : mengatur jarak spasi baris kelipatan spasi tunggal 6. Klik OK untuk menutup kotak dialog tersebut. 5. Memformat Huruf Format huruf meliputi : jenis huruf (Font), gaya huruf (Style), warna huruf (Color), ukuran huruf (Size), garis bawah (Underline), tebal (Bold), miring (Italic), efek huruf (Effect). Untuk memformat huruf dapat langsung melalui Toolsbar Formating atau menu Format pada menu Pull Down

f.

Jenis huruf

Ukuran huruf

Gaya huruf

Warna huruf 1. Memformat huruf melalui Toolsbar Formating. Pemformatan huruf melalui Toolsbar Formating dilakukan dengan mengklik icon-icon yang sesuai dengan yang diinginkan. Gambar dari toolsbar Formating tersebut adalah sebagai berikut :

Efek huruf

` Langkah-langkah menformat huruf melalui toolsbar formating adalah sebagai berikut : 1) Blok teks yang akan diformat 2) Pilih toolsbar yang Anda inginkan, misalnya klik tombol B untuk menebalkan huruf, atau klik tombol U untuk menggaris bawahi teks, dan lain-lain. 2. Memformat huruf melalui menu format. Langkah-langkah memformat huruf melalui menu format adalah sebagai beriktu : 1) Blok teks yang akan diformat. 2) Klik menu Format 3) Klik Font, muncul kotak dialog Font sebagai berikut : 4) 5) 6) 7) 8) 9) Pada kotak Font, pilih jenis huruf yang diinginkan, Pada kotak Font Style, pilih gaya huruf yang diinginkan, Pada kotak Size, pilih ukuran huruf yang diinginkan. Pada kotak Font Color, pilih warna huruf yang diinginkan. Pada Effect, pilih efek huruf yang diinginkan, Kilk OK.

6. Menyisipkan Simbol Untuk menuliskan karakter-karakter yang tidak terdapat pada keyboard kita hasrus menyisipkan simbol (karakter yang tidak ada tersebut) dengan cara : 1. Klik menu Insert pada menu Pull Down 2. Klik Symbol, muncul kotak dialog Symbol sebagai berikut :

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

13

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

14

Modul Belajar Microsoft Word 2003

Modul Belajar Microsoft Word 2003

Font

8. Menyisipkan Gambar (Picture) Untuk menyisipkan gambar ke dalam teks, caranya adalah sebagai berikut : 1. Klik Insert pada menu Pull Down. Tombol 2. Klik Picture Close 3. Klik ClipArt, muncul kotak dialog Insert ClipArt.

Kotak search for

Jenis simbol 3. Pilih Font yang sesuai, misalnya untuk huruf Yunani (, ,  , ...), simbol matematika (, , , ...) pilihlah Symbol. Jika untuk simbol mata uang, huruf dengan aksen tertentu pilihlah Normal Text. Jika untuk gambar telepon, gambar jam, simbol Windows pilihlah Wingdings. Klik Simbol yang diinginkan, lalu klik tombol Insert, Untuk menyisipkan lagi ulangi langkah –langkah tersebut di atas. Klik tombol Close untuk menutup kotak dialog Symbol. Daftar gambar yang dapat dipilih

4. 5. 6.

7. Menyisipkan Simbol Matematika. Untuk menuliskan rumus matematika caranya adalah sebagai berikut : 1. Klik Insert pada menu Pull Down. 2. Klik Object, mucul kotak dilaog Object. 3. Pilih Microssoft Equation 3.0, pada kotak Object type, muncul menu Equation.. 4. Pilih tanda-tanda atau simbol matematika yang diinginkan. 5. Klik di luar kotak Contoh simbol/rumus matematika :

4.

5. 6.

Tuliskan jenis gambar yang akan disipkan pada kotak Search for , misalnya People (untuk menyisipkan gambar manusi), animal (untuk menyisipkan gambar binatang), building (untuk menyisipkan gambar gedung), dan lain-lain., kemudian klik Go.lalu muncul daftar gambar yang dapat dipilih. Pilih salah satu gambar yang diinginkan. Klik X (Close)

S  i 1
i 2

N

dan

D

 ( xi  x)
N 1
15
Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

16

Modul Belajar Microsoft Word 2003

Modul Belajar Microsoft Word 2003

9. Menggunakan WordArt (Tulisan Artistik) Icon WordArt terdapat pada toolsbar Drawing, yang fungsinya untuk membuat tulisan artistik yang bisa diatur sesuai dengan keinginan kita Cara menggunakan WordArt adalah sebagai berikut : 1. Klik Insert pada menu Pull Down. 2. Klik Picture 3. Klik WordArt, atau klik Icon WordArt pada toolsbar Drawing, muncul kotak dialog WordArt sebagai berikut :

Contoh tulisan menggunakan WordArt :

10. Mengcopy dan Memindah teks. Icon yang dipakai untuk mengcopy dan memindah teks adalah : 4. Pilih/klik salah satu model tulisan yang diinginkan, lalu klik OK, ,uncul kotak dialog Edit WordArt Text sebagi berikut :

5. 6.

Hapus tulisan Your Text Here dan ganti dengan tulisan baru yang diinginkan. Klik OK Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

Menyalin/copy teks. Langkah-langkahnya adalah sebagai berikut : 1. Blok teks yang akan disalin/dicopy. 2. Klik menu Edit pada menu Pull Down. 3. Klik Copy atau tekan Ctrl dan C atau klik icon Copy pada toolsbar Standard. 4. Pindahkan kursor ke tempat yang dituju. 5. Klik menu Edit , kemudian Paste, atau tekan Ctrl dan V atau klik Icon Paste pada toolsbar Standard.

17

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

18

Modul Belajar Microsoft Word 2003

Modul Belajar Microsoft Word 2003

Memindahkan teks. Langkah-langkahnya adalah sebagai berikut : 1. Blok teks yang akan dipindah. 2. Klik menu Edit pada menu Pull Down. 3. Klik Cut atau tekan Ctrl dan X atau klik icon Cut (gambar gunting) pada toolsbar Standard. 4. Pindahkan kursor ke tempat yang dituju. 5. Klik menu Edit, kemudian Paste, atau tekan Ctrl dan V atau klik icon Paste pada toolsbar Standard. 11. Menggunakan Bullets and Numbering. Bullets and Numbering digunakan untuk membuat tulisan pada awal baris atau awal kalimat dengan memberikan simbol atau penomoran secara otomatis. A. Membuat Bullets. Langkah-langkahnya adalah sebagai berikut : 1. Klik Format, pada menu Pull Down. 2. Klik Bullets and Numbering, muncul kotak dialog Bullets and Numbering sebagai berikut :

4. 5.

Pilih salah satu dari 8 model bullets yang ada. Klik OK

Contoh membuat Bullets didepan kalimat.  Cara mencetak tulisan tebal dapat dilakukan dengan cara :  Blok teksnya, kemudian tekan tombol Ctrl dan B  Cara mencetak tulisan miring dapat dilakukan dengan cara :  Blok teksnya, kemudian tekan tombol Ctrl dan I. B. Membuat Penomoran Secara Otomatis. Langkah-langkahnya adalah sebagai berikut : 1. Klik Format, pada menu Pull Down. 2. Klik Bullets and Numbering, muncul kotak dialog Bullets and Numbering 3. Klik Numbered. 4. Pilih salah satu dari 8 model Numbering yang ada. 5. Klik OK Contoh membuat penomoran secara otomatis. 1. Klik menu Format, kemudian pilih bullets and numbering. 2. Dari menu bullets and numbering pilih tab numbered. 3. Dari delapan pilihan yang ada, pilih salah satu numbered , kemudian klik OK, jika ingin memperbaiki/mengganti, klik customize 4. dan seterusnya. 12. Membuat Tabulasi Tabulasi digunakan untuk mengatur penghentian kursor jika kita menekan tombol tab pada keyboard. Biasanya digunakan untuk membuat teks menjadi rapi (rata) antara teks pada paragrap atas dan bawahnya . Tabulasi berbeda dengan indentasi maupun alignment (perataan) paragrap. = Left TAB = Rata Kiri = Right TAB = Rata kanan = Centre TAB = Rata Tengah = TAB Decimal

3.

Klik Bullets , pada kotak dialog Bullets and Numbering, Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

19

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

20

Modul Belajar Microsoft Word 2003

Modul Belajar Microsoft Word 2003

A. Cara membuat tabulasi (tab stop) pada ruler line. 1. Klik beberapa kali pada pergantian TAB sampai muncul model tab stop yang diinginkan (Left TAB, Centre TAB, Decimal TAB, atau Right TAB). 2. Klik pada ruler line sesuai dengan posisi yang diinginkan. Contoh membuat tabulasi : Lakukan langkah-langkah berikut : Klik pergantian TAB sehingga muncul Left TAB (rata kiri), kemudian klik angka 2 pada ruler line, klik pergantian TAB sehingga muncul Centre TAB (rata tengah), kemudian klik angka 6 pada ruler line, klik pergantian TAB sehingga muncul Right TAB, klik angka 9 pada ruler line, klik pergantian TAB sehingga muncul Decimal TAB, klik angka 12 pada ruler line. Ketiklah tulisan di bawah ini, gunakan tombol Tab untuk perpindahan setiap kata. 1. Rambutan 2. Mangga 3. Pepaya DIY Semarang DKI Rp. 2.500 Rp. 5.000 Rp. 1.600 $ 0.33 $ 0.5 $ 0.25

Kemudian ketiklah contoh daftar isi berikut ini, gunakan tab untuk perpindahan. KATA PENGANTAR ........................................................................... i KETERANGAN SIMBOL .................................................................... ii BAB I MEMILIH PC ............................................................................ iii 1. Kiat memilih processor .................................................. 1 2. Kiat menentukan besar memori ..................................... 3 3. Kiat memilih motherboard ............................................. 4 i. Cari merek yang bertanggung jawab................ 5 iiCari yang bisa di upgrade ................................. 6 dan seterusnya. 13. Membuat Drop Caps. Drop Caps digunakan untuk membuat huruf awal dari suatu paragrap agar lebih besar dan berbeda. Cara menggunakan Drop Caps adalah sebagai beriktu : 1. Letakkan kursor pada paragrap yang akan diberi Drop Caps. 2. Klik Format pada menu Pull Down. 3. Klik Drop Caps. 4. Klik kotak Dropped. 5. Kilk OK Contoh paragrap yang menggunakan Drop Caps. ada saat Anda menjalankan Word biasanya Toolsbar yang muncul ada 2 yaitu Toolsbar Standard dan Toolsbar Formating. Untuk mengatur Toolsbar apa yang ingin ditampilkan, pilihlah menu View – Toolsbar – lalu klik toolsbar yang ingin diatur/dimunculkan pada jendela kerja Word. Jika didepan toolsbar tersebut anda tanda cek () berarti toolsbar tersebut dalam kondisi on (sudah muncul). Sifat dari menu tadi adalah seperti saklar (on-off). Sekali diklik on jika diklik lagi akan menjadi off, begitu seterusnya.

B. Cara membuat tabulasi (tab stop) menggunakan Format-Tabs 1. Klik Format 2. Klik Tabs, muncul kota dialog Tabs. 3. Pada bagian tab stop position isi 1, pada bagian alignment pilih left, pada leader pilih none, kemudian klik set. 4. Pada bagian tab stop position isi 2, pada bagian alignment pilih left, pada leader pilih none, kemudian klik set. 5. Pada bagian tab stop position isi 3, pada bagian alignment pilih left, pada leader pilih none, kemudian klik set. 6. Pada bagian tab stop position isi 12, pada bagian alignment pilih right, pada leader pilih no. 2, kemudian klik set. 7. Pada bagian tab stop position isi 13, pada alignment pilih right, pada leader pilih none, kemudian klik set. 8. Klik OK

P

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

21

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

22

Modul Belajar Microsoft Word 2003

Modul Belajar Microsoft Word 2003

BAB IV MEMBUAT TABEL DAN GAMBAR SEDERHANA MENGGUNAKAN PROGRAM MS. WORD
A. Membuat dan Menghapus Tabel. Membuat tabel biasanya diperlukan untuk menyisipkan surat penawaran berupa tabel yang dapat digabung dengan naskah, tanpa harus membuatnya menggunakan Microsoft Excel. 1. Membuat Tabel Langkah-langkah membuat tabel adalah sebagai berikut : 1. Tempatkan kursor di tempat yang diinginkan 2. Klik Table pada menu Pull Down. 3. Pilih /klik Insert 4. Pilih/klik Table, dilayar muncul kotak dialog Insert Table sebagai berikut :

7. 8.

Ketiklah teks di dalamnya dan untuk berpindah antar kolom/baris gunakan tombol panah dari keyboard. Untuk mengatur agar teks centre secara vertikal atau secara horisontal, blok atau range kolom/baris yang akan diedit, buka menu Table – Properties – Cell , pilihlah centre secara vertikal atau horisontal.

Sebagai latihan buatlah tabel dibawah ini: No. 1 2 3 4 Barang Mainboard X-cel Hardisk Keyboard FDD Jumlah Harga 350000 400000 15000 80000 Jumlah 24 67 125 32 Total

Untuk menghitung angka-angka di dalam tabel dapat digunakan pula dengan Word, hanya saja jika datanya banyak atau perhitungannya rumit akan lebih efektif jika menggunakan pengolah angka yang sesungguhnya seperti Excel. Cara menghitung menggunakan Word adalah sebagai berikut : 1. Letakkan kursor text di cell dimana nantinya sebagai tempat hasil perhitungan. 2. Klik menu Table 3. Klik Formula, muncul kota dialog Formula 4. Ketikkan di dalam kotak Formula rumus-rumus perhitungan misal : untuk menjulah harga total Mainboard tuliskan =350000*24 5. Klik OK Untuk membuat total secara vertikal, gunakan rumus =sum(above). Untuk membuat total secara horisontal, gunakan rumus = sum(left) 2. Menghapus Table. Langkah-langkahnya adalah sebagai berikut : 1. Blok semua tabel yang akan dihapus. 2. Klik menu Table 3. Klik Delete 4. Klik Table.

5. 6.

Isikan jumlah kolom pada kotak Number of columns dan jumlah baris pada kotak Number of Rows sesuai dengan yang diinginkan. Agar tabel dapat menyesuaikan lebarnya dengan teks pengisinya, maka klik pada Autofit to contents lalu klik OK

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

23

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

24

Modul Belajar Microsoft Word 2003

Modul Belajar Microsoft Word 2003

B. Menyisipkan dan Menghapus Baris. 1. Menyisipkan Baris. Menyisipkan baris adalah menambah banyaknya baris dalam suatu tabel. Caraanya adalah sebagai berikut : 1. Blok banyaknya baris yang diinginkan Barang Harga Jumlah Total Mainboard X-cel 350000 24 Hardisk 400000 67 Keyboard 15000 125 FDD 80000 32 Jumlah Klik menu Table Pilih/klik Insert, muncul tampilan sebagai berikut : No. 1 2 3 4

2. Menghapus Baris. Menghapus baris adlah menghilangkan baris dari suatu tabel. Caranya adalah sebagai berikut : 1. Blok jumlah baris yang akan dihapus. No. Barang Harga Jumlah Total

2. 3.

2. 3. 4.

Mainboard X-cel 350000 24 Hardisk 400000 67 Keyboard 15000 125 FDD 80000 32 Jumlah Klik menu Table Klik Delete Klik Rows, maka hasilnya adalah sebagai berikut : No. Barang Harga Jumlah Total 1 Mainboard X-cel 350000 24 2 Hardisk 400000 67 3 Keyboard 15000 125 4 FDD 80000 32 Jumlah

1 2 3 4

C. Menyisipkan dan Menghapus Kolom. 1. Menyisipkan Kolom. Menyisipkan kolom adalah menambah kolom dalam suatu tabel. Caranya adalah sebagai berikut : 1. Blok banyaknya kolom yang ingin disisipkan Barang Harga Jumlah Total No. 1 Mainboard X-cel 350000 24 2 Hardisk 400000 67 3 Keyboard 15000 125 4 FDD 80000 32 Jumlah 2. Klik menu Table 3. Klik Insert, muncul tampialn sebagai berikut : Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

4.

Pilih Rows Above atau Raows Below, misalnya kita pilih Rows Above, (Rows Above untuk menambah baris di atas blok., Rows Below untuk menambah baris di bawah blok). Hasilnya adalah sebagai berikut : No. Barang Harga Jumlah Total

1 2 3 4

Mainboard X-cel Hardisk Keyboard FDD Jumlah

350000 400000 15000 80000

24 67 125 32

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

25

26

Modul Belajar Microsoft Word 2003

Modul Belajar Microsoft Word 2003

Barang No. 1 2 3 4 4. Pilih Columns to the left atau Columns to the Right, misal pilih Columns to the Left. (Columns to the Left untuk menambah kolom di sebelah kiri blok, Columns to the Right untuk menambah kolom di sebelah kanan blok). Hasilnya adalah sebagai berikut : Barang Harga Jumlah Total No. 1 Mainboard X- 350000 24 cel 2 Hardisk 400000 67 3 Keyboard 15000 125 4 FDD 80000 32 Jumlah Mainboard X-cel Hardisk Keyboard FDD Jumlah

Harga 350000 400000 15000 80000

Jumlah 24 67 125 32

Total

D. Mengatur Tinggi Baris dan Lebar Kolom. 1. Mengatur Tinggi Baris. Caranya adalah sebagai berikut : 1. Tempatkan kursor pada posisi baris yang akan ditinggikan sehingga terlihat simbol anak panah. ke atas dan ke bawah. 2. Tekan tombol mouse dan geser (drag) ke bawah untuk meninggikan baris dan drag ke atas untuk mengecilkan tinggi baris. 2. Mengatur Lebar Kolom. Caranya adalah sebagai berikut : 1. Tempatkan kursor pada posisi kolom yang akan dilebarkan sehingga terlihat simbol anak panah. ke kiri dan ke kanan. 2. Tekan tombol mouse dan geser (drag) ke kiri untuk mengecilkan lebar kolom dan drag ke kanan untuk melebarkan kolom. E. Menggabungkan Baris atau Kolom. Menggabungkan baris adalah menyatukan beberapa baris menjadi satu baris, sedangkan menggabungkan kolom adalah menyatukan beberapa kolom menjadi satu kolom. Caranya adalah sebagai berikut :

2. Menghapus Kolom Menghapus kolom adalah menghilangkan kolom dari suatu tabel. Caranya adalah sebagai berikut : 1. Blok semua kolom yang akan dihapus. Barang Harga No. 1 Mainboard X- 350000 cel 2 Hardisk 400000 3 Keyboard 15000 4 FDD 80000 Jumlah 2. Klik menu Table. 3. Pilih/klik Delete 4. Pilih/klik Columns, maka hasilnya adalah sebagai berikut :

Jumlah 24 67 125 32

Total

1.

Blok beberapa baris atau beberapa kolom yang akan digabung.

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

27

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

28

Modul Belajar Microsoft Word 2003

Modul Belajar Microsoft Word 2003

2. 3.

Klik menu Table. Pili/klik Merge Cells, maka hasilnya adalah sebagai berikut :

1. 2. 3.

Buka lembar kerja/dokumen baru dengan mengklik menu File, kemudian pilih/klik New. Klik menu Insert. Pilih/klik Diagram, muncul tampilan Diagram Gallery sebagai berikut :

F. Memisahkan Tabel. Memisahkan tabel adalah membagi satu tabel menjadil dua bagian. Caranya adalah sebagai berikut : 1. Blok baris perbatasan yang akan dipisahkan. Barang Harga Jumlah Total No. 1 Mainboard X-cel 350000 24 2 Hardisk 400000 67 3 Keyboard 15000 125 4 FDD 80000 32 Jumlah 2. Klik menu Table. 3. Pilih/klik Split table, maka hasilnya adalah sebagai berikut: Barang No. 1 2 3 4 Mainboard X-cel Hardisk Keyboard FDD Jumlah Harga 350000 400000 15000 80000 Jumlah 24 67 125 32 Total

Organization Chart

4. 5. 6.

Pilih/klik Organization Chart. Klik OK Klik disetiap kotak Click to add text, buat struktur organisasi seperti berikut :

G. Membuat Gambar. 1. Membuat Organigram dari Menu Insert. Membuat struktur organigram, biasanya sering digunakan di setiap perusahaan baik swasta maupun pemerintah. Struktur organigram menggambarkan susunan organisasi pada perusahaan tersebut. Langkah-langkah membuat struktur organigram adalah sebagai berikut :

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

29

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

30

Modul Belajar Microsoft Word 2003

Modul Belajar Microsoft Word 2003

WALI KELAS

Contoh Diagram menggunakn menggunakan AutoShapes

WALI KELAS

SEKRETARIS

KETUA KELAS

BENDAHARA

SEKRETARIS

KETUA KELAS

BENDAHARA

SEKSI KEBERSIHAN

SEKSI KEAMANAN

SEKSI KEINDAHAN

SEKSI KETERTIBAN

SEKSI KERINDANGAN

SEKSI KEKLUARGAAN

SEKSI KEBERSIHAN

SEKSI KEAMANAN

SEKSI KETERTIBAN

Catatan : Setiap kita ingin menambah struktur ke bawah, klik bagan yang ingin ditambah, kemudian klik Insert Shape sebanyak yang kita inginkan, dan isikan setiap bagan dengan struktur yang dikendaki.
2. Membuat Diagram Menggunakan AutoShapes. Caranya adalah sebagai berikut : 1. Klik tombol AutoShapes pada tooolsbar Drawing. 2. Klik Flowchart 3. Pilih tombol yang sesuai. Untuk mengetikkan naskah di dalam obyek lakukan langkah berikut : 1. Klik kanan pada obyek tersebut. 2. Pilih Add Text. 3. Tuliskan teks yang dimasud. Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

31

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

32

Modul Belajar Microsoft Word 2003

Modul Belajar Microsoft Word 2003

BAB V MENGEDIT DAN MENCETAK DOKUMEN.
A. Mengedit Dokumen. Mengedit dokumen adalah memperbaiki kalimat, apabila ada penambahan, pengurangan atau penyisipan, baik kalimat maupun gambar. Caranya adalah sebagai berikut : 1. Buka salah satu dokumen/file yang akan diedit. 2. Lakukan perbaikan pada dokumen tersebut. 3. Simpan kembali dokumen tersebut, jika telah selesai mengadakan perbaikan. B. Mengatur Tata Letak Dokumen dengan Berbagai Format Ukuran kertas. Langkah-langkah mengatur tata letak dokumen dengan berbagai ukuran kertas adalah sebagai berikut : 1. Buka dokumen yang sudah ada atau ketik dokumen baru. 2. Klik File 3. Pilih/klik Page Setup, muncul kotak dialog Page Setup sebagai berikut : 5.

Orientatian = untuk memilih posisi kertas Portrait = posisi kertas berdiri (memanjang) Landscape = posisi kertas berebah (melebar) Pilih/klik Paper, untuk memilih ukuran kertas yang dipakai.:

6.

Paper Size = untuk memilih ukuran kertas : Latter = untuk mencetak dokumen dengan kertas ukuran Folio A4 = untuk mencetak dokumen dengan kertas ukuran A4 Legal = untuk mencetak dokumen dengan kertas ukuran HVS. Width = untuk mengatur ukuran lebar kertas Height = untuk mengatur ukuran tinggi kertas. Klik OK, untuk menutup kotak dialog Page Setup.

C. Memberi dan Menghapus Nomor Halaman. 1. 4. Pilih/klik Margins, untuk mengatur batas pengetikan : Top = untuk mengatur batas atas Left = untuk mengatur batas kiri Bottom = untuk mengatur batas bawah Right = untuk mengatur batas kanan Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id Memberi Nomor Halaman Memberi nomor dalam sebuah naskah , dapat dilakukan dengan dua cara , yaitu : a. Memberi Nomor Halaman dari menu Insert Caranya adalah sebagai berikut : 1. Klik Insert. 2. Pilih/klik Page Numbers, muncul kotak dialog Page Numbers :

33

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

34

Modul Belajar Microsoft Word 2003

Modul Belajar Microsoft Word 2003

b. Membuat Penomoran Halaman dari Header and Footer. Langkah-langkah membuat penomoran halaman dari Header and Footer adalah sebagai berikut : 1. Klik menu View 2. Pilih menu Header and Footer, muncul kotak dialog Header and Footer.

3.

4.

5. 6. 7. 8.

Klik pada kotak pilihan Position, terlihat ada dua pilihan : a. Bottom of page (Footer) = penomoran halaman akan diletakkan di bawah pada posisi footer. b. Top of page (Header) = penomoran halaman akan diletakkan di atas pada posisi header. Klik pada pilihan Alignment, terlihat ada lima pilihan : a. Left = menentukan nomor halaman di sebelah kiri. b. Centre = menentukan nomor halaman di tengah. c. Right = menentukan nomor halaman di sebelah kanan. d. Inside = menentukan nomor halaman di bagian dalam halaman. = menentukan nomor halaman d bagian luar e. Outside halaman. Apabila penomoran halaman pada halaman pertama tidak dimunculkan klik pada pilihan Show number on first page. Klik Format, untuk menentukan format penomoran halaman , muncul kotak dialog Page Number Format; Klik pada pilihan Number Format yang diinginkan, Klik nomor halaman yang dikehendaki pada kotak isian Start at , misalnya 1. Klik OK

Insert Page Number

3. 4. 5. 6. 7. 8. 9.

Klik toolbar Insert Page Number Pilih pada kotak Number Format yang diinginkan. Klik pilihan Start at dan isi awal penomoran yang diinginkan. Klik tombol OK. Tempatkan kursor di tempat posisi penomoran akan diletakkan. Klik toolbar Insert Page Number , untuk memunculkan penomoran. Klik tombol Close, untuk menutup kotak dialog Header and Footer.

2. Menghapus Nomor Halaman. Langkah-langkahnya adalah sebagai berikut : 1. Klik menu View. 2. Klik Header and Footer , muncul kotak dialog berikut ini : Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

35

36

Modul Belajar Microsoft Word 2003

Modul Belajar Microsoft Word 2003

Nomor halaman

3. 4.

Ketiklah tulisan pada kotak dialog Header berikut ini : Modul Belajar Microsoft Word Klik tombol Close, untuk mengakhiri penulisan Header. Hasilnya sebagai berikut:

3. 4.

Sorot dan hapus nomor halam tersebut. Klik tombol OK, unutk menutup kotak dialog tersebut.

D. Membuat dan Menghapus Header and Footer. Header adalah membuat judul dan nomor halaman di atas secara berulang Footer adalah membuat judul dan nomor halaman di bawah secara berulang. 1. Membuat Header. Langkah-langkahnya sebagai berikut : 1. Klik menu View 2. Kilk dan pilih Header and Footer, muncul tampilan sebagai berikut :

2. Menghapus Header. Langkah-langkahnya sebagai berikut : 1. Klik menu View 2. Klik Header and Footer, muncul tampilan beikut ini :

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

37

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

38

Modul Belajar Microsoft Word 2003

Modul Belajar Microsoft Word 2003

5.

Klik tombol Close, untuk mengakhiri penulisan Footer. Hasilnya perhatikan pada bagian bawah halaman dari dokumen.

3. 4.

Blok dan haspus tulisan : Modul Belajar Miceosoft Word, pada kotak Header. Klik tombol Close, untuk menutup kotak dilaog Header. 2. Menghapus Footer Langkah-langkahnya sebagai berikut : 1. Klik menu View 2. Klik Header and Footer, muncul tampilan kotag dialog : 3. Klik tombol toolsbar Switch between Header and Footer, tombol ke empat dari kanan, muncul tampilan beikut ini:.

3. Membuat Footer. Langkah-langkahnya sebagai berikut : 1. Klik menu View 2. Kilk dan pilih Header and Footer, muncul tampilan kotak dialog Header and Footer 3. Klik tombol toolsbar Switch between Header and Footer, tombol ke empat dari kanan, muncul tampilan beikut ini:.

5. 6. 4. Ketiklah tulisan pada kotak dialog Footer berikut ini : Teknologi Informasi dan Komunikasi Kelas X SMA.

Blok dan haspus tulisan : Teknologi Informasi dan Komunikkasi Kelas X SMA, pada kotak Footer. Klik tombol Close, untuk menutup kotak dilaog Header and Footer

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

39

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

40

Modul Belajar Microsoft Word 2003

Modul Belajar Microsoft Word 2003

E. Menformat Kolom Format kolom digunakan untuk memformat teks/naskah sehingga tampilan naskah menjadi beberapa kolom, seperti naskah pada koran atau majalah. Langkah-langkahnya adalah sebagai berikut : 1. Buka dokumen Latihan 1

3. 4.

Pilih/klik Three pada pilihan Presets Klik OK, hasilnya adalah sebagai berikut:

2.

Klik menu Format, kemudian pilih Columns, muncul kotak dialog Columns

F. Mencetak Dokumen. Setiap Anda membuat naskah atau dokumen, untuk menghasilkan sebuah ketikan, naskah tersebut dicetak pada printer dengan hasil keluaran pada kertas sebagai hasil akhir dari pekerjaan tersebut. Langkah-langkah mencetak naskah pada printer. 1. Buka salah satu dokumen yang akan dicetak. 2. Klik menu File 3. Pilih menu Print atau dengan menekan tombol Ctrl + P, muncul kotak dialog Print.

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

41

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

42

Modul Belajar Microsoft Word 2003

Modul Belajar Microsoft Word 2003

4. 5. 6.

Ketik kata yang akan dicari pada kotak Find What. Klik tombol Find Next untuk pencarian kata selanjutnya. Jika pencarian sudah selesai, tampil kotak dialog sebagi berikut

4. 5.

6. 7.

Pada menu Printer, Name, pilih nama printer yang Anda gunakan. Pada menu Page range, tentukan pilihan : a. All : Mencetak secara keseluruhan b. Current page : Mencetak halaman yang aktif. c. Pages : Mencetak halaman tertentu saja. Pada pilihan Number of copies, tentukan banyaknya salinan atau copian halaman yang akan dicetak. Klik tombol OK, untuk melaksanakan pencetakan.

7. 8.

Klik tombol OK, untuk menutup kotak tersebut Klik tombol Cancel, untuk menutup kotak dialog Find and Replace.

G. Mengoperasikan Find , Replace dan Go To. 1. Mengoperasikan Find. Microsoft Word menyediakan fasilitas untuk pencarian (Find) dan penggantian (Replace) kata tertentu dengan cepat. Mencari kata berarti hanya mencari kata-kata tertentu dalam suatu naskah. Langkah-langkahnya adalah sebagai berikut : 1. Letakkan kursor di awal kalimat pada suatu naskah. 2. Klik menu Edit 3. Pilih menu Find, muncul kotak dialog Find and Replace

2. Mengoperasikan Replace. Mengganti kata berarti mengubah semua kata-kata tertentu dalam suatu naskah dengan cepat. Langkah-langkahnya adalah sebagai berikut : 1. Buka naskah yang akan digantinya kata-katanya. 2. Klik menu Edit 3. Pilih menu Replace, muncul kotak dialog Find and Replace.

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

43

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

44

Modul Belajar Microsoft Word 2003

Modul Belajar Microsoft Word 2003

4. 5. 6. 7.

Ketik kata yang akan diganti misal Saya pada kotak Find What Ketik Aku pada kotak Replace With. Klik tombol Replace, untuk mencari dan mengganti kata Saya satu persatu, dan klik tombol Replace All untuk mengganti kata Saya secara keseluruhan. Jika pencarian sudah selesai, maka tampil kotak dialog berikut:

4. 5. 6. 7.

Pada kotak pilihan Go To What, klik Page. Pada kotak isian : Enter page number, ketik halaman yang akan dituju. Klik tombol Go To, maka kan berpindah ke posisi halaman yang dituju. Klik tombol Close untuk menutup kotak dialog tersebut.

4. Membuat AutoCorrect. AutoCorrrect digunakan untuk melaksanakan perbaikan secara otomatis pada naskah yang Anda buat. Langkah-langkah membuat AutoCorrect 1. Klik Tools 2. Pilih menu AutoCorrect Options, muncul kotak dialog AutoCorrect. 8. 9. Klik OK untuk menutup kota dialog tersebut. Klik Cancel, untuk menutup kotak dialog Find and Replace.

3. Mengoperasikan Go To. Perintah Go To digunakan untuk menuju bagian tertentu dari suatu dokumen/naskah. Langkah-langkah mengoperasikan Go To. 1. Buka naskah 2. Klik menu Edit 3. Pilih menu Go To, muncul kotak dialog Find and Replace.

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

45

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

46

Modul Belajar Microsoft Word 2003

Modul Belajar Microsoft Word 2003

BAB VI MAIL MERGE
A. Membuat Dokumen Induk. Mail Merge adalah membuat surat secara massal, Mail Merge digunakan untuk membuat surat panggilan dan surat undangan dengan nama dan alamat yang berbeda. Dokumen induk yaitu naskah atau surat yang dijadikan sebagai file master, yang akan diisi dengan variabel pada saat akan dicetak. Ketiklah contoh membuat dokumen induk di bawah ini : SMARA COMPUTER Jl. Brigjend H. Hasan Basry Km. 2 Rantau Kepada Yth, Dengan hormat, Demi mengifisienkan dan mempercepat pekerjaan di perusahaan yang bapak pimpin, bersama surat ini, kami menawarkan perangkat keras komputer dengan spesifikasi sebagai berikut : No. Nama Barang Harga 1 Intel Pentium III 993 Mhz Rp. 3.500.000 2 Samsung Monitor 15” Rp. 850.000 3 Printer BJC 2100 Sp Rp. 625.000 4 Scaner 3M Rp. 925.000 Jumlah Rp. 5.900.000 Terbilang : (lima juta sembilan ratus ribu rupiah) Demikian surat penawaran ini kami sampaikan, atas perhatiannya kami ucapkan banyak terima kasih. Hormat Kami Agung Wijaya Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

3. 4. 5.

Klik Star pada kotak isian Replace, dan ketik Starting pada kotak isian With. Klik tombol Add, untuk memasukkan kata tersebut ke dalam daftar AutoCorrect Klik OK.

47

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

48

Modul Belajar Microsoft Word 2003

Modul Belajar Microsoft Word 2003

B. Membuat Sumber Data. Sumber data adalah data-data yang akan digabungkan dengan dokumen induk pada saat pencetakan Langkah-langkah membuat Sumber Data. 1. Klik menu Tools 2. Pilih menu Letters and Mailings 3. Pilih menu Mail Merge, muncul kotak dialog Mail Merge Step 1 of 6

6.

Klik menu Next : Select recipients., muncul kotak dialog Mail Merge Step 3 of 6

4. 5.

Tandai Letters. Klik menu Next : Starting document., muncul kotak dialog Mail Merge Step 2 of 6

7.

Klik menu Type a new list., kemudian klik menu Create, muncul kotak dialog New Address List

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

49

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

50

Modul Belajar Microsoft Word 2003

Modul Belajar Microsoft Word 2003

10. 11.

Klik Yes Klik tombol Add, maka tampil kotak dialog sebagai berikut

12. Ketik kata Nama pada kotak isian Type a name for your field. 13. Klik OK, untuk memasukkan nama field tersebut. 14. Ulangi langkah 11 s.d 13 untuk mengisikan nama field Alamat dan Kota, maka hasilnya sebagai berikut : 8. Klik menu Customize, muncul kotak dialog Customize Address List

15. Klik OK, untuk menutup kotak dialog tersebut, maka muncul kotak dialog. 9. Names. Klik menu Delete untuk menghapus semua nama-nama field pada pilihan Fields

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

51

Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

52

Modul Belajar Microsoft Word 2003

Modul Belajar Microsoft Word 2003

18. Simpan file data dengan nama : Alamat, muncul kota dialog Save Addres List. 19. Untuk menyimpan, klik tombol Save, berikut tampil nama-nama yang dientry tadi.

16. Ketiklah nama-nama berikut pada kotak dialog di atas. Nama Alamat Abdul Hamid Jl. H. Hasan basry Km. 1 No. 10 Budi Santoso Jl. Padang Batung No. 5 Candra Jl. S. Parman No. 25 Budiman

Kota Rantau Kandangan Banjarmasin

20. Klik tombol OK, untuk menutup kotak dialog tersebut. C. Menggabungkan Dokumen Induk dengan Sumber Data. Langkah-langkahnya adalah sebagai berikut : 1. Buka dokumen Induk. 2. Tempatkan kursor di bawah kata Kepada Yth.

Catatan

Untuk memasukkan nama berikutnya klik tombol New Entry

17. Klik tombol Close , jika sudah selesai memasukkan nama-nama tersebut, hasilnya sebagai berikut:

3. Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

Klik toolbar Insert Merge Field, kemudian muncul kotak dialog Insert Merge Field. Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

53

54

Modul Belajar Microsoft Word 2003

4. 5. 6. 7.

Klik Nama pada daftar Fields. Klik Insert, untuk menyisipkan nama fields tersebut. Begitu juga untuk menyisipkan Alamat dan Kota. Klik Close, untuk menutup kotak tersebut, maka hasilnya adalah sebagai berikut .

8. 9.

Klik toolbar View Merge Data, untuk menampilan nama tersebut. Jika sudah selesai, simpan surat tersebut dengan nama : Surat Penawaran.

D. Mencetak Mail Merge. Langkah-langkahnya adalah : 1. Buka file/dokumen Mail Merge (Surat Penawaran) 2. Klik toolbar Merge to Printer (tombol ketiga dari kanan pada toolbar Mail Merge) Teknologi Informasi dan Komunikasi Kelas X SMA Oleh : Padiya,S.Pd. padiya68@yahoo.co.id

55

You're Reading a Free Preview

Mengunduh
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->