Anda di halaman 1dari 62

SWISS GERMAN

UNIVERSITY
Course Handout 1/62

Date/Rev
.
18.01.06
Lecturer Jaya Triyadi, Rizki
Program Bachelor
Fac./Dep
t.
Engineering/ Mechatronics
Semester 5
Page 62 incl. cover

CAD Solid Work

Working With
CAD SolidWork

File:46596387.doc46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 2/62

Introduction
Pengertian Software SolidWorks :
“SolidWorks adalah software CAD yang menyediakan feature-based, parametric

solid modeling dan bergerak pada pemodelan 3 Dimensi.

Design Intent
Design Intent adalah perencanaan awal dalam membuat atau merancang suatu model di dalam
SolidWorks yang ditentukan terlebih dahulu bagaimana model itu akan dikontrol atau dirubah. Ada
beberapa contoh pendekatan yang bisa dijadikan sebagai rencana awal pembuatan suatu model :
1. Pendekatan “Layer Cake” : pembuatan model dengan cara bertahap seperti model
kue tart.
2. Pendekatan ”Potter’s Wheel” : pembuatan model dengan cara membuat satu acuan
dasar yang mencakup semua keseluruhan bentuk dari
model itu sendiri.
3. Pendekatan Manufakturing : Pembuatan model dengan cara melihat cara bagaimana
model itu dimanufaktur.

Tampilan SolidWorks

Menus
Keyboard Shortcuts
Toolbars
Feature Manager Design Tree
Property Manager Menus
Mouse Buttons
System Feedback
Options
Customization

Buka shortcut SolidWorks 2006

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 3/62

• Penjelasan template menu


• Part

• Assembly

• Draw

Buka Part
• Penjelasan Feature Manager
• Plane
• Origin point
• Penjelasan Toolbar (standar
yang digunakan dalam
pembuatan part) :
 Sketch
 Dimensions/Relation
 Standard view
 Features

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 4/62

3D Modeling
Pembuatan Model Kotak 3 Dimensi :
• Pilih Feature Boss Extrude

• Pilih Front Plane untuk bidang


penggambaran

• Pembuatan Sketch kotak :


a. Pilih Line tool

b. Click Mouse
kiri tepat pada Origin
,gerakkan cursor ke kanan
untuk membuat garis
horizontal dari Origin, Click
kiri lagi pada jarak ±100mm.

c. Tarik Cursor ke
atas untuk membuat garis
vertikal ±75mm.

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 5/62

d. Tarik Cursor ke
kiri untuk membuat garis
horizontal yang sejajar dengan
garis pertama

e. Tarik Cursor ke
bawah sampai Origin.

• Pilih Auto Dimension tool ,


pilih OK.
• Double click pada Dimensi
±100mm, rubah menjadi 100
mm lalu OK, selanjutnya rubah
dimensi yang satunya dengan 75
mm. Lalu pilih OK.

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 6/62

• Click kanan pilih Exit Sketch.

• Rubah depth extrude menjadi


50mm. OK

Save file, pada Folder Training dengan nama Kotak.sldprt.

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 7/62

Pembuatan 3D model ke 2D Drawing :


• Pilih Make Drawing from
Part/Assy tools .
• Pilih Draw template.

Save file dengan nama Kotak.slddrw

SPIDER with Boss & Cut Extrude Feature

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 8/62

No Deskripsi Ilustrasi
1 Buat file Part Inch baru, pilih Boss Extrude

dan pilih Front plane.


2
Buat Kotak dengan Rectangle tool
dengan cara:
• Pilih Rectangle tool dan click di
sembarang tempat lalu tarik cursor
secara diagonal hingga terbentuk
kotak.
• Buat garis diagonal dengan
menggunakan Centerline tool .
• Pilih garis diagonal lalu tekan tombol
Ctrl dan pilih Origin point, pada
Property manager pilih Mid Point.
• Buat lingkaran tengah
Berikan dimensi ukuran sesuai gambar di
samping
3 Click kanan dan pilih Exit Sketch lalu pilih
Mid Plane pada proprety manager dan
berikan nilai extrudenya 0.8”, lalu pilih OK

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 9/62

4
Pilih Cut Extrude lalu pilih Face bagian
kanan sebagai Plane. Buat lingkaran Ø
0.37” di Origin point. Click kanan Exit
Sketch dan pilih Through All pada
direction1, pilih OK.

5 • Pilih Menu File, Poperties, lalu pilih


custom .

• Click dua kali pada 3d modelling


Spider untuk mengeluarkan dimensi

• Untuk Pengisian kolom Value, Click


dua kali pada dimensi yang tertera
kemudian spasi, lalu tambah “X” sebagai
pemisah antar ukuran. Pilih dimensi yang
lain untuk ukuran lebar atau tingginya.
Lalu pilih Add sehingga Deskripsi mucul
di properties.

• Lanjutkan pengisian properties


dengan nama Material, lalu pilih linked
to Value – material. Lalu Ok.

6 Save dengan nama file Spider.sldprt

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 10/62

YOKE FEMALE with Detail Drawing

No
Deskripsi Ilustrasi
1 Buat Part Inch Baru, lalu pilih Boss
Extrude dan pilih Top plane.

2 Buatlah lingkaran dengan Ø1.5”, dengan


posisi senter pada Origin point.

3 Click kanan dan pilih Exit Sketch, pilih


blind pada direction 1 dengan dimensi
1.875”, pilih OK.

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 11/62

4
Pilih Cut Extrude , lalu pilih Front
Plane, buat sketch seperti pada gambar
yang ada disamping, lalu click kanan pilih
Exit Sketch, dan pilih Through all pada
direction 1, pilih OK.

5
Pilih Cut Extrude , lalu pilih Right
Plane, buat sketch seperti pada gambar
yang ada disamping, lalu click kanan pilih
Exit Sketch, dan pilih mid planet dengan
nilai extrude 1,6” pada direction 1, pilih OK
.

6
Pilih Fillet feature dengan radius
0.064”, pilih sisi yang di fillet yang terlihat
pada gambar, pilih OK.

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 12/62

7
Pilih Cut Extrude , lalu pilih Front
Plane, buat sketch seperti pada gambar
yang ada disamping, lalu click kanan pilih
Exit Sketch, dan pilih mid planet dengan
nilai extrude 1,6” pada direction 1, pilih
OK.

8
Pilih Cut Extrude , lalu Pilih surface
lingkaran atas, buatlah lingkaran Ø 0,375”
pada senter lingkaran yang kita pilih
surfacenya, click kanan Exit Sketch, pilih
through all pada direction 1, pilih OK.

• Pilih Menu File, Poperties, lalu pilih


9 custom .

• Click dua kali pada 3d modelling


Spider untuk mengeluarkan dimensi

• Untuk Pengisian kolom Value, Click


dua kali pada dimensi yang tertera
kemudian spasi, lalu tambah “X” sebagai
pemisah antar ukuran. Pilih dimensi yang
lain untuk ukuran tingginya. Lalu pilih
Add sehingga Deskripsi mucul di
properties.

• Lanjutkan pengisian properties


dengan nama Material, lalu pilih linked
to Value – material. Lalu Ok.

10
Save dengan nama file Yoke Female.sldprt

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 13/62

11 Pilih Make Drawing from Part/Assembly


icon lalu pilih draw inch template,
sesuaikan tampilan Drawing sesuai gambar
di samping.

12
Pilih Section View icon , dekatkan pada
Centerline pada pandangan depan, click
disana tarik kebawah membelah pandangan
depan, hingga terlihat seperti gambar di
samping. Lalu OK.

13 Perbaiki tampilan drawing sama seperti


gambar di samping.

14 Save Drawing dengan Nama Yoke Female.slddrw.

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 14/62

YOKE MALE with 2D to 3D Feature

No
Deskripsi Ilustrasi

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 15/62

1 Buka File

2 Pada tampilan DXF/DWG Import, pilih Import


to a new part, dan pada Show Layers pilih All
Selected Layers, lalu pilih Next.

3 Pada Units of imported data pilih Inches. Lalu


pilih Finish.

Pilih Pandangan depan dan pilih Front tool


4
pada 2D to 3D Toolbar.

5
Pilih Pandangan atas dan pilih Top tool .

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 16/62

6
Pilih Pandangan samping dan pilih Right tool
.

7 Pilih kedua Centerline seperti gambar di


samping dan pilih Align Sketch tool .

8 Pilih kedua Centerline seperti gambar di


samping lagi dan pilih Align Sketch tool .

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 17/62

9 Pilih Lingkaran terbesar di pandangan atas tekan


tombol Ctrl, pilih titik ujung kanan di pandangan
depan lalu pilih Extrude tool . Pilih titik
terbawah pada pandangan samping. Pilih OK.

10 Pada pandangan samping pilih Garis seperti


gambar di samping, lalu pilih Cut tool, Pada Dir
1dan Dir 2 pilih Trough all dan pilih Flip side to
cut.lalu OK.

11 Pada pandangan Depan pilih Entitinya click


kanan pilih Select Chain, seperti gambar di
samping lalu pilih Create Sketch from
Selection lalu pilih Cut tool dan pada Dir
1dan 2 pilih Trough All, dan pilih Flip side to
Cut lalu OK.

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 18/62

12 Pilih Lingkaran yang medium di pandangan atas


tekan tombol Ctrl, pilih titik ujung kanan paling
atas di pandangan depan seperti gambar di
samping

13
Pilih Extrude tool . Pilih Up to Surface pada
Dir 1 dan pilih face teratas dari silinder yang
terbentuk . Pilih OK.

14 Pilih Lingkaran terkecil pada pandangan atas,


tekan tombol Ctrl lalu pilih titik teratas pada
pandangan depan seperti gambar di samping.

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 19/62

15
Pilih Extrude tool . Pilih Up to Surface pada
Dir 1 dan pilih face teratas dari silinder yang
terbentuk . dengan sudut Draftnya 60o dengan
Draft Outward, lalu pilih OK.

16 Pilih Lingkaran pada pandangan depan dan pilih


Cut tool, pada Dir 1 pilih lalu OK.

17 PIlih Arc dan garis pada pandngan atas, lalu pilih


titik teratas pada pandangan depan pilih Cut
tool, lalu pilih titik seperti gambar di samping lalu
Ok.

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 20/62

18 Pilih Sketch 1 sampai 4 click kanan pilih Hide

19 • Pilih Menu File, Poperties, lalu pilih


custom .

• Click dua kali pada 3d modelling Spider


untuk mengeluarkan dimensi

• Untuk Pengisian kolom Value, Click dua


kali pada dimensi yang tertera kemudian
spasi, lalu tambah “X” sebagai pemisah antar
ukuran. Pilih dimensi yang lain untuk ukuran
tingginya. Lalu pilih Add sehingga Deskripsi
mucul di properties.

• Lanjutkan pengisian properties dengan


nama Material, lalu pilih linked to Value –
material. Lalu Ok.

20 Save dengan nama file Yoke Male.sldprt

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 21/62

CRANK-SHAFT with Revolved Boss/Base Feature

No Deskripsi Ilustrasi
1 Open file, Crank-Sahft.Sldprt dari D:/short
Training/Workshop/Crank-Shaft.sldprt.

2 Pilih sketch pada Feature manager design


tree

Kemudian pilih icon Revolved , lalu pilih


sumubu putarnya dan ok.

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 22/62

4
Pilih Fillet tool , set besar fillet 0,1875”,
lalu pilih edge seperti gambar di samping.
Lalu pilih OK.

5
Lalu pilih Fillet tool , set besar fillet
0,1875”, lalu pilih edge seperti gambar di
samping. Lalu pilih OK.

6
Pilih Cut Extrude icon lalu pilih Face
teratas dari Crank Shaft, lalu buat Sketch
seperti gambar di samping, click kanan Exit
Sketch pada Dir 1 pilih Blind dengan jarak
0,25”, lalu OK.

7
Pilih Boss Extrude icon lalu pilih face
paling bawah dari Crank Shaft , buat
Sketch seperti gambar di samping , click
kanan Exit Sketch, lalu pilih Up to Surface
pada Dir 1 pilih Lingkaran dalam pada
Crank Shaft, Lalu OK.

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 23/62

8
Pilih Cut Extrude icon , lalu pilih Face
Planar Bagian dalam Crank Shaft, buat
Lingkaran Ø 0,09275” dengan jarak dari
Origin 0,25” dan Vertical antara center
lingkaran dengan Origin, Exit Sketch dan
Pilih Trough All pada Dir 1 lalu OK.

9 Pilih Chamfer tool lalu pilih edge teratas lalu


beri ukuran Distance 0,03125”, lalu OK.

10 Save File dengan Nama Crank Shaft.sldprt


pada Folder Workshop.

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 24/62

CRANK KNOB with Surface Features

No. Deskripsi Ilustrasi


1 Buka Part
Open part Crank knob.sldprt

2
Pembuatan Loft surface
• Pilih sket 1 dan sket 5 sebagai
Profile
• Pilih Sket 3,7 dan 8 sebagai
Guide Curve

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 25/62

3
Pembuatan Planar

• Clik Planar kemudian pilih


kedua edge yang terbuka dan
Pilih ok!,maka akan menutup
permukaannya

4.
Proses Knit
• Pilih semua surface
• Clik pada kotak Try to from
solid
• Ok!

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 26/62

5.
Pembuatan Radius/Fillet
• Clik Fillet dan pilih
permukaan paling atas dengan
radius 0.050in

6.
Extrude boss

• Clik Extrude boss dan pilh


face/permukaan bawah
• Buat sket lingkaran dengan
diameter 0,188in dan panjang
0.250in
• Ok!

8. Save sebagai Crank_Knob

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 27/62

CRANK-ARM with Swept Boss/Base Feature

No Deskripsi Ilustrasi
1 Open file, Crank_Arm.sldprt dari D:/Short
Training/Work Shop/ Crank-Arm.sldprt

2 Pada Keadaan View Isometiric pilih Swept


feature , pilih Sketch 1 sebagai Profile
dan Sketch 2 sebagai Path. Lalu pilih Ok.

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 28/62

3
Pilih Cut Extrude , lalu pilih Top Plane,
buat sketch seperti pada gambar yang ada
disamping, lalu click kanan pilih Exit Sketch,
dan pilih Mid-plane dengan panjang 0,800in,
pilih OK.

4
Pilih Cut Extrude , lalu pilih Top Plane,
buat sketch seperti pada gambar yang ada
disamping, lalu click kanan pilih Exit Sketch,
dan secara otomatis ke 2 dir akan through
all,Pilih Ok!

5
Pilih Fillet dan select pada pinggiran atau
Edge dengan radius 0,05in,clik Ok!

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 29/62

6 Save dengan nama file Crank-arm.sldprt.

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 30/62

Analisa kekuatan bahan with


CosmosXpress Anaylsis

No Deskripsi Ilustrasi
1 Open file
• Crank arm.sldprt

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 31/62

2 • Tentukan material pada part

3
Open Cosmos Xpress

• Clik Cosmos Xpress ,pada Tools


• Maka akan muncul Window
CosmosXpress

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 32/62

4 Next
• Secara otomatis material dibaca dan
bisa ditentukan sesuai yang
diinginkan

5 Next
• Kemudian tentukan restraint

6 Restraint
• Pilih face sebagai pemegang atau
restraintnya
• Maka akan kelihatan symbol anak
panah

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 33/62

7 Next

8 Next
• Load

9 Next
• Tentukan jenis load
• Force

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 34/62

10 Next
Pilih face untuk arah gaya atau tekanan

11 Next
• Tentukan arah gaya atau tekanan
dan bebannya

12 Next
• Analyse
• Yes
• Next
• Run

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 35/62

13 Next
• Cek Factor of safety
• Untuk merubah SOF bisa
menambahkan atau mengurangi
berat beban

14 Next
• Tentukan hasil report sesuai pada
window CosmosXpress

15 Simulasi atau pergerakan


• Hasil dari analysa bisa diperlihatkan
pergerakan dengan Play

16 • Save and close

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 36/62

PIN with Configuration

1 Open file, Pin.Sldprt.

2 Pada Feature Manager, pilih Configuration


Manager .

3 Pada Pin Configuration Click kanan dan


pilih Add Configuration, Beri Nama “
Short ” pada Deskripsi Name. Lalu OK.

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 37/62

4 Add Configuration lagi dan beri nama


Long, kembali ke Feature Manager,
Double click pada feature Extrude 1, rubah
dimensi Boss/Extrude 0,5” menjadi 1,5”
dengan pilihan This Configuration. OK.

5 Save
6 Configuration pada Propeties
Click file,Properties pada part Pin
Pilih Configuration Specific, pilih
Deskripsi tentukan sebagai dimensi,click
add dan Material untuk material langsung
pilih pada linked to value,click add
Ok!
Untuk Pin Short,langkahnya sama dalam
pengisian properties.

Propeties ini fungsinya untuk mengeluarkan


data part pada BOM

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 38/62

BRACKET with Sheet Metal

No Deskripsi Ilustrasi
1 Open file, Bracket.Sldprt dari D:/short
Training/Workshop/Bracket.sldprt.

2
Pilih Base Flange/Tab icon untuk
membuat Sheet Metal Part, pada
Direction 1 pilih Mid Plane dengan
dimensi 1,5”, dan pada Sheet Metal
Parameters berikan dimensi untuk tebal
0,25”dengan radiusnya 0,125” lalu pilih
OK.

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 39/62

3
Pilih Feature Cut Extrude ,lalu pilih
Face horizontal paling atas sebagai Plane.
Lalu pilih Circle tools ,dan berikan
dimensi Ø 0,5” dan berikan ukuran posisi
masing-masing 0,75” dari samping kiri
dan tepi bawah. OK , lalu pilih Link to
Thickness. OK.

4 Pilih Face ter Bracket lalu pilih Normal to


Icon , lalu pilih Hole Wizard icon ,
pilih Tap pada Menu, lalu M5 x 0,8 pada
size dan Up to Next pada “Tap & Drill
Depth” dan pada “Thread Type &
Depth”, Pilih Next.

5 Click kanan Select, lalu Beri Dimensi


Posisi untuk pointnya seperti gambar di
samping, lalu Finish.

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 40/62

6
Pilih Icon Linear Pattern , Pilih Edge
seperti gambar di samping untuk
Direction 1, dengan spacingnya 1” dan
Number of Instance 2.

7 Untuk Direction 2 pilih edge seperti


gambar disamping, dan isi spacingnya
dengan 1” dengan 2 untuk Number of
Instancenya. Lalu pilih OK.

8 Pilih isometiric view kemudian Save


dengan nama file Bracket.sldprt .

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 41/62

Base Table with Weldment

No Deskripsi Ilustrasi
1 Open file, Legs Weldment.Sldprt .

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 42/62

2 Aktifkan Tool Bar Weldment dengan :


Pilih menu Tools, Customize, lalu
check list Weldments.

Pilih Icon Structural member dari


tool bar weldments. Kemudian isi
property managernya sesuai gambar di
samping.

3 Pada Path segments Column, Pilih


garis yang akan diberi profile , lalu Ok

4 Lakukan step ke 4 untuk pemberian


profile kaki meja.

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 43/62

5
Pilih Trim/extend icon untuk
pemotongan profile kaki yang
bersinggungan. Kemudian pilih kedua
profile kaki dan pilih face profile meja
paling bawah sebagai pemotongnya.

5 • Pilih face ujung profil kaki, lalu


click kanan insert sketch .
• Kemudian buat sketch seperti
gambar disamping.
• Extrude sejauh .15 inch

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 44/62

6
Pilih icon Fillet bead sehingga
muncul property fillet bead. Sesuaikan
table isian sesuai dengan table dibawah.

7
Pilih icon Mirror , untuk
pencerminan kaki meja.
Pilih plane Right untuk pencerminnya
Pilih kaki, alas meja, dan penyangga
sebagai Bodi yang akan dicerminkan

8 Cerminkan lagi keuda kaki meja


terhadap plane Front.
Pilih isometiric view kemudian Save
dengan nama file Legs
Weldments.sldprt.

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 45/62

Assembly Crank

No Deskripsi Ilustrasi
1 Pilih new, pilih Assembly pada
template menu

2 Windows SW
• Penjelasan tampilan Assembly
• Penjelasan Features
Assembly

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 46/62

3
Pilih Insert Component icon ,
dan pilih browse, lalu pilih D;/Short
train/Workshop/new modified/Crank-
Shaft. Dekatkan pointer pada Origin
Assembly dan cfick tepat pada
Originnya untuk menempatkan Crank
Shaft tepat di Origin Assembly.

4
Pilih Insert Component icon ,
dan pilih Part Crank-Arm, click di
sembarang tempat. Pilih Mate icon
, dan posisikan part Crank-Arm
terhadap Crank Shaft :
• Mate Concentric
antara Face lubang besar
pada Crank Arm dengan Face
terluar Crank Shaft.
• Mate Parallel antara
Face Lubang Planar pada
Crank Arm dengan Face
Planar Crank Shaft.
• Mate Coincident
antara Face Terbawah Crank
Arm dengan Face planar kecil
pada Crank Shaft.
5
Pilih Insert Component icon ,
dan pilih Part Crank Knob, click di
sembarang tempat.

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 47/62

6
Pilih Mate icon , dan posisikan
part Crank-Arm terhadap Crank
Shaft :
• Mate Concentric antara Face
lubang pada ujung Crank Arm
dengan Face siilinder pada
Crank knob
• Mate Coincident antara Face
atas Crank Arm dengan Face
ujung silinder Crank Knob.

Pilih isometiric view kemudian Save


dengan nama file Crank.sldasm pada
folder WORKSHOP .

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 48/62

General Assembly
U-Joint with Table

No Deskripsi Ilustrasi
1
Pilih icon Insert Component dan
browse dan pilih file Work table.sldasm.

Tempatkan work table. Sldasm pada


Origin point assembly.

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 49/62

2
Insert part Bracket, pilih icon Mate
dan matigkan kedua part dengan cara:
• Mate Concentric antara lubang C-
bore base table dengan salah satu
lubang pada Bracket.
• Mate Concentric antara lubang ke
dua C-bore dengan lubang pada
Bracket secara menyilang dengan
mate sebelumnya.
• Mate Concident antara face
Bracek terbawah dengan face atas
base table.

3 Insert Yoke Male :


• Mate Concentric antara poros
Yoke Male dengan lubang
Bracket.
• Mate Coincident antara bidang
flat pada poros Yoke Male dengan
face bawah Bracket.

5 Insert Crank assy :


• Mate Concentric antara poros
Yoke Male dengan lubang Crank
• Mate Coincident antara bidang
flat pada poros Yoke Male dengan
lubang Crank.
• Mate Coincident antara bidang
terbawah Crank dengan bidang
teratas Bracket.

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 50/62

6 Insert part Spider :


• Mate Concentric antara lubang
Spider dengan lubang Yoke Male
• Mate Coincident antara sisi luar
Spider dengan sisi alur Yoke Male

7 Insert part Yoke female :


• Mate Concentric antara lubang
Spider dengan lubang Yoke
female
• Mate Coincident antara sisi terluar
Spider dengan sisi alur Yoke
female
• Mate Parallel antara bidang miring
dalam Bracket dengan sisi
terbawah Yoke female

Insert part Pin dengan Configurasi Long :


8 • Mate Concentric antara Pin
dengan lubang Spider / Yoke
Male
• Mate Tangent antara sisi flat Pin
dengan bidang silindris terluar
Yoke Male

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 51/62

9 Insert 2 Pin dengan Configurasi Short :


• Mate Concentric antara Pin
dengan lubang Spider / Yoke
Female.
• Mate Tangent antara sisi flat Pin
dengan bidang silindris terluar
Yoke Female.

10 Pilih Work Table Sub-Assy, Click kanan


lalu pilih Dissolve Sub-assembly
Pilih Smart Fasteners , lalu pilih face
daun meja paling bawah dan pilih Add.

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 52/62

11 Cilick Kanan Pada socket Head, lalu


properties dan rubah Length menjadi 20.

Click kiri pada bottom stock dan


tambahkan washer dan nut.

12
Pilih Rotary Motor icon , pilih Face
silinder Crank-Shaft lalu pilih ok.

13
Pilih Calculate Simulation icon , akan
keluar comment seperti gambar di
samping, pilih Ok, biarkan berputar 1 kali
putaran lalu pilih stop icon

14 Untuk melihat kembali pergerakkan


simulasinya pilih Replay Simulation icon
.

15
Save file dengan nama U-Joint.sldalsm .

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 53/62

3D Assembly to 2D Drawing

No Deskripsi Ilustrasi
1 Pilih icon Make Drawing from Part /
Assembly , lalu pilih Draw
template
2 • Pilih Right view, lalu ok.
• Tempatkan view pada drawing sheet
• Tarik kursor kekiri untuk pandangan
samping
• Dan tarik tarik kebawah untuk
pandangan atas.

3 • Pilih model vew, lalu pilih Isometric


view.
• pada Assy Drawing, lalu pilih BOM
icon , lalu pilih OK.

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 54/62

4 Tempatkan BOM sesuai Gambar di


samping.
Dan beri dimensi luar dari drwing assy.

5 Pilih lagi View Isometricnya lalu pilih


Auto Baloon icon .

6
Save File dengan nama U-Joint.slddrw

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 55/62

e-Drawing dari 2D Drawing Detail

No Deskripsi Ilustrasi
1 Open file part,assembly atau drawing
yang mau dijadikan e-Drawing.
Misalkan detail drawing file yang
dijadikan e-Drawing.

2 File drawing U-Joint akan muncul pada


window SW

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 56/62

3
Kemudian pilih icon e-Drawing
pada feature manager dan tekan.
Maka akan muncul window e-Drawing
secara otomatis.

4 Untuk melihat per View

Lakukan pilihan pada icon Play

,Next atau Previous dan


untuk mengembalikan pandangan

normal clik Home .

5 Tambahkan comment pada gambar ,bila


diperlukan dengan menggunakan
pilihan icon

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 57/62

6 Untuk melihat dimensi yang tidak ada


pada e-drawing

Bisa pilih icon Measure


kemudian pilih pinggir
permukaan(edge) atau Point

7 View Normal
Clik Home

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 58/62

8 Sebagai Pengertian ,untuk mengaktifkan


:
•Measure pada e-Drawing
•Compress File
•Save shaded data in drawing
Harus diset terlebih dahulu pada waktu
save sebagai e-Drawing,option dan
clik pada box measure,compress
dan save shaded, Ok!

Fungsi dari e-Drawing,yaitu:


Fasilitas pengiriman gambar melalui e-
mail,pengiriman e-Drawing 3D ini tanpa
tempat yang kita tuju mempunyai Cad
software(di terima dalam bentuk Exe
file)

9 Save dan close

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 59/62

Deform Crank – Arm

No Deskripsi Ilustrasi

1 Buka file crank arm.sldprt

2 Pilih insert dari Pull down Menu, lalu


pilih feature,Deform
Isi Property manager Deform sesuai
dengan tabel disamping.

Save file dan Tutup.

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 60/62

Equation And Configuration with table

No. Deskripsi Ilustrasi

1 Open file Assembly U-Joint.sldasm .

2 • Buat Sketch sebagai acuan


perubahan ukuran pada Assembly
dengan langkah :
• Pilih 3D sketch , lalu pilih edge
daun meja kemudian pilih convert
entities .
• Hubungkan 2 titik (awal entity
garis ) dengan memilih relasi
Merge.
• Beri dimensi kedua entity garis
tersebut.

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 61/62

3 • Lakukan pembuatan sketch 3D


sketch , sesuai dengan cara
pada langkah No. 2

4 Dari Properties manager design tree


pilih equation click kanan, lalu pilih
add Equations.

Pilih dari
work table, basetable lalu click dua
kali hingga tampak dimensinya.

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id
SWISS GERMAN
UNIVERSITY
Course Handout 62/62

5 Click dua kali pada


D3@Sketch14@Base Table 2.Part, lalu
tambakan ‘ = ‘ kemudian pilih "Arah
2@3DSketch2" dari 3d sketch 2. Ok.

Pilih add untuk equation berikutnya ;


Click dua kali pada
D4@Sketch14@Base Table 2.Part ,
lalu tambakan ‘ = ‘ kemudian pilih
"Arah 1@3DSketch2" dari 3d sketch
2. Ok

Pilih Ok untuk mengakhiri.


6
Dari Properties manager design tree
pilih equation click kanan, lalu pilih
Edit Table.

Kemudian Click dua kali pada 3d


sketch 2
Dimensi dengan nama “Arah
1@3DSketch2” dan
“Arah 2@3DSketch2”.
Isi table yang dengan variable sbb:
B3 = C3 = 2,1
B4 = 7,5 C4 = 2,1
B5 = 2,1 C5 = 7,5
B6 = 7,5 C6 = 7,5
Delete kolom F ($STATE@3DSketch2)
5
Pilih Configurtion manager
sehingga tampil

Click dua kali pada setiap configurasi


yang untuk melihat perubahan ukuran
dan tempa dari U-Join Assy.

Save dan tutup untuk mengakhiri.

File:46596387.doc

Campus German Centre Tel. +62 21 537 6221


Bumi Serpong Damai 15321 Fax. +62 21 537 6201
Island of Java – Indonesia info@sgu.ac.id
www.sgu.ac.id