Anda di halaman 1dari 33
disusun oleh : AMäL JAMALUDIN
disusun oleh : AMäL JAMALUDIN
disusun oleh : AMäL JAMALUDIN
disusun oleh : AMäL JAMALUDIN
disusun oleh : AMäL JAMALUDIN
disusun oleh : AMäL JAMALUDIN
disusun oleh : AMäL JAMALUDIN
disusun oleh : AMäL JAMALUDIN
disusun oleh : AMäL JAMALUDIN
disusun oleh : AMäL JAMALUDIN

disusun oleh :

AMäL JAMALUDIN

FLASH
FLASH

FLASH

Macromedia Flash adalah program yang sedang populer sekarang ini untuk membuat dan memanipulasi grafik dan animasi. Sekarang namanya adalah Adobe Flash, yang sebelumnya dikenal sebagai Macromedia Flash. Software ini adalah salah satu program yang paling umum digunakan untuk membuat halaman web animasi, video player dan aplikasi audio streaming. File flash berekstensi .SWF atau Shockwave Flash, meskipun banyak jenis file lainnya yang dapat dilihat atau dimanipulasi dengan software ini.

SEJARAH FLASH

Adobe Flash (dahulu bernama Macromedia Flash) adalah salah satu perangkat lunak komputer yang merupakan produk unggulan Adobe Systems. Adobe Flash digunakan untuk membuat gambar vektor maupun animasi gambar tersebut. Berkas yang dihasilkan dari perangkat lunak ini mempunyai file extension .swf dan dapat diputar di penjelajah web yang telah dipasangi Adobe Flash Player. Flash menggunakan bahasa pemrograman bernama ActionScript yang muncul pertama kalinya pada Flash 5.

Sebelum tahun 2005, Flash dirilis oleh Macromedia. Flash 1.0 diluncurkan pada tahun 1996 setelah Macromedia membeli program animasi vektor bernama FutureSplash. Versi terakhir yang diluncurkan di pasaran dengan menggunakan nama 'Macromedia' adalah adalah Macromedia Flash 8. Pada tanggal 3 Desember 2005 Adobe Systems mengakuisisi Macromedia dan seluruh produknya, sehingga nama Macromedia Flash berubah menjadi Adobe Flash.

Adobe Systems mengakuisisi Macromedia dan seluruh produknya, sehingga nama Macromedia Flash berubah menjadi Adobe Flash.
PRODUK FLASH  FutureSplash Animator (10 April 1996)  Flash 2 (Juni 1997)  Flash

PRODUK FLASH

PRODUK FLASH

FutureSplash Animator (10 April 1996)

PRODUK FLASH  FutureSplash Animator (10 April 1996)  Flash 2 (Juni 1997)  Flash 3

Flash 2 (Juni 1997)

 FutureSplash Animator (10 April 1996)  Flash 2 (Juni 1997)  Flash 3 (31 Mei

Flash 3 (31 Mei 1998)

 FutureSplash Animator (10 April 1996)  Flash 2 (Juni 1997)  Flash 3 (31 Mei

Flash 4 (15 Juni 1999)

 FutureSplash Animator (10 April 1996)  Flash 2 (Juni 1997)  Flash 3 (31 Mei
 FutureSplash Animator (10 April 1996)  Flash 2 (Juni 1997)  Flash 3 (31 Mei

Flash 5 (24 Agustus 2000) - ActionScript 1.0

 Flash 5 (24 Agustus 2000) - ActionScript 1.0  Flash MX (versi 6) (15 Maret

Flash MX (versi 6) (15 Maret 2002)

- ActionScript 1.0  Flash MX (versi 6) (15 Maret 2002)  Flash MX 2004 (versi
- ActionScript 1.0  Flash MX (versi 6) (15 Maret 2002)  Flash MX 2004 (versi

Flash MX 2004 (versi 7) (9 September 2003) ActionScript 2.0

MX 2004 (versi 7) (9 September 2003) – ActionScript 2.0  Flash MX Professional 2004 (versi

Flash MX Professional 2004 (versi 7) (9 September 2003)

MX 2004 (versi 7) (9 September 2003) – ActionScript 2.0  Flash MX Professional 2004 (versi
MX 2004 (versi 7) (9 September 2003) – ActionScript 2.0  Flash MX Professional 2004 (versi
 Flash Basic 8 (13 September 2005)
 Flash Basic 8 (13 September 2005)

Flash Professional 8 (13 September 2005)

2005)  Flash Professional 8 (13 September 2005)  Flash Basic 9 & Flash Professional 9

Flash Basic 9 & Flash Professional 9 (2006) - ActionScript 3.0

8 (13 September 2005)  Flash Basic 9 & Flash Professional 9 (2006) - ActionScript 3.0

Adobe Flash CS3 (2007)

8 (13 September 2005)  Flash Basic 9 & Flash Professional 9 (2006) - ActionScript 3.0
8 (13 September 2005)  Flash Basic 9 & Flash Professional 9 (2006) - ActionScript 3.0
 Adobe Flash CS4 (2008)
 Adobe Flash CS4 (2008)

Adobe Flash CS5 (2010)

 Adobe Flash CS4 (2008)  Adobe Flash CS5 (2010)
 Adobe Flash CS4 (2008)  Adobe Flash CS5 (2010)
PENGINSTALAN Proses Instalasi Sebelum menjalankan aplikasi Macromeda Flash 8, terlebih dahulu harus dilakukan proses

PENGINSTALAN

PENGINSTALAN

Proses Instalasi Sebelum menjalankan aplikasi Macromeda Flash 8, terlebih dahulu harus dilakukan proses instalasi. Proses instalasi berarti memasang software ke dalam sistem komputer kita, agar bisa dijalankan setiap waktu. Untuk melakukan instalasi program, Anda harus memiliki CD Master Macromedia Flash 8. CD master aplikasi merupakan CD sarana instalasi program ke dalam komputer kita. Jika CD master instalasi telah disiapkan, masukkan CD tersebut ke dalam CD ROM dan lakukan browsing menggunakan Windows Explorer. Untuk lebih detailnya, lakukan langkah-langkah sebagai berikut :

1. Cari file Setup.exe dalam CD Macromedia Flash 8, kemudian klik ganda file tersebut sehingga muncul gambar berikut :

klik ganda file tersebut sehingga muncul gambar berikut : Setup Awal Macromedia Flash 8 2. Klik

Setup Awal Macromedia Flash 8

2. Klik Next untuk melanjutkan proses instalasi. Akan muncul License Agreement seperti di bawah.

8 2. Klik Next untuk melanjutkan proses instalasi. Akan muncul License Agreement seperti di bawah. License

License Agreement

8 2. Klik Next untuk melanjutkan proses instalasi. Akan muncul License Agreement seperti di bawah. License

3. License Agreement berisi tentang aturan-aturan lisensi yang harus disepakati oleh pengguna

aplikasi ini. Jika Anda setuju dengan aturan lisensi tersebut, pilih opsi I Accept

setuju dengan aturan lisensi tersebut, pilih opsi I Accept Readme Information dan klik Next . 4.

Readme Information

dan klik Next.

pilih opsi I Accept Readme Information dan klik Next . 4. Isikan folder tujuan instalasi sesuai

4. Isikan folder tujuan instalasi sesuai keinginan, kemudian tekan tombol Next.

instalasi sesuai keinginan, kemudian tekan tombol Next . Destination Folder 5. Setelah muncul kotak Ready to

Destination Folder

5. Setelah muncul kotak Ready to Install… klik Next untuk melanjutkan proses.

Folder 5. Setelah muncul kotak Ready to Install… klik Next untuk melanjutkan proses. Installation Process

Installation Process

Folder 5. Setelah muncul kotak Ready to Install… klik Next untuk melanjutkan proses. Installation Process

6. Proses instalasi akan berjalan dan tunggu sampai kotak indikator menunjukkan proses sampai dengan 100% yang menunjukkan bahwa proses instalasi telah selesai. Klik finish untuk mengakhiri program penginstalan.

Klik finis h untuk mengakhiri program penginstalan. Finish MENJALANKAN PROGRAM Jika program Macromedia Flash 8

Finish

Klik finis h untuk mengakhiri program penginstalan. Finish MENJALANKAN PROGRAM Jika program Macromedia Flash 8 sudah

MENJALANKAN PROGRAM

Jika program Macromedia Flash 8 sudah diinstal dalam komputer Anda, selanjutnya program tersebut dapat diaktifkan menggunakan Start Menu Program sebagai berikut.

1. Klik menu Start -> Programs -> Macromedia.

2. Dari daftar pilihan yang muncul, pilih Macromedia Flash 8.

Dari daftar pilihan yang muncul, pilih Macromedia Flash 8. Start Menu Program Macromedia Flash 8 3.

Start Menu Program Macromedia Flash 8

3. Atau dengan cara lain, Anda bisa melakukan klik ganda pada ikon Macromedia Flash yang muncul pada tampilan desktop komputer Anda.

cara lain, Anda bisa melakukan klik ganda pada ikon Macromedia Flash yang muncul pada tampilan desktop
Ikon Flash 8 4. Setelah klik ganda ikon Macromedia Flash, selanjutnya akan muncul tampilan gambar

Ikon Flash 8

Ikon Flash 8 4. Setelah klik ganda ikon Macromedia Flash, selanjutnya akan muncul tampilan gambar seperti

4. Setelah klik ganda ikon Macromedia Flash, selanjutnya akan muncul tampilan gambar seperti

berikut:

selanjutnya akan muncul tampilan gambar seperti berikut: Menu Pembuka SPSS 5. Secara umum tampilan yang muncul

Menu Pembuka SPSS

5. Secara umum tampilan yang muncul pertama kali pada aplikasi Flash seperti pada gambar di atas, menunjukkan tiga kelompok menu yang bisa dipilih, yaitu Open Recent Item, Create New, dan Create from template seperti berikut.

Open Recent Item Menu tersebut digunakan untuk membuka kembali proyek-proyek yang pernah dibuat sebelumnya.

Create New Bagian .Create New. digunakan untuk membuat proyek baru dengan Macromedia Flash. Opsi Create New tersebut memiliki beberapa pilihan, antara lain Flash Document, Flash Slide Presentation, Flash Form Application, dan sebagainya.

Flash Document, digunakan jika Anda akan membuat dokumen Flash Movie.

Flash Slide Presentation, digunakan jika Anda akan membuat media presentasi.

Flash Form Application, digunakan untuk membuat form aplikasi seperti pendaftaran, form input data, dan sebagainya.

Action Script File, digunakan untuk membuat program sebagai sarana interaktivitas objek- objek pada Flash.

Create From Template Digunakan untuk membuat desain baru, tetapi menggunakan bentuk yang sudah disediakan di dalam template.

6. Untuk masuk ke layar editor Flash, pilih Create New -> Flash Document dan Anda akan masuk pada tampilan layar editor Macromedia Flash 8 seperti pada gambar di bawah ini.

Flash Document dan Anda akan masuk pada tampilan layar editor Macromedia Flash 8 seperti pada gambar
Tampilan Utama Flash 7. Jika layar monitor sudah menunjukkan tampilan seperti di atas, maka proses

Tampilan Utama Flash

Tampilan Utama Flash 7. Jika layar monitor sudah menunjukkan tampilan seperti di atas, maka proses instalasi

7. Jika layar monitor sudah menunjukkan tampilan seperti di atas, maka proses instalasi program telah berhasil dilakukan. Ok, good luck…. ^_^

sudah menunjukkan tampilan seperti di atas, maka proses instalasi program telah berhasil dilakukan. Ok, good luck….
PENGENALAN DASAR FLASH STAGE  Sebuah area untuk membuat animasi . Stage dpt diibaratkan seperti

PENGENALAN DASAR FLASH

PENGENALAN DASAR FLASH
PENGENALAN DASAR FLASH
PENGENALAN DASAR FLASH STAGE  Sebuah area untuk membuat animasi . Stage dpt diibaratkan seperti sebuah
STAGE
STAGE

Sebuah area untuk membuat animasi . Stage dpt diibaratkan seperti sebuah kanvas untuk mengkomposisi frame .frame sehingga membentuk sebuah movie. Stage merupakan daerah yang bewarna putih, dimana area kerja utama jika anda ingin membuat animasi maupun aplikasi flash lainnya. Seluruh objek/gambar/animasi yang ada di stage nantinya akan tampil di flash movie, dan sebaliknya apabila objek/gambar tersebut berada di daerah abu-abu di pinggiran Stage tidak akan terlihat di flash movie.

TIMELINE PANEL

sebuah panel yang digunakan untuk mengatur sebuah movie. Pada panel ini kita dapat mengatur kapan sebuah objek muncul dan kapan sebuah objek hilang. terdiri dari baris dan kolom. Kolom berhubungan dengan waktu, baris berhubungan dengan objek. Setiap software animasi pasti memliki timeline untuk mencatat aktivitas objek kapan harus tampil di stage dan kapan harus menghilang.

PROPERTY INSPECTOR

panel yg digunakan utk mengubah atribut-atribut objek. Tampilan property inspector selalu berubah tergantung dari objek yang kita pilih.

PANEL
PANEL

Merupakan kumpulan kotak-kotak yang berfungsi untuk mengubah, mengatur dan mempercantik objek yang ada di stage. Misalkan memberi warna gradasi, meletakan objek persis di tengah stage, dan merotasi objek dengan sudut yang tepat.

TOOLBOX

Merupakan kumpulan alat gambar dan mewarnai sesuatu yang ada di stage. Tempat tool-tool yg sering digunakan utk membuat dan memodifikasi objek, membuat teks, mengolah warna, dan mengatur stage.

Tempat tool-tool yg sering digunakan utk membuat dan memodifikasi objek, membuat teks, mengolah warna, dan mengatur

Toolbox

Toolbox TOOLBOX
Toolbox TOOLBOX

TOOLBOX

Toolbox TOOLBOX
 
 

Keterangan :

Keterangan :

Tool

Nama

Fungsi

Shortcut

Selection Tool Memilih dan memindahkan objek V  

Selection Tool

Memilih dan memindahkan objek

V

 
Subselection    

Subselection

   

Tool

Mengubah bentuk objek dengan edit points

A

Free Transform Mengubah ukuran atau memutar bentuk objek sesuai keinginan  

Free Transform

Mengubah ukuran atau memutar bentuk objek sesuai keinginan

 

Tool

Q

Gradient    

Gradient

   

Transform Tool

Mengubah warna gradasi

F

Line Tool Membuat garis N

Line Tool

Membuat garis

N

Lasso Tool Menyeleksi bagian objek yang akan diedit L

Lasso Tool

Menyeleksi bagian objek yang akan diedit

L

Pen Tool Membuat bentuk objek secara bebas berupa dengan titik-titik sebagai penghubung P

Pen Tool

Membuat bentuk objek secara bebas berupa dengan titik-titik sebagai penghubung

P

Text Tool Membuat teks (kata atau kalimat) T

Text Tool

Membuat teks (kata atau kalimat)

T

Oval Tool Membuat objek elips atau lingkaran O

Oval Tool

Membuat objek elips atau lingkaran

O

Ractangle Tool Membuat objek berbentuk segi empat atau segi banyak R

Ractangle Tool

Membuat objek berbentuk segi empat atau segi banyak

R

Pencil Tool Menggambar objek secara bebas Y

Pencil Tool

Menggambar objek secara bebas

Y

Brush Tool Menggambar objek secara bebas dengan ukuran ketebalan dan bentuk yang sudah disediakan B

Brush Tool

Menggambar objek secara bebas dengan ukuran ketebalan dan bentuk yang sudah disediakan

B

Ink Bottle Tool Memberi warna garis tepi (outline) S

Ink Bottle Tool

Memberi warna garis tepi (outline)

S

Paint Bucket Tool Memberi warna pada objek secara bebas K

Paint Bucket Tool

Memberi warna pada objek secara bebas

K

Eyedropper Tool Mengambil contoh warna I

Eyedropper Tool

Mengambil contoh warna

I

Eraser Tool Menghapus objek E

Eraser Tool

Menghapus objek

E

Hand Tool Menggeser stage H

Hand Tool

Menggeser stage

H

Zoom Tool Memperbesar atau memperkecil objek M atau Z

Zoom Tool

Memperbesar atau memperkecil objek

M atau Z

 

Stroke Color  Memberi warna pada garis/garis tepi

Memberi warna pada garis/garis tepi

 

Fill Color  Memberi warna pada pada objek

Memberi warna pada pada objek

Option tool Mengatur fungsi tambahan dari tool yang sedang aktif

Option tool

Mengatur fungsi tambahan dari tool yang sedang aktif

Fill Color Memberi warna pada pada objek Option tool Mengatur fungsi tambahan dari tool yang sedang

Istilah-Istilah :

ARTWORK

lain

FRAME

artwork dpt berupa objek gambar vektor, gbr bitmap, teks, video, atau objek

bagian dari animasi yg menunjukkan setiap perubahan yg terjadi

ANIMASI

proses bergeraknya objek atau beberapa objek dari suatu posisi ke posisi lain

MOVIE

hasil animasi/ serangkaian animasi dapat membentuk sebuah movie

LAYER
LAYER

lapisan-lapisan yang memuat artwork

Memanfaatkan Grid, Ruler dan guide

GRID

yang memuat artwork Memanfaatkan Grid, Ruler dan guide GRID Garis- garis yang membentuk pola kotak-kotak pada

Garis- garis yang membentuk pola kotak-kotak pada stage, yang berguna untuk mempermudah membuat dan mengolah gambar.

Menampilkan Grid: View- Grid>show grid.

Mengedit Grid

View- edit grid.

membuat dan mengolah gambar.  Menampilkan Grid: View- Grid>show grid.  Mengedit Grid View- edit grid.
membuat dan mengolah gambar.  Menampilkan Grid: View- Grid>show grid.  Mengedit Grid View- edit grid.

RULER

Penggaris yang digunakan untuk mempermudah membuat dan mengolah gambar bentuk yang tepat.

mempermudah membuat dan mengolah gambar bentuk yang tepat.  Menampilkan dan menyembunyikan RULER : View >

Menampilkan dan menyembunyikan RULER : View > ruler.

Mengubah satuan ruler : Modify >Document.

tepat.  Menampilkan dan menyembunyikan RULER : View > ruler.  Mengubah satuan ruler : Modify
tepat.  Menampilkan dan menyembunyikan RULER : View > ruler.  Mengubah satuan ruler : Modify

GUIDES

Adalah garis bantu yg digunakan mempermudah membuat dan mengolah gambar bentuk.

yg digunakan mempermudah membuat dan mengolah gambar bentuk.  Membuat guide : Klik di ruler dan

Membuat guide : Klik di ruler dan tarik ke arah stage.

Menyembunyikan guide : View - Guides > show guides.

Menghilangkan guide : drag ke arah ruler.

ke arah stage.  Menyembunyikan guide : View - Guides > show guides.  Menghilangkan guide
ke arah stage.  Menyembunyikan guide : View - Guides > show guides.  Menghilangkan guide
TUTORIAL 1 ANIMASI GERAK DENGAN PERGESERAN TEMPAT Untuk membuat animasi sebuah objek yang dapat bergerak/

TUTORIAL 1

TUTORIAL 1
TUTORIAL 1

ANIMASI GERAK DENGAN PERGESERAN TEMPAT Untuk membuat animasi sebuah objek yang dapat bergerak/ bergeser dari suatu tempat ke tempat lain (ke samping , ke atas, ke bawah dan sebagainya) langkah-langkahnya sebagai berikut:

1. Setelah membuat file baru, pilih Oval tool ( sesuai bentuk objek yang akan dibuat).

2. Buat sebuah lingkaran pada layar kerja.

akan dibuat). 2. Buat sebuah lingkaran pada layar kerja. ) pada toolbar (atau tool yang lain

) pada toolbar (atau tool yang lain

pada layar kerja. ) pada toolbar (atau tool yang lain 3. Pilih Selection tool ( )

3. Pilih Selection tool (

toolbar (atau tool yang lain 3. Pilih Selection tool ( ) , kemudian double- klik pada

), kemudian double-klik pada lingkaran untuk mengaktifkan

lingkaran.

4. Pilih Modify > Convert to symbol

lingkaran. 4. Pilih Modify > Convert to symbol 5. Pada kotak dialog yang tampil isikan seperti

5. Pada kotak dialog yang tampil isikan seperti berikut:

5. Pada kotak dialog yang tampil isikan seperti berikut: 6. Pilih OK 7. Klik mouse di

6. Pilih OK

7. Klik mouse di frame 30 pada Timeline, kemudian pilih Insert > Timeline > Keyframe atau Klik kanan mouse pilih Insert Keyframe.

Timeline , kemudian pilih Insert > Timeline > Keyframe atau Klik kanan mouse pilih Insert Keyframe
8. Klik mouse pada lingkaran, kemudian geser lingkaran ke sembarang tempat ( sebagai contoh di
8. Klik mouse pada lingkaran, kemudian geser lingkaran ke sembarang tempat ( sebagai contoh di

8. Klik mouse pada lingkaran, kemudian geser lingkaran ke sembarang tempat ( sebagai contoh di sini digeser ke arah kanan )

tempat ( sebagai contoh di sini digeser ke arah kanan ) 9. Blok pada Timeline dari

9. Blok pada Timeline dari frame 1 hingga frame 30.

10. Pilih jendela Properties, pada pilihan Tween pilih Motion.

jendela Properties , pada pilihan Tween pilih Motion . Atau Klik kanan mouse pada Timeline pilih

Atau Klik kanan mouse pada Timeline pilih Create Motion tween

kanan mouse pada Timeline pilih Create Motion tween Sekarang coba jalankan animasinya dengan cara pilih Control

Sekarang coba jalankan animasinya dengan cara pilih Control > Play atau tekan Enter pada keyboard Catatan :

Anda dapat merubah gerakan awal dan akhir dengan cara:

Control > Play atau tekan Enter pada keyboard Catatan : Anda dapat merubah gerakan awal dan
Klik mouse pada frame 1 (untuk awal gerakan) kemudian ubah letak lingkaran pada layar, dan

Klik mouse pada frame 1 (untuk awal gerakan) kemudian ubah letak lingkaran pada layar, dan klik mouse pada frame 30 (untuk akhir gerakan) kemudian ubah letak lingkaran. Untuk mempercepat gerakan animasi geser keyframe akhir ke kiri (<30) dan untuk memperlambat geser ke kanan (>30).

(<30) dan untuk memperlambat geser ke kanan (>30). TUTORIAL 2 ANIMASI GERAK DENGAN BERPUTAR Untuk membuat

TUTORIAL 2

ANIMASI GERAK DENGAN BERPUTAR Untuk membuat animasi gerak dengan berputar, lakukan langkah yang sama dengan pembuatan animasi pergeseran tempat hingga langkah ke 10.

pembuatan animasi pergeseran tempat hingga langkah ke 10.  Pilih Selection tool ( ) , kemudian

Pilih Selection tool ( ), kemudian double-klik pada lingkaran atau klik kanan mouse pada lingkaran, pilih Edit in Place.

klik kanan mouse pada lingkaran, pilih Edit in Place . )  Pilih Paint Bucket Tool
)
)

Pilih Paint Bucket Tool (

Pilih Window > Color Mixer

Pada jendela Color Mixer pilih Radial pada pilihan Type

Paint Bucket Tool (  Pilih Window > Color Mixer  Pada jendela Color Mixer pilih
 Kemudian arahkan kursor ke lingkaran (jangan ditengah-tengah) dan klik mouse . Catatan: Langkah di
 Kemudian arahkan kursor ke lingkaran (jangan ditengah-tengah) dan klik mouse . Catatan: Langkah di

Kemudian arahkan kursor ke lingkaran (jangan ditengah-tengah) dan klik mouse. Catatan:

Langkah di atas bertujuan agar saat lingkaran diputar terlihat gerakkannya.

Tutup jendela lingkaran dan kembali ke jendela Scene 1 dengan cara klik pada tab Scene 1.

ke jendela Scene 1 dengan cara klik pada tab Scene 1 .  Kemudian klik frame

Kemudian klik frame 30 pada Timeline.

Pilih Modify > Transform > Rotate and Scale

Pada jendela Scale and Rotate isi kolom Rotate dengan 180 (angka ini menunjukkan berapa derajat objek akan berputar)

Pilih OK Jalankan animasi Catatan:

Untuk membuat animasi yang dapat bergerak berputar sambil membesar atau mengecil, Anda dapat mengisikan nilai Scale dan Rotate secara bersamaan pada jendela Scale and Rotate.

membesar atau mengecil, Anda dapat mengisikan nilai Scale dan Rotate secara bersamaan pada jendela Scale and
TUTORIAL 3
TUTORIAL 3

TUTORIAL 3

ANIMASI PERUBAHAN BENTUK

Buat sebuah file baru.

Dengan menggunakan Oval Tool (

Buat sebuah file baru.  Dengan menggunakan Oval Tool ( ) buatlah sebuah bentuk oval .
Buat sebuah file baru.  Dengan menggunakan Oval Tool ( ) buatlah sebuah bentuk oval .

) buatlah sebuah bentuk oval.

Klik di frame 40 pada timeline, klik kanan mouse pilih Insert Blank Keyframe.

timeline, klik kanan mouse pilih Insert Blank Keyframe .  Di posisi frame ke-40, buatlah sebuah

Di posisi frame ke-40, buatlah sebuah persegi.

.  Di posisi frame ke-40, buatlah sebuah persegi.  Klik mouse pada bagian tengah timeline

Klik mouse pada bagian tengah timeline, pilih jendela Properties, pada opsi Tween pilih Shape.

Jalankan animasi.

Untuk memperoleh animasi yang gerakannya lebih teratur, dapat digunakan Shape Hints. Sebagai contoh dapat dipraktekkan pada animasi yang baru saja kita buat.

Klik mouse pada frame pertama.

baru saja kita buat.  Klik mouse pada frame pertama.  Pilih Modify > Shape >

Pilih Modify > Shape > Add Shape Hint, akan muncul bulatan kecil berwarna merah.

pada frame pertama.  Pilih Modify > Shape > Add Shape Hint, akan muncul bulatan kecil
 Ulangi sebanyak tiga kali kemudian drag masing- masing titik a, b, c, d sesuai
 Ulangi sebanyak tiga kali kemudian drag masing- masing titik a, b, c, d sesuai

Ulangi sebanyak tiga kali kemudian drag masing- masing titik a, b, c, d sesuai gambar.

drag masing- masing titik a, b, c, d sesuai gambar.  Klik mouse pada frame terakhir.

Klik mouse pada frame terakhir.

c, d sesuai gambar.  Klik mouse pada frame terakhir.  Pindahkan masing-masing titik a, b,

Pindahkan masing-masing titik a, b, c dan d, sesuai gambar. Titik akan berubah menjadi hijau.

b, c dan d, sesuai gambar. Titik akan berubah menjadi hijau.  Klik kembali mouse pada

Klik kembali mouse pada frame pertama. Dapat dilihat bahwa titik berubah menjadi kuning, artinya, Shape Hint telah berhasil.

mouse pada frame pertama. Dapat dilihat bahwa titik berubah menjadi kuning, artinya, Shape Hint telah berhasil.
 Jalankan animasi. TUTORIAL 3 MEMBUAT ANIMASI SEDERHANA DENGAN PERMAINAN KEYFRAME Langkah 1 Buka Program

Jalankan animasi.

 Jalankan animasi. TUTORIAL 3 MEMBUAT ANIMASI SEDERHANA DENGAN PERMAINAN KEYFRAME Langkah 1 Buka Program Flash

TUTORIAL 3

Lalu pilih new

Flash Document

Langkah 2 Menentukan besarnya STAGE

new Flash Document Langkah 2 Menentukan besarnya STAGE Caranya: 1. Klik Size pada Properties 2. Akan

Caranya:

1. Klik Size pada Properties

2. Akan Muncul Document Properties

Atur dimensions:

disini saya menggunakan 300 x 200 px

3. Tekan OK

Size pada Properties 2. Akan Muncul Document Properties Atur dimensions: disini saya menggunakan 300 x 200
Langkah 3
Langkah 3

1. Tekan R pada keyboad lalu gambar kotak di Stage

2. Lakukan pewarnaan dengan menekan V pada keyboard dan klik kotak lalu pilih Fill yang ada

tanda nomor 2 di gambar

3. Pilih warna disini saya menggunakan warna biru dongker dengan nilai hexadecimal #000066

Langkah 4 Tekan T pada keyboard untuk menggunakan Text Tool lalu ketik terserah namun disini saya mengeti huruf "F"

4 Tekan T pada keyboard untuk menggunakan Text Tool lalu ketik terserah namun disini saya mengeti
Langkah 5 Lihat Kotak Timeline Di situ kita akan bermain Baiklah sekarang tekan F5 pada

Langkah 5 Lihat Kotak Timeline Di situ kita akan bermain

Baiklah sekarang tekan F5 pada keyboard hal ini untuk mengatur ritme dari animasi

;P

hasilnya frame akan bertambah

OK tekan sebanyak 5 X Hasilnya:

frame akan bertambah OK tekan sebanyak 5 X Hasilnya: lalu Tekan F6 pada keyboard hasilnya key

lalu Tekan F6 pada keyboard

hasilnya key Frame (untuk animasi) akan muncul

jika sudah tambahkan huruf pada stage

Hasilnya: lalu Tekan F6 pada keyboard hasilnya key Frame (untuk animasi) akan muncul jika sudah tambahkan
Hasilnya: lalu Tekan F6 pada keyboard hasilnya key Frame (untuk animasi) akan muncul jika sudah tambahkan
Ulangi Langkah 5 dan 6 (Terus tambahkan huruf sehingga membentuk tulisan FLASH
Ulangi Langkah 5 dan 6 (Terus tambahkan huruf sehingga membentuk tulisan FLASH

Ulangi Langkah 5 dan 6 (Terus tambahkan huruf sehingga membentuk tulisan FLASH

Ulangi Langkah 5 dan 6 (Terus tambahkan huruf sehingga membentuk tulisan FLASH
Ulangi Langkah 5 dan 6 (Terus tambahkan huruf sehingga membentuk tulisan FLASH
TUTORIAL 4 Animasi Shine - Mobil Mengkilap Bercahaya . Langkah - Langkahnya: 1. Masukkan (import)

TUTORIAL 4

TUTORIAL 4
TUTORIAL 4

1. Masukkan (import) gambar ke dalam stage

- Langkahnya: 1. Masukkan (import) gambar ke dalam stage misalnya gambar mobil seperti gambar di bawah

misalnya gambar mobil seperti gambar di bawah ini

stage misalnya gambar mobil seperti gambar di bawah ini 2. Setelah gambar berada pada stage, atur

2. Setelah gambar berada pada stage, atur besarnya stage sesuai dengan ukuran gambar yang telah

di import tadi misalnya 500 px (width) dan 315 px (height)

atur besarnya stage sesuai dengan ukuran gambar yang telah di import tadi misalnya 500 px (width)
3. Ganti nama layer1 menjadi mobil 4. Tambahkan satu layer baru, kemudian ganti layer tersebut

3. Ganti nama layer1 menjadi mobil

3. Ganti nama layer1 menjadi mobil 4. Tambahkan satu layer baru, kemudian ganti layer tersebut dengan
3. Ganti nama layer1 menjadi mobil 4. Tambahkan satu layer baru, kemudian ganti layer tersebut dengan

4. Tambahkan satu layer baru, kemudian ganti layer tersebut dengan nama efek.

baru, kemudian ganti layer tersebut dengan nama efek . 5. Klik icon rectangle tool ( tekan

5. Klik icon rectangle tool ( tekan huruf R di keyboard ), kemudian gambar persegi panjang

melebihi gambar mobil, seperti gambar di bawah ini.

panjang melebihi gambar mobil, seperti gambar di bawah ini. 6. Klik gambar persegi panjang yang telah

6. Klik gambar persegi panjang yang telah dibuat tadi, kemudian ubah warna persegi panjang

seperti gambar di bawah ini

6. Klik gambar persegi panjang yang telah dibuat tadi , kemudian ubah warna persegi panjang seperti
7. Kemudian untuk mendapatkan efek cahaya yang mengkilap, lakukan pengaturan warna persegi panjang seperti gambar
7. Kemudian untuk mendapatkan efek cahaya yang mengkilap, lakukan pengaturan warna persegi panjang seperti gambar

7. Kemudian untuk mendapatkan efek cahaya yang mengkilap, lakukan pengaturan warna persegi

panjang seperti gambar di bawah ini

pengaturan warna persegi panjang seperti gambar di bawah ini 8. Efek mengkilap telah selesai dibuat, kemudian

8. Efek mengkilap telah selesai dibuat, kemudian langkah selanjutnya, tambahkan satu layer lagi,

kemudian ganti nama layer tersebut dengan animasi

satu layer lagi, kemudian ganti nama layer tersebut dengan animasi 9. Masih di layer animasi kill

9. Masih di layer animasi kill icon Pen tool

satu layer lagi, kemudian ganti nama layer tersebut dengan animasi 9. Masih di layer animasi kill
10. Kemudian buatlah bagian yang akan dianimasikan misalnya seperti gambar di bawah ini. 11. Setelah
10. Kemudian buatlah bagian yang akan dianimasikan misalnya seperti gambar di bawah ini. 11. Setelah

10. Kemudian buatlah bagian yang akan dianimasikan misalnya seperti gambar di bawah ini.

yang akan dianimasikan misalnya seperti gambar di bawah ini. 11. Setelah area yang dianimasikan selesai dibuat,

11. Setelah area yang dianimasikan selesai dibuat, maka langkah selanjutnya yaitu klik kanan pada

layer animasi pilih menu mask

area yang dianimasikan selesai dibuat, maka langkah selanjutnya yaitu klik kanan pada layer animasi pilih menu
area yang dianimasikan selesai dibuat, maka langkah selanjutnya yaitu klik kanan pada layer animasi pilih menu
area yang dianimasikan selesai dibuat, maka langkah selanjutnya yaitu klik kanan pada layer animasi pilih menu

12. Klik frame 30 pada setiap layer, kemudian tekan F6 untuk memberikan insert keyframe

layer, kemudian tekan F6 untuk memberikan insert keyframe 13. Klik kanan antara frame 1 – 30
layer, kemudian tekan F6 untuk memberikan insert keyframe 13. Klik kanan antara frame 1 – 30

13. Klik kanan antara frame 1 30 pada layer efek, kemudian pilih menu create motion tween

pada layer efek , kemudian pilih menu create motion tween 14. Klik frame 30 pada layer
pada layer efek , kemudian pilih menu create motion tween 14. Klik frame 30 pada layer

14. Klik frame 30 pada layer efek, kemudian pindahkan gambar persegi panjang ke sebelah kanan

dari gambar mobil, seperti gambar di bawah ini

panjang ke sebelah kanan dari gambar mobil, seperti gambar di bawah ini 15. Tekan ctrl +

15. Tekan ctrl + enter untuk melihat hasilnya…

panjang ke sebelah kanan dari gambar mobil, seperti gambar di bawah ini 15. Tekan ctrl +