Anda di halaman 1dari 27

BELAJAR DASAR SOFTWARE AUTODESK CIVIL 3D UNTUK PERENCANAAN GEOMETRIK JALAN DAN VOLUME CUT AND FILL

SUMBER : GOOGLE http://pipinsupriatna21.blogspot.com/2012/12/import-point-dan-membuatcontour.html untuk memenuhi kemampuan dan pendalaman terhadap bidang transportasi

NAMA : DEFRY BASRIN MEI 2013 \

DAFTAR ISI
1. 2. 3. 4. 5. 6. mengimport point membuat surface dan kontur (sebagai peta dasar/layout) membuat rencana geometrik jalan raya (alignment horisontal/layout plan) membuat rencana geometrik (alignment vertikal/profile) membuat koridor model (template design) membuat potongan melintang dan menghitung volume (cross section)

Memulai Autocad Civil 3d


Langsung saja ikuti step-step berikut ini :

buka autocad civil 3d pada Toolspace Menu, klik Setting tab, kemudian klik kanan pada Drawing1 klik edit drawing setting

pada jendela Drawing Setting, lakukan setting berikut :


o

Pada tab Unit and Zone : pilih Drawing Unit : meter atau feet pilih Angular Unit : Degrees, Grads, atau Radians. pilih Datum, cth : UTM, WGS84 datum pilih Coordinat system, cth : UTM-WGS 1984 datum, Zone 48 South, Meter; Cent. Meridian 105d E Pada tab Ambient Setting bisa di atur settingan yang lainnya seperti angka desimal dibelakang koma (precision) untuk Unitless, Dimension, Elevasi, Coordinat, Grid, Slope dll, bisa di isi dengan 3 angka dibelakang koma. atau untuk merubah label Station (STA) seperti 1+000 atau 1+00. Pada tab Abbreviations terdapat setingan default label untuk Alignment, Seperelevasi dan Profile di biarkan saja karena autocad sudah membuat sesuai dengan standart AAHSTO

Klik Apply atau Ok, Setting Drawing sudah selesai. pelajaran selanjutnya adalah import point.

Import point dan membuat contour


Pelajaran selanjutnya yaitu cara meng import point dan membuat contour. oke.. kita langsung ke TKP..

persiapkan titik titik koordinat yang akan di import, semua titik2 tersebut bisa dari microsoft excel dengan extension csv atau txt atau dari software alat pengukuran seperti dari Topcon link atau Sokkia dengan extension csv, txt, prn, xyz silahkan download contoh daftar koordinatnya dalam bentuk csv disini

Klik menu Insert (1), pilih Point from file (2), pada jendela Import point, klik add files (+), masukan nama filenya, kemudian pilih formatnya yang sesuai dengan format data yang akan di import. Point yang sudah di import akan seperti ini :

Point yang muncul berupa titik titik koordinat dengan simbol basic tanda + (1), cek point yang sudah di import di jendela no (2), apabila mau diganti dengan simbol yang lain dan dimunculkan elevasi serta deskripsinya bisa dilakukan dengan cara berikut : o Pada Prospector tab expand point group, klik kanan pada All Points, klik Properties akan muncul jendela Point Group Properties, klik point label style = none dan ganti dengan Point#Elevation#Description klik OK. selanjutnya adalah membuat contour :

pada Toolspace klik kanan Surface, klik create surface, pada kotak dialog isi type surface dengan Tin Surface (menggunakan elevasi2 yang sama pada titik yang terdekat sehingga membentuk jaringan triangular) Grid Surface (menggunakan grid dengan interval grid tertentu). isi saja dengan Tin Surface. kemudian pada properties di isi nama surface (cth: surface 1) dan isi juga interval contour. surface sudah terbuat, kembali ke Toolspace, expand (klik tanda +) surface, expand surface 1, expand Definition, klik kanan point files pada jendela Import point, klik add files (+), masukan nama filenya, kemudian pilih formatnya yang sesuai dengan format data yang akan di import. selesai.. contour sudah jadi.

Desain Geometrik Jalan dengan Autocad Civil 3d


Pelajaran selanjutnya adalah kita akan membuat desain geometrik jalan dengan menggunakan software Autocad Civil 3d. Untuk perhitungan perencanaan desain geometrik itu sendiri akan saya bahas pada tulisan saya berikutnya. sebaiknya kalian disarankan untuk sambil membuka program autocad civil 3d supaya lebih cepat belajarnya.. hmm.. kayak dosen ajah nih. (padahal saya sendiri masih amatiran he..he). oh iya.. pada pelajaran yang lalu kita sudah bisa membuat kontur, tapi label kontur belum tampil. begini caranya :

klik Annotate, klik tanda panah pada Add Label, klik surface, klik contour multiple at interval, kemudian bikin garis yang memotong kontur dari ujung sampai ujung yang satunya. tekan enter, masukan interval label kontur (cth: 100) enter. selesai deh labelnya.

mari kita lanjut.. Tahapan mendesain geometrik jalan adalah sebagai berikut: 1. 2. 3. 4. 5. 6. membuat alignment horizontal membuat alignment vertical (profile) membuat template cross section (assembly dan sub assembly) membuat corridor membuat sample line (cross section) menghitung volume

sekarang langsung saja buka gambar kemarin yang sudah ada konturnya. buat garis polyline yang menghubungkan titik titik PI point, PI point adalah titik intersection / perpotongan antara 2 garis tangen. Pada menu Home klik tanda panah pada alignmnent klik alignment from object klik polyline yang sudah dibuat, tekan enter, lihat tanda arah panah yang menunjukan arah jalan dimulai dari sta awal, kalau terbalik ketik R (reverse), tekan enter.

pada kotak dialog isi nama alignment, starting station, dan interval sta, isi major station interval dengan 50 dan minor station dengan 25 klik OK. membuat alignment sudah selesai selanjutnya membuat profile pada blog selanjutnya..

Desain Geometrik Jalan dengan Autocad Civil 3d (2)


pada blog kemarin kita telah membuat alignment horisontal untuk jalan raya, sekarang selanjutnya akan membuat potongan memanjang atau Profile. Profile terdiri dari dua yaitu Existing Ground (EG) yaitu penampang mamanjang kondisi existing atau awal dan Finish Ground (FG) yaitu rencana elevasi penampang jalan. Mari kita mulai, buka kembali file contoh kemarin yang sudah dibuat alignment horisontal.

Pada menu Home, klik panah pada Profile, klik Create Surface Profile

pada kotak dialog create profile from surface, pada kolom alignment isilah alignment sesuai dengan yang telah dibuat (Road-1), pilihlah surface dan klik add, klik draw in profile view sehingga muncul kotak dialog berikut :

pada tab General, klik profile view style untuk mengatur grid, scale, title text, interval station dan label vertikal dan horisontal. klik tab next station range ada 2 pilihan, otomatis dan user spesified range bila yang diinginkan tampil pada range sta tertentu. klik next profile view height ada 2 pilihan, otomatis dan user spesified apabila ingin ditampilkan pada range elevasi tertentu. klik next sampai data band, select data band set, misal untuk menambahkan data cut and fill. klik next profile hatch option, adalah untuk memberi arsiran pada penampang yang terdapat galian (cut) atau timbunan (fill). kemudian klik tab create profile view. klik pada tempat yang kosong

yess, surface profile sudah selesai. selanjutnya adalah membuat desain elevation atau Finish Ground.

Pada menu Home, klik panah pada Profile, klik Profile Creation Tools

pada profile layout tool, klik draw tangen with curve, mulailah membuat garis tangen pada gambar profile untuk membuat alignment vertikal (FG) sesuai denga yang telah direncanakan.

pada gambar di atas terdapat dua garis yaitu existing ground dan finish ground (berwarna biru). Gampang kan.. next blog saya dilanjutkan dengan membuat corridor model.

Membuat Corridor Model


Corridor adalah suatu model potongan melintang yang mengintregasikan objek dan data, termasuk subassemblies, assemblies, alignment, Surface, dan profil dalam bentuk 3 dimensi. Objek Corridor dibuat dari baseline (alignment) dengan menempatkan bagian 2D (assemblies) dengan membuat lereng (slopes) yang sesuai yang mencapai model permukaan pada setiap STA (station) yang dapat digunakan untuk memodelkan berbagai fitur, seperti jalan raya, saluran, trotoar.

berikut ini langkah-langkah membuat corridor :

Membuat Assembly, klik menu Home,klik tanda panah Assembly, Create Assembly, pada kotak dialog buat nama assembly cth: cr-1 kemudian klik pada bagian layar yang kosong dan zoom in ada benang silang/garis vertikal yang menunjukan centerline (CL) dari cross section yang akan dibuat.

klik tool palettes pada menu Home, pada menu tool palettes terdapat fitur assembly (template cross section yang sudah jadi), basic sub asemmbly (basic lane, basiclane transition, genericpavement structure, shoulder, curb, dll) , Lane, Shoulder, Median, dll. kita akan membuat cross section dengan memakai sub assembly. klik basic, klik basic lane, klik garis CL. badan jalan sudah dibuat, kemudian tambahkan shoulder, klik basic shoulder letakan di ujung luar objek badan jalan. kemudian buat saluran, klik BasicSideSlopeCutDitch, klik pada ujung sebelah luar object shoulder (apabila kurang tepat bisa di move). selanjutnya klik menu Modify, klik icon Assembly, mirror sub assembly, kemudian klik sub assembly yang tadi dibuat dan base pointnya pada garis CL.

Membuat Corridor, kembali ke menu Home, klik corridor, create simple corridor. beri nama corridor cth: cor-1, Ok. pada command menu ada pertanyaan : select a baseline alignment : klik pada garis alignment, select profile : klik pada garis FG di profile, select an assembly : klik pada assembly yang tadi dibuat. Pada kotak dialog Target Mapping dibawah object name klik here to all pilih nama surface SR-1 klik Ok. Yess... Corridor sudah jadi. selanjutnya kita modifikasi corridor tersebut dengan memasukan parameter dimensi assembly klik menu Modify, Assembly, Assembly properties, klik garis CL assembly cr1 dan tekan enter. pada kotak dialog Assembly properties, klik tab construction, pada assembly type pilih Undivided crowned road untuk jalan dengan crown / kemiringan tertentu yang tidak memakai median/pemisah jalan dan divided crowned road untuk jalan dengan crown / kemiringan tertentu yang memakai median jalan. lihat kolom sebelah kiri di kotak item terdapat basic lane, basic shoulder, BasicSideSlopeCutDitch untuk badan jalan sebelah kiri (left) dan sebelah kanan (right). klik masing-masing item tadi dan perhatikan kolom input values. isilah parameter dimensi masing-masing item, seperti lebar jalan (width) defaultnya berisi 3.6m, tebal (depth) defaultnya 0.2 m, slope defaulnya 2%. setelah terisi/diganti nilainya klik Ok. klik porspector tab pada Toolspace, expand Corridor, klik kanan pada nama corridor cor-1 klik Rebuilt. sipp.. sekarang corridor sudah sesuai dengan desain parameternya. selanjutnya kita akan membuat tampilan animasi 3d untuk memeriksa jalan tersebut. caranya begini :

Modify --> Corridor --> klik tanda panah pada visibility check, pilih drive. pilih alignment --> pilih profile o pada tab Navigate dibawah go to pilih sta akhir kemudian klik tanda play o menakjubkan... autocad civil 3d bisa seperti ini. kita pun bisa mengatur visual style nya dengan memilih conceptual, atau 3d wire frame atau realistic. disini tersedia 11 macam visual style. Oke... selamat belajar. untuk blog berikutnya saya ingin melanjutkan bagaimana membuat Cross Section dan menghitung volume pekerjaan seperti cut and fill, volume material seperti basecourse, sub base, dan pavement. harap bersabar.. kalau ada kesempatan saya akan segera menulisnya. maklumlah saya kerjanya di hutan terus.
o

Membuat Cross Section


Membuat Cross Section Dalam tulisan terdahulu kita sudah membuat gambar kontur, membuat alignment horisontal, alignment vertikal, dan membuat corridor model, tahapan selanjutnya adalah membuat cross section dan menghitung volume pekerjaan. mari kita buka lagi file yang kemarin sampai dengan pembuatan corridor. berikut tahapan membuat cross section

klik Sample Lines pada tab Profile & Section Views pada menu Home, tekan enter untuk memilih alignment, pilih nama alignment, enter.

pada kotak dialog create sample line group (lihat gambar diatas) isi nama sample line (1), select data source to sample (2) pilih data surface existing dan (3) pilih data corridor, klik Ok

pada kotak dialog sample line tool (lihat gambar diatas) (1) isi nama sample line (1), select data source to sample (2) pilih data surface existing dan (3) pilih data corridor, klik Ok

Selanjutnya kita akan menghitung volume galian dan timbunan (cut&fill) dari perencanaan jalan yang sudah dibuat. 1. Pada Prospector Tab, expand Corridors, klik kanan pada nama corridor yang sudah dibuat, kemudian klik properties, sehingga muncul jendela berikut :

2. pada window corridor properties, klik tab surface, klik gambar create a corridor surface, data type pilih link pada specify code pilih top. klik tab boundaries, klik kanan pada nama corridornya, klik add automatic daylight. klik ok. 3. pada menu analyze, klik volume sampai keluar kotak dialog seperti ini :

klik gambar create new volume entry, pilih base surface, dan pilih comparison surface. pada kolom volume sudah terhitung volume cut dan fill. sekian..

Membuat Cross Section (Bag 2)


Berhubung kesibukan yang cukup padat, baru bisa sekarang lagi saya melanjutkan pelajaran taktisnya mengenai perencanaan geometrik jalan dengan menggunakan autocad civil 3d, mohon maklum aja yah. oke kita teruskan, tulisan terakhir adalah tentang perhitungan volume pada pekerjaan pembuatan jalan. Selanjutnya bagaimana cara menampilkan gambar cross section (potongan melintang dari sebuah jalan) yang mana ini diperlukan untuk keperluan dilapangan dalam hal menentukan titik titik seperti batas raw jalan, badan jalan, soulder, pavement, berikut elevasi elevasi rencana jalan (ini diperlukan oleh surveyor). ayo langsung ke tkp...

1. buka autocad civil 3d, buka file contoh.dwg ( gambar yang sudah dibuat dimulai dari tulisan pertama saya) saya sarankan untuk membuat lagi gambar dimulai dari awal setting autocad civil 3d sampai dengan membuat cross section, agar bisa lebih paham dalam membuat perencanaan geometrik jalan raya. 2. setelah gambar contoh.dwg terbuka, pada menu Home, klik sample line. pada command prompt "Select an alignment <or press enter key to select from list>:" pilih nama alignment yang sudah dibuat. 3. pada kotak dialog sample line tools (1) klik create sample line, pada jendela create sample line group isi nama sample line, sample line label style : pilih section name. ok. 4. (2) klik panah kebawah, pilih by range of station. pada jendela berikutnya menampilkan form General (menampilkan nama alignment), Station Range (menampilkan awal dan akhir sta), Left/Right Swath Width (isilah lebarnya),

Sampling increment (use sampling increment pilih true, increment, isilah interval sta yang direncanakan) 5. Enter.

kembali ke menu home, pada tab profile & section view, klik section view, pilih create multiple section view untuk semua sta dan create section view untuk single sta Pada kotak dialog seperti diatas :

tab General, isi nama alignment, nama sample line group, dan section view style pilih aja road section tab Offset range, lebar bisa pilih automatic atau atau mau isi sendiri angkanya pilih user specified tab Elevation range, elevasi bisa pilih automatic atau atau mau isi sendiri angkanya pilih user specified yang lainnya dilewat aja, klik create section view klik pada bagian layar yang kosong

hasilnya seperti ini :

Yup... selesailah semua. tinggal di print yah! jadi saya simpulkan begini tahapannya dalam perencanaan geometrik jalan raya : 7. mengimport point 8. membuat surface dan kontur (sebagai peta dasar/layout) 9. membuat rencana geometrik jalan raya (alignment horisontal/layout plan) 10. membuat rencana geometrik (alignment vertikal/profile) 11. membuat koridor model (template design) 12. membuat potongan melintang dan menghitung volume (cross section) sekian bahasan mengenai perencanaan geometrik jalan raya dengan menggunakan autocad civil 3d. selanjutnya saya ingin menulis tentang perencanaan desain perkerasan jalan lentur (flexible pavement) dan perkerasan jalan kaku (rigid pavement)

Membuat Label Koordinat


Saya Kali ini saya mau share mengenai cara memberi label koordinat pada posisi tertentu (spot koordinat), Grid koordinat dan membuat daftar koordinat untuk stake out center line jalan. ini biasanya banyak diminta oleh para surveyor yang akan melakukan stake out titik titik objek (seperti bangunan, roadway center line titik pancang, batas tanah, titik bor dsb) yang mana biasanya pada gambar rencana untuk menghemat ruang tidak dimunculkan label koordinatnya. Membuat Spot Label koordinat

Klik Annotate, klik Add Labels, pada kota add labels, feature diisi dengan Note, Label type = note, Note Label style klik edit composer (kotak warna biru)

pada kotak dialog Label Style Composer, pilih Tab Layout buatlah component name baru, misal namanya XY. pada General, isi Value Name dengan XY, pada Text, klik Value Contents pada kotak dialog text component editor, masukan properties Northing klik tanda panah yang ke kanan kemudian pilih Easting klik lagi tanda panahnya. atur precision mau 3 digit atau 2 digit belakang koma. klik Ok

Membuat Daftar koordinat desain


Koordinat desain yaitu koordinat yang telah direncanakan yang akan dipasang dilapangan seperti kordinat alignment centerline jalan, corridor, parcel, surface. saya kasih contoh untuk membuat daftar kordinat centerline jalan, sebagai berikut :

pada menu Toolspace klik tab Toolbox, klik incremental Stationing Reports pada kotak dialog ceklis nama alignment isi intervalnya pada Station Increment per 20m atau 25m. kemudian klik dimana lokasi file akan disimpan, and Create Report, pilih mau file dalam bentuk excel, html, txt. and Done. nah begitu.. selesai

Import koordinat way point dari Excel ke GPS


Saya ingin berbagi sedikit pengetahuan mengenai cara import titik titik way point atau track point ke dalam GPS Garmin type hand held, seperti GPS map 76CSx atau yang paling populer GPSmap 60CSx. biasanya kita membuat dan menyimpan titik koordinat way point langsung pada perangkat GPS itu sendiri. dan itu dilakukan satu persatu. Apabila hanya beberapa titik saja mungkin itu engga akan jadi masalah. tapi kalau jumlah titiknya sampai dengan puluhan, ratusan atau bahkan ribuan, bisa dibayangkan pegalnya jari kita. bahkan bisa sampai kapalan,...he..he..lebay. berikut ini saya berikan cara yang paling mudah, yaitu dengan menggunakan program microsoft excel dan GPS babel.

Pertama, download formatnya dalam microsoft excel disini Buka file excel yang sudah di download tadi. tampilannya seperti ini :

pada kolom Position isilah daftar kordinatnya dengan format Zona spasi X spasi Y contoh : 48 M 187000 9600000 agar lebih cepat lagi buat daftar koordinat pada sheet baru pada kolom ke1 (cell A1) di isi zona misal 48 M, copy terus ke bawah. pada kolom ke 2 (cell B1) buat daftar koordinat X dan kolom ke 3 (cell C1) buat daftar koordinat Y. kemudian pada kolom ke 4 (cell D1) di gabung antara kolom 1,2 dan 3 dengan rumus +A1&" "&B1&" "&C1 (diantara 2 tanda petik " dipisahkan oleh spasi). copy rumus tadi ke bawah. copy kolom ke 4 ke lembar sheet way point. pada kolom position baris pertama koordinat di paste value. kolom name diganti sesuai dengan kode titik koordinat yang dibuat. sementara kolom yang lainnya tidak perlu dirubah dan jangan dihapus.

simpan file tersebut dengan format txt (tab delimited). download free software GPSBabel di http://www.gpsbabel.org/download.html install softwarenya, setelah dibuka tampilannya seperti ini :

ada dua yang harus di isi yaitu input dan output. pada tab input pilih format Garmin Mapsource - txt (tab delimited), pilih file name. pada tab output pilih format pilih Garmin Mapsource - gdb, isi nama filenya. klik apply sekarang buka Mapsource, buka file yang sudah di convert tadi. pasangkan device GPS ke komputer. klik send to device. kalo sudah cabut lagi GPS. beres. data data waypoint sudah masuk semuanya.