Anda di halaman 1dari 28

BAB I PENGANTAR MICROSOFT PROJECT

Microsoft Project merupakan suatu program scheduling yang dapat membantu dalam proses perencanaan, pelaksanaan, sampai pada evaluasi terhadap pelaksanaan suatu proyek tertentu. Microsoft Project merupakan gabungan dari beberapa metode manajemen proyek yang sudah dikenal saat ini, antara lain PERT (Program Evaluation Review Technique), CPM (Critical Path Method), dan Gantt Chart. Microsoft Project juga mampu membantu melakukan pencataatan dan pemantauan terhadap penggunaan sumber daya (Resource), baik yang berupa tenaga, matrial maupun alat. Selain itu kelebihan yang dimiliki oleh Microsoft Project adalah mampu menyajikan laporan pada setiap posisi yang dikehendaki sesuai dengan perkembangan yang terjadi. I.1. MEMULAI MICROSOFT PROJECT 1. Pada Taskbar, Klik Start, menu start akan ditampilkan. 2. Pada menu Start, pilih All Programs, lalu klik Microsoft Project. Maka akan tampil sebuah file project kosong dalam view Gantt Chart. Gantt Chart adalah tampilan default untuk project.

Tampilan View Microsoft Project

Dalam Microsoft Project dilengkapi dengan 26 view, setiap view bisa ditampilkan dengan menggunakan menu View Bar yang terletak pada sebelah kiri jendela program Project. Berikut ini ikon yang disediakan dan kegunaannya : 21 Februari 2009 KBK Manajemen Konstruksi 1

Ikon-ikon dalam Microsoft Project beserta Kegunaannya

Ikon

Nama
Calender

Kegunaan
Menampilkan kalender bulanan, didalamnya diperlihatkan beserta pekerjaan-pekerjaan dan durasinya.

Gantt Chart

Menampilkan diagram Gantt Chart, tenaga / sumber daya yang dipakai, durasi pekerjaan, sering digunakan untuk menjadwalkan dan memasukkan pekerjaan.

Network Diagram

Menampilkan suatu jaringan yang menampilkan semua pekerjaan dan keterkaitan antar pekerjaan yang disusun berdasarkan urutan kegiatan tertentu.

Task Usage

Menampilkan sumber daya yang telah dikelompokkan pada masing-masing pekerjaan. Untuk menampikan sumber daya yang diterapkan pada pekerjaan tertentu secara detail.

Tracking Gantt

Menampilkan daftar pekerjaan yang berhubungan satu sama lain, serta menunjukkan diagram baseline dan baris gantt yang dijadwalkan pada setiap pekerjaan.

Resource Graph

Memperlihatkan alokasi sumber daya, apakah terjadi konflik atau tidak. Ditampilkan dalam bentuk grafik yang cukup jelas untuk mengetahui kekurangan tenaga yang dibutuhkan.

Resource Sheet

Menampilkan data sumber daya yang digunakan pada suatu proyek, berisi informasi berupa jenis sumber daya,jumlah, biaya satuan, upah lembur, cara

pembayaran dan lainnya. Resource Usage Menampilkan sumber daya dan pemakaiannya dalam berbagai pekerjaan, beserta waktu untuk setiap sumber daya. More View Menampilkan banyak pilihan view yang bisa diapply sesuai dengan kebutuhan.

I.2.

MEMBUKA FILE PROYEK 1. Pada menu File, kemudian pilih Open. 2. Setelah Menu Open terbuka, pada Look In, pastikan lokasi file yang akan anda buka. 3. Pilih file yang akan anda buka kemudian klick tombol Open.

21 Februari 2009 KBK Manajemen Konstruksi

2

4. 3. atau klick tanda silang pada pojok kanan atas layer. Pada menu File.3. Tampilan untuk Menyimpan File Microsoft Project I. Setelah menu Save As terbuka tentukan pada direktori mana file akan disimpan pada Save In. Exit. MENGAKHIRI MICROSOFT PROJECT Setelah semua proses dilakukan untuk keluar dari Microsoft Project klick menu File. anda dapat menyimpannya dengan atau tanpa Baseline. 2. Setelah kotak File Name terisi klick tombol Save. kemudian pilih Save As.Tampilan untuk Membuka File yang telah tersimpan sebelumnya I. dan beri nama file pada kotak File Name. 21 Februari 2009 KBK Manajemen Konstruksi 3 . MENYIMPAN FILE PROYEK Apabila anda telah selesai merencanakan suatu jadual. caranta adalah sebagai berikut: 1.

II. sehingga disini Microsoft Project hanya sebagai sarana untuk mempermudah perhitungan jika sewaktu-waktu terjadi perubahan dalam pelaksanaan. klick Project Information. Aktifkan lembar kerja Microsoft Project. MENENTUKAN TANGGAL MULAI PROYEK 1. Setelah menu Project Information terbuka. dalam hal ini Microsoft Project hanya menerima input berupa daftar pekerjaan yang sudah terjadwal. Tampilan Form Project Information 21 Februari 2009 KBK Manajemen Konstruksi 4 . Tampilan untuk Menampilkan Project Information 2. pada kotak Schedule from tentukan pilihan apakah proyek akan memakai acuan tanggal dimulainya proyek (Project Start Date) atau akan memakai tanggal selesai proyek sebagai acuan ( Project Finish Date). pada menu Project.1.BAB II MENYUSUN DAFTAR PEKERJAAN Penyusunan daftar pekerjaan dalam Microsoft Project sangat tergantung dengan pengaturan pekerjaan dilapangan.

Untuk berpindah ke field lain dapat dipakai tombol Enter jika ingin berpindah ke arah bawah. MEMASUKKAN PEKERJAAN DAN DURASINYA Pekerjaan dan durasi suatu pekerjaan dapat dimasukkan pada table entry (dalam View Gantt Chart). atau klik icon Indent sehingga baris ke I tampak tercetak tebal yang disebut Summary Task.3. yaitu tugas utama (Summary Task) dan Rincian Tugas Utama (Sub Task). kembalikan dari Indent. lalu pada area pengeditan ketikkan nama pekerjaannya. Outline. Outline. d (day) = hari w (week) h (hours) m (minute) = minggu = jam = menit II. Sedangkan baris 2 sampai 4 agak menjorok ke dalam disebut Sub Task. Klik menu Project.II. Untuk itu caranya adalah : a. Lakukan pengeblokan baris pekerjaan yang akan di-outlining. Penulisan satuan waktu/durasi yang dapat dipakai pada Microsoft Project adalah : 1. yaitu dengan cara klik menu Project. misalkan baris 2 sampai 4. atau tanda panah (arrow) kanan jika ingin berpindah ke field Durasi pada keyboard. Indent. Apabila ada kesalahan dalam melakukan pengelompokan pekerjaan.2. Summary Task Sub Task Tampilan Proses Outlining b. PENGATURAN KERANGKA PEKERJAAN Pekerjaan dapat dipishkan menjadi dua macam. atau klik icon Outdent : 21 Februari 2009 KBK Manajemen Konstruksi 5 . Outdent. 2. Caranya : klik salah satu field pada kolom Task Name. 4. Hal ini disebut outlining agar lebih mudah menganalisa dan mengubah tugas menjadi rincian (Sub Task). 3. Secara otomatis jika kita lakukan indentasi maka pekerjaan utama akan tercetak tebal.

III. dari menu Edit pilih Unlink atau klik icon disebelahnya . Jika memakai fasilitas Link Task ini antar pekerjaan akan dihubungkan dengan hubungan Finish to Start. MENENTUKAN PREDECESSOR DAN SUCCESSOR Predecessor adalah pekerjaan yang harus dikerjakan/diselesaikan sebelum pekerjaan selanjutnya dimilai. Kemudian dari menu Edit pilih Link Task atau klik icon Link Task untuk menghubungkannya. maka anda harus memblok terlebih dahulu pekerjaan mana yang akan dihubungkan. Artinya suatu pekerjaan dimulai setelah pekerjaan yang lain selesai. Dapat dilihat pada gambar berikut ini : Tampilan Awal Gantt Chart Jika anda hendak menghubungkan pekerjaan-pekerjaan diatas. Sebelum dihubungkan dengan pekerjaan yang lainnya maka semua pekerjaan akan dimulai secara bersamaan. MENGHUBUNGKAN ANTAR PEKERJAAN Bila pekerjaan dimasukkan ke dalam project.BAB III MENGATUR HUBUNGAN ANTAR PEKERJAAN III. 21 Februari 2009 KBK Manajemen Konstruksi 6 . sehingga berurutan sesuai urutan dari atas pada kolom Task Name.2.1. Jika anda ingin memutuskannya. sesuai dengan tanggal dimulainya maka akan dimulai proyek secara keseluruhan.

pilih Column atau klik kanan pada nama field kolom yang akan diselipkan kolom didepannya pilih Insert Column yang akan menampilkan kotak dialog seperti berikut : Tampilan Form untuk Menampilkan/Menyembunyikan Column Pada kolom Field name tentukan nama kolom yang akan diselipkan. Misalnya Anda dapat menentukan bagaimana pekerjaan itu dilaksanakan. pilih Task Information. Klik menu Project. III. klik 2 kali. MENENTUKAN CONSTRAIN TYPE Pada Microsoft Project dilengkapi fasilitas Constrain Pekerjaan. Maka akan muncul kotak dialog seperti dibawah ini : 21 Februari 2009 KBK Manajemen Konstruksi 7 . Hal ini dapat dilakukan pada kotak dialog Task Information. Jika dalam tampilan Tabel Entry pada View Gantt Chart belum terdapat kolom dan Successor dapat ditampilkan dengan cara klik menu Insert. Anda dapat mengklik 2 kali pada tempat sel pekerjaan yang akan dilakukan pengeditan. Align title merupakan sistem perataan dalam penulisan judul kolom apakah rata ke kiri (left). Align data merupakan sistem perataan dalam penulisan data apakah rata ke kiri (left).Successor adalah pekerjaan yang tergantung pada pekerjaan yang harus selesai sebelumnya atau pekerjaan yang mengikuti/setelah pekerjaan tertentu dikerjakan/diselesaikan. tengah (centre) atau kanan (right). apakah seawal mungkin atau hanya boleh mulai pada tanggal tertentu. tunjuk sel lokasinya. Caranya tekan Tombol Shirf+F2 atau dengan cara seperti berikut ini : 1. Misalnya pada pekerjaan membuat lantai kerja. tengah (centre) atau kanan (right).3.

Pilihan ini merupakan default jika anda menentukan mulainya tanggal proyek dari Finish Date. Must Finish On : Harus selesai pada tanggal yang telah ditentukan. Pada kotak dialog Task Information tersedia fasilitas Constrain Type. Start No Latter Than : Harus dimulai selambat-lambatnya pada tanggal yang ditentukan. Pilihan ini merupakan default jika anda menentukan tanggal mulainya proyek dari Start Date. lihat pada kotak Constrint Type. Must Start On : Harus dimulai pada tanggal yang ditentukan. Pilih Tab Advanced. 21 Februari 2009 KBK Manajemen Konstruksi 8 . Start No Earlier Than : Harus dimulai tidak lebih awal dari tanggal yang telah ditentukan. • • • • • • Finish No Earlier Than : Selesai tidak lebih awal dari tanggal yang ditentukan. • As Soon As Posible : dikerjakan sesegera mungkin.Gambar 1 Tampilan Form untuk Menentukan Tipe Constraint 2. yaitu memilih tipe batasan yang diberikan pada pekerjaan ini: • As Late As Possible : dikerjakan selambat mungkin. Finish No Latter Than : Harus selesai selambat-lambatnya pada tanggal yang ditentukan.

yaitu AM (12 malam – 12 siang) dan PM (12 siang – 12 malam). maka dilayar akan tampak seperti berikut ini : Tampilan Form Change Working Time Dari tampilan diatas dapat kita lihat bahwa pada hari Sabtu dan Minggu merupakan hari libur. isikan jam kerja yang direncanakan. IV.1. Pengisian jam kerja ini mengikuti aturan internasional. 3) Klik tombol OK. MEMAHAMI KALENDER KERJA Pada Microsoft Project default yang dipakai dalam kalenderisasi adalah Standart yaitu lima hari kerja. istirahat 1 jam. 2) Klik Working Time pada pilihan Set Selected Dates.2.BAB IV KALENDER Setelah kita mengatur hubungan antar pekerjaan pada bab ini akan dibahas mengenai kalenderisasi. Kalender ini dapat dilihat pada menu Tools. Change Working Time. kemudian dilanjutkan jam 1 siang s/d 5 sore. untuk hari Sabtu menjadi hari kerja sesuai dengan yang kita inginkan. dari hari Senin sampai Jum’at jam 8 pagi s/d 12 siang. MENGATUR TAMPILAN KALENDER Untuk mengatur tampilan pada kalender Gantt Chart. IV. Hari dan jam kerja diatas dapat disesuaikan dengan kondisi di Negara ini atau diubah sesuai dengan kebutuhan dengan cara : 1) Pilih hari Sabtu (Saturday). caranya adalah sebagai berikut : 21 Februari 2009 KBK Manajemen Konstruksi 9 . bisa tiap-tiap kotak ataupun diblok pada kotak paling atas (S).

dari jam 8 pagi s/d 12 siang. 4) Kemudian klik OK. Pada kotak Date format. • • 24 Hours : pada kalender sistem ini tidak mengenal adanya istirahat dan hari libur. istirahat 1 jam dan dari jam 1 siang sampai jam 4 sore. Timescale. IV. sehingga pekerjaan dilakukan terus-menerus. Dalam Microsoft Project memiliki 3 sistem kalenderisasi. maka akan terlihat tampilan seperti berikut ini: Tampilan Form Timescale 2) Pada Tab Timescale. 3) Pada Tab Nonworking Time.3. merupakan tampilan yang bisa anda ubah-ubah skala dan modelnya. Shift Night : pada kalender sistem ini pekerjaan dilakukan pada malam hari. hari Senin sampai Jum’at. anda bisa merubah sistem calendar yang anda gunakan dan memodifikasi tampilan pada waktu libur kerja. dan kemudian klik tab View. klik format yang diinginkan. 2.1) Klik Format. maka akan anda lihat perubahan sesuai dengan perubahan yang telah anda lakukan. yaitu : • Standart (Project Calender) : pada kalender sistem ini default yang dipakai adalah 5 hari kerja. MERUBAH FORMAT KALENDER PADA KOLOM START/FINISH 1. 21 Februari 2009 KBK Manajemen Konstruksi 10 . klik Options. Pada menu Tools.

Tampilan View Resource Sheet Dari tampilan diatas dapat dijelaskan sedikit tentang kolom-kolom yang ada pada tampilan Resource Sheet tersebut sebagai berikut : • . sedangkan material/bahan dikateorikan dalam tipe Material. baik alat. kolom ini berisi tentang huruf yang dipakai sebagai symbol atau singkatan dari nama-nama resource.1. Kolom ini hanya untuk Resource yang bertipe Material. Pilih menu View. klik Resource Sheet. yaitu : Work dan Material. kolom ini berisi informasi seputar penggunaan jenis Resource tersebut.name. Dalam kolom ini terdapat dua pilihan. bahan maupun tenaga kerjanya. satuan beton adalah m 3 .Untuk membuat daftar resource yang akan digunakan dalam proyek tersebut digunakan fasilitas Resource Sheet dengan cara sebagai berikut : 1. Misal : pekerja disimbolkan dengan huruf P. Misalnya : untuk satuan semen adalah sak. kolom ini berisi jenis satuan material yang dipakai.BAB V MENGGUNAKAN SUMBER DAYA (RESOURCE) V. kolom ini berisi penjelasan tentang jenis sumber daya yang ada pada kolom Task Name. Manusia dan alat dikategorikan dalam tipe Work. mandor disimbolkan dengan huruf M. • Material Label. 2. Klik icon Resource Sheet pada bagian View Bar. • Resource Name. kolom ini berisi tentang nama-nama sumber daya yang nantinya akan digunakan dalam suatu proyek. dan lain-lain. MENGENAL LEMBAR KERJA RESOURCE SHEET Dalam menentukan jenis resource yang akan digunakan dalam Microsoft Project terlebih dahulu harus dibuat daftar resource yang akan digunakan untuk semua pekerjaan. • Type. 21 Februari 2009 11 KBK Manajemen Konstruksi . • Initial. Kolom ini terisi secara otomatis setelah resource tersebut dipakai dalam pekerjaan. dan lain-lain.

21 Februari 2009 KBK Manajemen Konstruksi . yaitu : ¾ Start jenis pembayaran yang dibayarkan saat pekerjaan akan dimulai. kolom ini diisi dengan tarif lembur dari resource name tersebut. ¾ End jenis pembayaran yang diberikan setelah resource tersebut melakukan pekerjaan dan diberlakukan untuk sumber daya manusia. Cost/Use. kolom ini berisi jenis kalender yang digunakan oleh sumber daya tersebut. MEMASUKKAN RESOURCE DALAM PEKERJAAN Penyusunan resource yang telah dilakukan dalam Resource Sheet akan memudahkan kita dalam penggunaan resource untuk masing-masing pekerjaan. tukang pasang instalasi udara. Ada tiga pilihan kalender yang disediakan yaitu: 24 hours. • • Overtime Rate. Kolom ini hanya diisi untuk resource yang bertipe work.• • Group. Kode ini juga diisi bebas sesuai keinginan pemakainya. V. dan Standart. Jenis pembayaran ini dibedakan menjadi 3 macam. kolom ini diisi khusus untuk recource yang melakukan pekerjaan secara borongan. Misal : tukang pasang listrik. kolom ini diisi dengan kode masing-masing resource. digunakan untuk mengisikan nama kelompok dari sumber daya yang dipakai dalam pekerjaan. 2. berisi jenis pembayaran resource yang digunakan dalam masing-masing pekerjaan. Aktifkan pointer mouse pada baris pekerjaan yang akan diisikan 12 resource-nya. • Accure At. dan lain-lain. Unit. • Code. kolom ini berisi harga satuan dari tiap-tiap resource yang ada dalam Resource Sheet. • Base Calendar. Pada resource yang bertipe material.2. standart satuannya adalah harga per satuan (material label). kolom ini digunakan untuk menentukan jumlah Resource yang digunakan dalam seluruh pekerjaan selama proyek tersebut berlangsung. yaitu dengan cara : 1. Max. • Standart Rate. Pastikan tampilan layar pada Gantt Chart View. night shift. ¾ Prorate jenis pembayaran yang diberikan berdasarkan prosentase pekerjaan yang telah diselesaikan oleh resource tersebut.

Resource kemudian klik Assign Resources. 7. Jika anda ingin menghapus/menghilangkan jumlah/unit dari salah satu resource maka klik pada nama resource yang diinginkan kemudian pilih tombol Remove. 21 Februari 2009 KBK Manajemen Konstruksi 13 . 8. Pilih menu Tools. Lakukan langkah tersebut untuk mengisikan resource ke semua pekerjaan yang ada. Setelah tampil kotak dialog Assign Resources pilih resource yang akan dipakai dan tentukan jumlah/unit yang digunakan untuk masing-masing resource. Jika terjadi kesalahan anda bisa memperbaikinya dan klik tombol replace. Selain itu anda juga bisa mengklik icon Assign Resources yang berada pada baris toolbar Standard sehingga akan muncul kotak dialog seperti gambar berikut : Tampilan Form Assign Resource 4. 5. 6. Setelah itu secara otomatis tampilan Gantt Chart dalam kolom Resource Name akan terisi. Tekan tombol Close setelah semua resource selesai diisikan ke dalam kolom Resource Name.3.

Selain kita juga bisa melihat resource yang mengalami overallocation melalui Resource Sheet. yaitu : 1) 2) 3) Pilih menu View.3. V. klik Resource Graph. karena mempengaruhi pelaksanaan 21 Februari 2009 KBK Manajemen Konstruksi 14 .Tampilan View Gantt Chart setelah Resource dimasukkan Setelah unit resources pada dari tiap-tiap pekerjaan dipakai maka secara otomatis akan terjadi perubahan pada durasi yang sudah ada. MENENTUKAN LINTASAN KRITIS Lintasan kritis merupakan lintasan dimana jika suatu pekerjaan dilalui oleh lintasan ini maka pekerjaan akan tersebut tidak boleh mengalami pekerjaan keterlambatan berikutnya.4. Untuk informasi lebih banyak anda bisa mengklik kanan pada graph pilih split maka akan ada informasi resource yang mengalami overallocation. MENCARI LOKASI RESOURCE YANG MENGALAMI OVERALLOCATION Suatu resource mengalami overallocation ketika total dari Work (Work yang didistribusikan ke tiap-tiap pekerjaan) melebihi waktu yang ditetapkan pada unit maksimum dari sumber daya yang tersedia. Klik icon Resource Sheet pada bagian View Bar Dari Resource Graph dapat kita lihat format dari resource yang mengalami overallocation akan berwarna merah. Untuk mengetahui lokasi resource yang mengalami overallocation. Pada kolom max unit tercetak dengan warna merah juga. yaitu 9 Work 9 Duration 9 Unit V. hal ini disebabkan karena default yang dipakai dalam Microsoft Project adalah : Work = Duration x Unit Hal ini berarti bahwa dalam perhitungan Microsoft Project ini sangat dipengaruhi oleh tiga hal tersebut.

pilih Gantt Chart Wizard atau klik icon 21 Februari 2009 KBK Manajemen Konstruksi 15 . Pada menu Format.Untuk mengetahui lintasan kritis dalam Microsoft Project tersedia fasilitas sebagai berikut : a.

1. MENENTUKAN DASAR PERHITUNGAN Dalam Microsoft Project juga terdapat tiga pilihan yang dapat dijadikan sebagai dasar perhitungan.2. Dengan sistem perhitungan tersebut maka kita dapat mengatur biaya (Cost) yang diperlukan melalui Tabel Cost yang bisa dilihat melalui menu View. yaitu : • • • Fixed Unit Fixed Duration Fixed Work Dibawah ini merupakan tabel sistem perhitungan dalam Microsoft Project : Sistem Perhitungan yang ada dalam Microsoft Project Jika anda Titik Acuan Fixed task Fixed task Fixed Duration task Work Units merubah Unit Duration dihitung ulang Duration dihitung ulang Work dihitung ulang Jika anda merubah durasi Work dihitung ulang Units dihitung ulang Work dihitung ulang Jika anda merubah Work Duration dihitung ulang Duration dihitung ulang Units dihitung ulang VI. klik Tabel: Cost. MENGENAL TABEL BIAYA (COST) Penentuan default diatas akan menjadi dasar perhitungan dan sebagai acuan jika terjadi perubahan dalam peencanaan suatu proyek. Setelah itu maka akan muncul tampilan sebagai berikut : 21 Februari 2009 KBK Manajemen Konstruksi 16 .BAB VI MANAJEMEN TERHADAP PROYEK VI.

Baseline : kolom ini berisi jumlah biaya yang ada pada Total Cost setelah disimpan sebagai Baseline (Anggaran Biaya Tetap). Ada tiga sistem pembayaran.Tampilan Viev Cost pada Gantt Chart Berikut ini adalah kolom-kolom yang terdapat pada Tabel Cost : • Fixed Cost : kolom ini merupakan biaya tetap yang dihitung diluar Microsoft Project. • Remaining : kolom ini berisi jumlah biaya yang belum dipakai karena progres proyek belum 100 %(selesai). • Actual Cost : kolom ini berisi jumlah biaya yang sudah kita keluarkan untuk proyek sesuai dengan progres pekerjaannya. berarti pengeluaran lebih kecil dari biaya rencana proyek semula. Apabila hasil pengurangannya bernilai negatif. 21 Februari 2009 KBK Manajemen Konstruksi 17 . dll. Setelah disimpan sebagai anggaran tetap . yaitu : Total Cost : kolom ini berisi penjumlahan antara Resource Cost dgn Fixed Cost. • Variance : kolom ini merupakan pengurangan dari Total Cost dengan Baseline. maka Baseline ini nilainya tidak akan berubah meskipun terdapat perubahan durasi dan jumlah pemakaian sumber daya. Kolom ini diisi oleh Microsoft Project secara otomatis. • • • Fixed Accural Cost : kolom ini berisi tentang sistem pembayaran untuk Fixed cost . Misalnya: biaya penyusunan proposal. Akan tetapi kita dapat melakukan perubahan sewaktu-waktu dengan menyimpan ulang proyek sebagai Baseline. Biaya ini bersifat tetap jika dalam pelaksanaan terjadi perubahan maka perubahan harus dilakukan secara manual.

Sebelum terjadi perubahan maka antara kolom Total Cost = Baseline. Tracking klik Update Task. Untuk memudahkan anda.4. Pilih sub pekerjaan yang akan anda lakukan perubahan. Entire project berarti anda menyimpan keseluruhan biaya proyek sebagai anggaran biaya tetap. 2. 3. Sedangkan pada pilihan Selected task berarti anda hanya menyimpan sebagai anggaran biaya tetap pada pekerjaan-pekerjaan yang anda pilih. 2. VI. Tracking kemudian pilih Save Baseline. Untuk melakukan progress pekerjaan bisa dilakukan dengan cara berikut ini : 1. Klik OK. maka pada tampilan Tabel Cost kolom Baseline sudah terisi secara otomatis. MENYIMPAN BIAYA PROYEK SEBAGAI BASELINE (ANGGARAN BIAYA TETAP) Setelah kita menentukan jumlah biaya (Total Cost) yang sudah disesuaikan dengan budget yang kita punya. maka kita bisa menyimpannya sebagai Baseline (Anggaran Biaya Tetap) dengan cara : 1. maka akan muncul kotak dialog sebagai berikut : Tampilan Form Save Baseline Pada pilihan Save Baseline. Pilih menu Tools. maka akan muncul kotak dialog seperti berikut ini : 21 Februari 2009 KBK Manajemen Konstruksi 18 . Sehingga kita dapat mengetahui jumlah biaya yang sudah dikeluarkan untuk membiayai pelaksanaan proyek tersebut.3. Tabel : Entry. Dari menu Tools. ubah tampilan dalam view Gantt Chart.VI. MELAKUKAN PENYESUAIAN (UP DATE) SESUAI DENGAN KONDISI LAPANGAN Rencana Proyek yang telah kita susun sewaktu-waktu dapat disesuaikan dengan kenyataan dilapangan.

Tracking klik Progress Line. maka pada tampilan bar chart akan tampak seperti berikut : Tampilan View Gantt Chart setelah di-Progress 21 Februari 2009 KBK Manajemen Konstruksi 19 . 5. MENENTUKAN PROGRES PROYEK Untuk menentukan progres atau menilai pelaksanaan suatu proyek dengan cara : 1.5. Tampilan View Gantt Chart setelah Task di-Update VI. Klik OK.Tampilan Form Update Task 4. Pilih menu Tools. Klik OK. maka anda dapat melihat perubahan pada tampilan bar chartnya. Klik Display Selected Progres Line. Pada kotak % Complete isikan sesuai dengan pekerjaan di lapangan yang sudah terlaksana. 3. maka akan muncul kotak dialog sebagai berikut : Tampilan Form untuk Mem-Progress Pekerjaan 2. kemudian pada kotak Progress Line Date tentukan tanggal yang ingin diprogres.

Untuk lebih jelasnya akan dibahas pada bab ini. OVERVIEW Dalam laporan ini ada beberapa cabang laporan.BAB VII MENAMPILKAN LAPORAN PROYEK Dalam Microsoft Project terdapat beberapa laporan yang bisa ditampilkan dari hasil perencanaan ataupun perhitungan yang telah kita lakukan. Setelah itu maka akan dimunculkan kotak dialog seperti berikut : Tampilan Form untuk Menampilkan berbagai Bentuk Laporan Dari kotak dialog diatas dapat disebutkan macam laporan yang bisa ditampilkan antara lain : Overview Current Activity Costs Assignment Workload Custom Dari macam-macam laporan tersebut masih terbagi menjadi beberapa cabang laporan lagi di dalamnya.1. klik Report. VII. yaitu : Project Summary Top-Level Task Critical Task Milestones Working Days 21 Februari 2009 KBK Manajemen Konstruksi 20 . Cara menampilkan laporan-laporan tersebut adalah dengan memilih menu View.

Project Summary Format laporan ini menampilkan ringkasan informasi proyek secara global untuk dianalisa mengenai status proyek yang sebenarnya.1. Tampilan Form Overview Report VII.5. yaitu : Unstarted task Task Starting Soon Task In Progress Completed Tasks Should Have Started Tasks Slipping Tasks 21 Februari 2009 KBK Manajemen Konstruksi 21 .1.2. VII. VII. VII. CURRENT ACTIVITY Dalam laporan ini ada beberapa cabang laporan.Dibawah ini bisa kita lihat kotak tampilan Overview Report. Top-Level Task Format laporan ini menampilkan daftar pekerjaan-pekerjaan utama.1.1. VII.3. VII.1.1. Milestones Format laporan ini berisi tentang daftar pekerjaan yang memiliki durasi nol. Working Days Format laporan ini berisi tentang kegiatan proyek pada saat laporan dibuat.4.2. Critical Task Format laporan ini berisi daftar pekerjaan yang mengalami Critical Path.

1.4. Unstarted Tasks Format laporan ini berisi tentang pekerjaan yang belum dimulai. VII.3.2. VII. bila ternyata task-task tersebut masih jauh tanggalnya. Should Have Started Tasks Format laporan ini berisi pekerjaan yang seharusnya telah dimulai sesuai dengan rencana. VII.Dibawah ini bisa kita lihat kotak tampilan Current Activity Report. Task In Progress Format laporan ini berisi tentang task-task yang akan segera dilaksanakan .2. Slipping Tasks Format laporan ini berisi pekerjaan yang melewati tanggal yang seharusnya telah dimulai tetapi saat ini belum mulai. VII. Completed tasks Format laporan ini berisi tentang task-task yang telah selesai dilaksanakan dilapangan atau % complete 100%.6.3.2. Tasks Starting Soon Format laporan ini berisi tentang pekerjaan yang akan segera dimulai.2.2.2. yaitu : Cash Flow Budget Overbudget Tasks Overbudget Resources Earned Value 21 Februari 2009 KBK Manajemen Konstruksi 22 . VII. Tampilan Form Current Activity Report VII.5. COST Dalam laporan ini ada beberapa cabang laporan.2. VII.

Dibawah ini bisa kita lihat kotak tampilan Cost Report. laporan ini tampil jika proyek mengalami kerugian. Earned Value Format laporan ini berisi laporan keuangan tentang nilai tambah dalam sebuah proyek.3. Budget Format laporan ini berisi tentang laporan keuangan proyek. ASSIGNMENT Dalam laporan ini ada beberapa cabang laporan. Overbudget Tasks Format laporan ini berisi tentang laporan keuangan pada task-task yang melebihi anggaran (Budget).3.1.3. VII. Overbudget Resource Format laporan ini berisi tentang laporan keuangan pada pekerjaan yang resourcenya mengalami overallocation.4.5.3.4.3.3. VII. VII.2. Cash Flow Format laporan ini berisi tentang keluar/masuknya biaya sebuah proyek. VII. Tampilan Form Cost Report VII. yaitu : Who Does What Who Does What When To-do List Overallocated Resources 21 Februari 2009 KBK Manajemen Konstruksi 23 . VII.

Dibawah ini bisa kita lihat kotak tampilan Assignment Report.4. Tampilan Form Assignment Report VII.2. VII.4. VII. WORKLOAD Dalam laporan ini ada beberapa cabang laporan. To-do List Format laporan ini berisi tentang daftartask yang dibebankan pada masing-masing resource. VII. 21 Februari 2009 KBK Manajemen Konstruksi 24 . Overallocated Resources Format laporan ini berisi tentang daftar resource overallocation atau kelebihan beban kerja.1. Usage Format laporan ini berisi tentang daftar pekerjaan dengan sumber dayanya dan beban kerja dalam jam per minggu.4.4.5. Who Does What Format laporan ini berisi tentang sumber daya serta tugas masingmasing sumber daya tersebut.1. Who Does What When Format laporan ini berisi masing-masing resource bekerja pada task apa saja dan tanggal bekerjanya. VII. yaitu : Task Usage Resource Usage Berikut ini bisa kita lihat kotak tampilan Workload Report.3.4.5. yang mengalami Tampilan Form Workload Report VII.

Dibawah ini bisa kita lihat kotak tampilan Cost Report. 21 Februari 2009 KBK Manajemen Konstruksi 25 . pada kotak Report dapat dipilh format laporan diinginkan . VII.5.VII. Tampilan Form Custom Report Dengan adanya berbagai macam bentuk laporan yang dapat ditampilkan oleh Microsoft Project ini akan sangat membantu dan memberikan kemudahan dalam mengatur jalannya suatu proyek.2. CUSTOM Merupakan Format laporan yang didasarkan format laporan yang sudah ada dan lebih dikembangkan.6. Resource Usage Format laporan ini berisi tentang perincian penggunaan dari masingmasing resource dengan menampilkan nama-nama task tempat resource tersebut bekerja.

Langkah pertama. pada tahap ini anda diminta untuk memilih ruang lingkup data yang akan anda analisis : a) Entire project. pilihan ini untuk proses analisis data yang hanya dilakukan pada pekerjaan yang terpilih saja. 4. kemudian pilih Toolbars. Pilih Analyze Timescaled Data in Excel… ada 5 langkah yang harus dilakukan dalam mengeksport data ke Microsoft Excel. Untuk menampilkan kurva tersebut ikuti langkah-langkah dibawah ini : 1. pada tahap ini anda diminta untuk melakukan pilihan data apa saja yang ingin anda analisis. b) Currently selected resource. sebagai berikut : 2. pilih nama file dikotak Available Fields. caranya adalah sebagai berikut : a) Data yang akan anda analisis berada pada kotak Fields to export. dan klik tombol Add. Klik tombol Next untuk menampilkan kotak dialog Analyze Timescaled Data Wizard-Step 2 of 5. 21 Februari 2009 KBK Manajemen Konstruksi 26 . 3. Klik menu View. Analysis sehingga akan tampil toolbar Analysis. pilihan ini untuk proses analisis data yang dilakukan pada sutu proyek secara keseluruhan. b) Untuk menentukan pilihan data. Langkah kedua.BAB VIII MENGANALISA DATA DENGAN MICROSOFT EXCEL Dalam Microsoft Project terdapat fasilitas untuk mengkolaborasikan data / mengeksport data dari Microsoft Project ke dalam Microsoft Excel.

5. caranya anda tinggal memilih nama file pada kotak Fields to export tersebut dan klik tombol Remove. a) Jika pilihan anda Yes. Langkah keempat. Klik tombol Next jika proses pengisian sudah anda lakukan untuk melihat kotak dialog Analyze Timescaled Data Wizard-Step 3 of 5. maka hanya akan ditampilkan Timescaled Data saja. maka akan ditampilkan dua data yaitu Timescaled Data Graph dan Timescaled Data. 21 Februari 2009 KBK Manajemen Konstruksi 27 . Langkah ketiga. Klik tombol Next jika pilihan sudah anda lakukan untuk menampilkan kotak dialog Analyze Timescaled Data Wizard-Step 3 of 5. 6. Setelah itu akan ditampilkan kotak dialog Analyze Timescaled Data Wizard-Step 3 of 5. bulan . b) Jika pilihan anda No. serta tahun yang akan digunakan sebagai acuan untuk melakukan proses analisis ke Microsoft Excel. Klik tombol Next jika pilihan data sudah anda lakukan.c) Jika terjadi kesalahan dalam memilih atau anda ingin menghapus pilihan dikotak Fields to export. pada tahap ini anda diminta menentukan apakah anda menginginkan hasil dalam bentuk grafik atau tidak. pada tahap ini anda diminta untuk mengisikan tanggal.

21 Februari 2009 KBK Manajemen Konstruksi 28 . Setelah semua langkah dilakukan maka secara otomatis data akan ditampilkan melalui jendela Microsoft Excel.7. Klik tombol Export Data untuk menjalankan proses tersebut. pada tahap terakhir ini anda diminta untuk melakukan proses ekspot data. Langkah kelima. 8.