Anda di halaman 1dari 42

Dasar - Dasar Adobe illustrator

Sebelum melangkah lebih jauh ada baiknya berkenalan dengan dasar-sasar vector dan Adobe
illustrator, apa itu vector? berikut penjelasannya:

• vector: adalah sekumpulan titik dan garis yang saling terhubung yang merupakan
perpaduan dari warna2 sehingga membentuk sebuah objek.
intinya: gambar vector merupakan kumpulan curva-curva warna yang disusun
sedemikian rupa, sehingga menghasilkan sebuah bentuk objek.

Software yang biasa digunakan (berbasic vector) untuk membuat vector image:

• Adobe Illustrator
• Corel Draw
• Macromedia Flash
• 3D max
• Inkscape
• Free Hand, dsb.

Pengenalan Adobe Illustrator CS-2


Sebelum memulai proses kerja pada Adobe Illustrator CS-2, akan lebih baik jika terlebih dahulu
mengenal siapa dan bagaimana Adobe Illustrator  itu. Area kerja Adobe Illustrator CS-2 pada
dasarnya terdiri atas beberapa komponen antara lain:

Klick Image to Zoom

• Menu berisi kontrol untuk berbagai fungsi seperti membuat, membuka, menyimpan file,
dan sebagainya sesuai dengan menu yang ditampilkan.
• Stage adalah area persegi empat yang merupakan tempat untuk membuat obyek.
• Toolbox berisi menu untuk membuat atau menggambar bentuk, memberi pewarnaan, dsb
• Palete Color berisi warna-warna yang dipakai dalam pewarnaan objek di dalam Adobe
Illustrator CS-2.
• Objek Properties berisi tentang informasi objek antara lain koordinat objek, rotation,
fill, stroke, width, height, dsb.
• Layer Properties berisi layer-layer dimana objek berada (sama seperti di Photoshop).
• Pathfinder berfungsi untuk triming objek, menggabungkan 2 objek menjadi 1 bangun,
dll

Mengenal fungsi-fungsi tools dalam illustrator:

• Selection tool : untuk seleksi objek, memindah, memperbesar ukuran, dsb.


• Direct Selection tool : untuk editing bentuk bidang yang sudah jadi.
• Magic wand tool : seleksi warna seperti pada potoshop
• Lasso tool : seleksi objek seperti pada potoshop
• Pen tool : membuat bentuk objek (curva) sesuai dengan keinginan kita.
• Type tool : mengetikkan huruf
• Line segment tool : menggambar garis
• Rectangle tool : menggambar bidang persegi, jika ingin memunculkan bentuk bidang yg
lain maka press rectangle tool agak lama, maka akan muncul pilihan bentuk bidang yg
lain seperti oval, polygon, dsb.
• Paint brush  tool : menggambar garis secara bebas seperti pada Microsoft paint.
• Pencil tool : hampir sama dengan paint brush tool.
Tool-tool di atas ini fungsinya hampir sama dengan tool pada Photoshop

Bekerja Dengan Mesh Tool


Yang tak sering dipakai namun penting dalam pembuatan vector guratan di Adobe Illustrator adalah
Mesh tool. Kegunaannya adalah untuk menghasilkan sebuah gradasi dalam vector image.
Berikut ini akan di tunjukkan cara penggunaan mesh tool:
1. Pertama buat sebuah bentuk path (bebas sesuai bentuk yang diinginkan) seperti gambar di bawah ini:
2. Setelah object (path) jadi, kemudian pilih mesh tool, kemudian klik mesh tool beberapa kali pada
object sehingga menghasilkan titik-titik dan garis bantu seperti tampak pada gambar di bawah ini:
3. Setelah terbentuk titik-titik dan garis-garis seperti gambar di atas proses selanjutnya adalah
pewarnaan. Untuk mewarnai dan meng-edit direksi dari garis-garis gunakan Direct Selection Tool,
kemudian klik pada titik-titik pertemuan garis-garis yang ingin di gradient, setelah titik-titik yang ingin di
gradient terseleksi kemudian pilih warna yang lebih gelap atau yang lebih terang dari warna dasar objek
yaitu dengan menggunakan palete color yang telah disediakan dalam Ai sehingga menghasilkan gradient
yang diinginkan, akan ditunjukkan dalam gambar di bawah ini:

Setelah itu akan tampak hasil seperti gambar di bawah ini:

Mesh Tool di Adobe Illustrator


Illustrasi Daun Gaya Mesh Tool
Pada tutorial yang sebelumnya kita telah belajar cara penggunaan mesh tool nah sekarang saatnya kita
belajar mengaplikasikan tehnik mesh tool dalam membuat suatu gambar Daun di Adobe Illustrator
sehingga daun tampak alami dan warnanya menarik.

Langkah - Langkahnya:
1. Kita harus membuat object dengan menggunakan Pen Tool , lalu warnai

2. Buat garis - garis mesh (jika anda telah mempelajari tutorial mesh tool di tutorial sebelumnya maka
pengaplikasiannya sama saja)
3. Seleksi pada seluruh pinggir titik - titik mesh dengan menggunakan Direct Selection Tools (A) , tekan
shift untuk menyeleksi

Setelah terseleksi semua titik - titik yang di pinggir kemudian pilih warna dengan pallete color untuk
menghasilkan efek gradasi mesh

4. Buatlah tulang daun dengan Pen Tool


5. Berikutnya membuat urat daun

6. Perbanyak Copy paste urat daun yang telah dibuat hingga seperti ini
7. Kemudian bikin gambar tangkai dengan Pen Tool , untuk warna bikin gradient / Gradasi

gambar bidang dengan menggunakan Pen Tool , untuk warna pilih warna agak tua dari warna dasar
daun (blending : multiply dan opacity: 16%)
Letakkan di tengah daun

untuk menambah kesan gradasi maka tambahkan bidang lagi sebagai berikut
Pilih warna putih (blending Softlight dan atur opacitynya 17%)

dan Jadilah setangkai bunga... eh Setangkai daun... ^_^


Kurang lebih seperti ini :

Illustrasi Daun di Adobe Illustrator

Ilustrasi Fashion Busana Wanita


Pada kesempatan Tutorial adobe illustrator kali ini, saya akan membuat gambar busana wanita dengan
seni siluet, dengan menggunakan Adobe Illustrator
Siluet merupakan salah satu jenis dari kartun, siluet tidak menampilkan wajah secara utuh, tetapi hanya
sebagian saja
Model busana di atas memiliki bentuk yang sederhana, dengan menggunakan kurva dan garis tanpa
menggunakan modifikasi yang rumit, kekuatan ada pada garis yang dibentuk dengan menggunakan
brushes modifikasi sendiri dan keserasian warna

Berikut langkah-langkah membuatnya :

Membuat Pola Dasar


Buat kurva bebas tanpa modofikasi dengan menggunakan pencil tool
1. Klik Pencil tool

2. lalu buatlah obyek seperti di bawah ini, caranya dengan membuat pola seperti menggambar
menggunakan pensil.
Pertama menggambar pola badan, lalu dilanjutkan dengan menggambar pola lengan kanan, terakhir
buat untuk pola lengan kiri. Anda bisa mengedit sapuan anda dengan cara mengulang pada bagian yang
akan diedit

Untuk menutup kurva tekan tombol Alt


Beri warna dengan pink muda
Selanjutnya membuat pola dasar rok masih dengan menggunakan pencil tool. (untuk menghasilkan
lekukan gambar yang halus memang perlu latihan men....sabar aja). Lalu beri warna ungu

Anda bisa merubah kehalusan lekukan dengan cara klik pencil tool 2 kali, atur fidelity dan smoothness
Membuat Garis Busana
Garis busana dibuat untuk mempertegas pada kerutan dan sebagai garis pembatas. Caranya buat garis
menggunakan Pen tool, ubah jenis garis dengan menggunakan panel Brushes. Namun sebelumnya kita
harus memodifikasi bentuk garis yang akan digunakan.
Buat bentuk seperti di bawah ini dengan menggunakan Pen Tool...

Lalu drag / geret objek tadi ke dalam panel brushes...

Muncul dialog box ...Select a brushes type :…… pilih New Art Brushes…
Terapkan jenis brushes yang sudah kita buat tadi pada garis busana, atur ketebalan garis pada panel
stroke. Untuk membuat garis yang melengkung klik pen tool lalu geser pointer

Busana wanita telah selesai dibuat

Untuk melatih menggunakan pencil tool, ulangi langkah pembuatan pola dasar untuk kepala, rambut,
tangan dan kaki, lalu beri garis pembatas dengan brushes. Hasilnya akan tampak seperti di bawah ini…
elegen , bauty , and smart looking fashion of ilmugrafis

Project Vector Image


Seteleh mengenal tool-tool dalam adobe illustrator, selanjutnya kita masuk ke project pembuatan
vector image. Langkah2nya adalah sbb:

1. Buka foto / file image dengan adobe illustrator :


2. Duplicate layer foto menjadi 2

3. Buat trace foto (layer 1 copy) dengan live trace


Caranya: pada menu utama klik: Object >> Live Trace >> Tracing Options...
maka akan muncul dialog box seperti gambar dibawah ini:
Seting properties seperti tampak pada gambar diatas. Kemudian tekan button Trace

4. Maka akan diperoleh gambar sebagai berikut:

Kemudian set transparency layer 1 copy seperti pada gambar di bawah ini:
Cara mengesetnya adalah dengan merubah persentase dari Opacity 100% ke sesuai kebutuhan

Catatan: opacity tergantung pada source image, jika source image terlalu terang maka opacity
dikurangi hingga menghasilkan pencahayaan yang proporsional.

5. Kemudian create new layer, setelah itu kunci 2 layer terbawah, maka akan didapatkan susunan
layer seperti pada gambar dibawah ini:
Setelah itu proses selanjutnya adalah menggambar ulang image dengan menggunakan pen tool.
Gambar image menurut warna pada layer ke 3, semisal anggota badan jadikan 1 warna seperti
tampak pada gambar dibawah ini:
Pen Tool, Opacity 59, Trace Tangan dan Wajah

Gambar seluruh foto/image dengan menggunakan pen tool menurut dengan perbedan warna pada
foto/image. semisal pada objek mata, rambut, alis, dsb, gambar dengan path tersendiri seperti
tampak pada gambar di bawah ini:
6. Setelah seluruh objek telah tergambar ulang dengan pen tool, kemudian warnai dengan palete
color, maka akan didapatkan gambar seperti di bawah ini:
Beberapa skin color dalam vector yang sering saya pakai:

RGB mode:
• fde0c2 dengan toleransi warna tergelap > cf936a
• fee1cf dengan toleransi warna tergelap > c4947c
• f8d2bf dengan toleransi warna tergelap > ac7c69
• f0d3bd dengan toleransi warna tergelap > 9a6b51

• fbdcbd dengan toleransi warna tergelap > 845449


CMYK mode:
• edcfb6 dengan toleransi warna tergelap > ac8066
• efd2bd dengan toleransi warna tergelap > 986a50
• feddcb dengan toleransi warna tergelap > c2927b
• f6dacc dengan toleransi warna tergelap > 9a6b51

• ffe5c9 dengan toleransi warna tergelap > 835449


Vector Image

Tracing Foto Luna Maya


Illustrator Vector seperti yang saya janjikan, saya akan memberikan tutorial bagaimana
mengubah foto menjadi lukisan kartun atau vektor image yang biasa disebut tracing foto or
image... Kali ini saya akan menTracing Foto Luna maya yang bisa di download di sini atau bisa
dicari di Uncle Google
Klik kanan - Save Image As...

Ingat Tracing butuh kesabaran tinggi jadi... ya butuh waktu yang tidak sebentar... jadi siapin
makan and minum di dekat anda serta mainkan music favorite anda...

Langkah-langkahnya:

1. Buka aplikasi Adobe ILLUSTRATOR - New

2. Tempatkan gambar pada lembar kerja


Caranya:
File > Place > pilih objek lalu OK

3. Buat gambar pada layer 1 menjadi mode transparan


Caranya:
Klik kiri 2x pada layer 1
Setting seperti ini
4. Buat Layer baru

5. Ubah ke Outline mode dengan menekan tombol CTRL pada keyboard dan klik kiri pada
gambar mata di jendela Layers

Shortcut yang berguna:

• Ctrl+[ = Send Backward (Mengirim obyek ke belakang 1 langkah/lapisan)


• Ctrl+] = Bring Forward (Mengirim obyek ke depan 1 langkah/lapisan )
• Ctrl+Shift+[ = Send to Back (Mengirim obyek ke bagian paling belakang lapisan )
• Ctrl+Shift+] = Bring to Front (Mengirim obyek ke bagian paling depan lapisan)

6. Mulai Tracing dengan menggunakan Pen Tool (P)


Gambar kepala dan rambut dahulu
Kamudian Hidung dan alis, mata, bibir lalu badan
Kemudian tinggal memberi Warna, untuk melihat hasilnya kembali ke mode normal jadi klik
ladi mata di jendela layer sambil menekan tombol CTRL

7. Gunalkan Gradient Tool untuk membuat warna lebih hidup

Sebelum dan Sesudah di Tracing...

Hasilnya seperti di atas... Namun bisa dimaksimalkan lagi dengan menambahkan gradient
background...
Luna Maya ;-P in Tracing Design

Membuat Perangko Gratis dengan Illustrator


Publish: 8 Juli 2008 | Author & Copyright: Johan | Status: FREE tutorial

Hobinya mengoleksi perangko disebut Filateli, nah kalo membuat desain perangko? tetep desainer grafis
tentunya, berikut ini cara membuatnya...

Sebelum mendesain mari siapkan foto atau gambar yang akan dijadikan gambar dalam perangko
misalkan foto ce atau co kamu pasti seru tuh... tapi bagi yang tidak punya ce atau co alias masih jomblo
jangan pesimis dulu sebab Kamu Gak Sendirian, hehehe... ilmugrafis banget...

Masih banyak gambar - gambar yang lain yang bisa kalian donwload dari google atau Gallery Grafis

LEts GOOOOOOO!!!!!!
Langkah 1 - MEMBUAT KOTAK ZIG ZAG
- Buka Program Adobe ILLUSTRATOR kamu dan Buat Lembar kerja baru
- Pilih Rectangle Tool, dan buatlah kotak dengan tool tersebut
- Gunakan Effect > Distort & Transform > Zig Zag

dan gunakan pengaturan ini

LALU klik OK

Langkah 2 - PENAMBAHAN SHADOW EFFECT


- Klik Kotak yang baru anda buat lalu Effect > Stylize > Drop Shadow
Langkah 3 - Menempatkan Object
Sekarang hilangkan Stroke dengan mengganti stroke menjadi 0 px

Setelah itu tempatkan Gambar


File > Place...

TIPS!!!
Jika ingin mencetak maka gunakan pengatusan ini
Effect > Document Raster Effects Settings

Disini contoh perangko yang saya buat:


Membuat Robot dari Gelembung - Gelembung Lingkaran
Belakangan ini saya sering melihat di media masa baik itu pamflet, baliho, koran, televisi, maupun
majalah, kecuali radio ya. Mereka menggunakan Ilustrasi gelembung - gelembung lingkaran, sulitkah
membuatnya? apa saja yang bisa dihasilkan? mari kita coba...

Ok, disini adalah contohnya:


Untuk membuatnya, Ini langkah - Langkahnya:

1. Buka Program Adobe ILLUSTRATOR


Start - All Program - Adobe Illustrator

2. Copy dan Paste Gambar Tersebut pada Adobe Illustrator

Mulai Tracing Bagian - Bagiannya:


Sebagai referensi anda bisa mempelajari ini Tracing Foto Luna Maya

3. Buat LAYER baru dan Masuk ke Outline Mode


Untuk gradien bisa menggunakan pengaturan ini:
Gradien 1 (C=34.9 dan Y=54.51) untuk Gradien 2 (C=86.67 dan Y=88.63)

Kemudian sekarang mulai dari tracing lingkaran dengan menggunakan Elipse Tool atau tekan L
Gunakan Zoom Mode dan Multiply

Terus Buat lingkaran demi lingkaran...


Horay jadi 1 (jangan senang dulu... Masih banyak Loh...)

4. Untuk mempercepat maka bisa mengcopy dari lingkaran yang telah kita buat
Nah kalo sudah jadi seperti di atas tinggal copy dan paste saja...

dan nantinya hasil tersebut terserah pada anda... disini saya berkreasi dengan Copy - Paste, Rotation
dan Transform
Dan Gunakan Stroke 0 px
atau bisa dibuat robot dengan imajinasi anda sendiri...
Contoh:
Efek Teks 3 D illustrator
Bagaimana cara membuat efek 3 Dimensi pada adobe illustrator? silahkan anda pelajari tutorial ini...

1. Gunakan Type tool, Tulis dalam lembar kerja "3D Tutorial ".
Kemudian ke Menu Utama -- Effect >Warp > Arc
Gunakan pengaturan ini:

2. Kemudian Effect > 3D > Extrude & Bevel


Gunakan pengaturan ini:
Set Extrude Deph: 20 pt, dan jangan lupa centang Preview

3. Kemudian Object > Expand Appearance untuk membuang semua effek


setelah itu ungroup sampai 5 X (Object > Ungroup atau tekan Ctrl+Shift+G)

4. Tinggal Warnai bagian paling tepi dengan color Swatches

5. Tambahkan assessories supaya kelihatan lebih menarik seperti api atau kupu - kupu

Hasilnya:
Kupu - kupu

Atau

Api unggun

Tambahkan nyala api supaya lebih keren...