Anda di halaman 1dari 2

Scrip UKK paket 2 mikrotik

Peserta wajib membawa FLASDISK minimal 4GB

Isi flasdik

1. Winbox
2. Mozilla

Setting mikrotik lewat text ( terminal winbox )

1. Siapkan perangkat instalasi (kabel,mikrotik,wireless, dll)


2. Masukan kabel jaringan
a. Port ether1 biarkan saja dahulu
b. Port ether2 sambung ke PC
c. Port ether3 biarkan saja dahulu
3. Setting terminal DHCP (dynamic)
4. Masuk ke mikrotik lewat winbox, kemudian pilih terminal mode cli

Masukan scrip sebagia berikut

1. Member nama router

/system identity set name=nama_lengkap

2. Memberi Nama pada Interface Ethernet

/interface ethernet set ether1 name=isp


/interface Ethernet set ether2 name=lan
/interface Ethernet set ether3 name=wifi

3. Melihat interfaces

/interface print

4. Memberi IP Address pada interface

/ip address add address=192.168.1.20/24 interface=isp (sesuaikan dengan ip isp internet)


/ip address add address=192.168.100.1/24 interface=lan
/ip address add address=192.168.200.1/24 interface=wifi

5. Member ip gateway

/ip route add gateway=192.168.1.1 (sesuaikan dengan ip gateway isp internet)

6. Memberikan ip dns server

/ip dns set servers=8.8.8.8,8.8.4.4 allow-remote-requests=yes

7. Memberikan ip DHCP clien

/ip dhcp-clien add interface=isp disabled=no


8. Setting dhcp server untuk land an wifi

/dhcp-server setup

9. Mengaktifkan firewall mikrotik

/ip firewall nat add chain=srcnat out-interface=isp action=masquerade

10. Mengaktifkan proxy mikrotik

/ip proxy set enabled=yes port=3128 cache-administrator=nama@smkbudiutama.sch.id cache-on-disk=yes

11. Setting alamat yang akan di blokir (web proxy)

Blokir site
/ip proxy access add dst-host=*.linux.or.id action=deny
/ip proxy access add dst-host=*.facebook.com action=deny
/ip proxy access add dst-host=*.youtube.com action=deny
/ip proxy access add dst-host=:mp3 action=deny
/ip proxy access add dst-host=:mkv action=deny
/ip proxy access add dst-host=:download action=deny
Blokir file
/ip proxy access add path=*.mp3 action=deny
/ip proxy access add path=*.mkv action=deny
/ip firewall nat add chain=dstnat protocol=tcp dst-port=80 action=redirect to-port=3128

12. Membuat jadwal mikrotik ( firewall filter )

Jadwal mikrotik mulai hidup


/system scheduler add name=off start-date=maret/01/2017 start-time=19:00:00 interval=1d on-
event/ip firewall filter enable number=0

Jadwal mikrotik mulai mati


/system scheduler add name=off start-date=maret/01/2017 start-time=07:00:00 interval=1d on-
event/ip firewall filter disable number=0

13. Setting jam otomatis

/system ntp client set primary-ntp=0.pool.ntp.org secondary-ntp=3.pool.ntp.org enabled=yes

Finis system reboot