Anda di halaman 1dari 22

1.

Penggabungan Data Citra Landsat ( stack layer )


Ketika kita mendapatkan data citra satelit dari sumber manapun, hal pertama yang harus
dilakukan adalah melakukan teknik stack layer. Teknik ini dilakukan untuk menggabungkan file
layer-layer yang terpisah dan terdiri dari beberapa band tergantung dari jenis citra satelit yang di
peroleh, untuk landsat-8 ada 11 band. Dalam PKL ini hanya band 1 7. Karena untuk
pengolahan TSM cukup menggunakan band antara band 1 7 saja.
1. Ekstrak file yang telah berhasil di download dengan format. Rar ke bentuk folder.
Membuka program ER Mapper pilih menu Edit Algoritm.

Gambar 1. Edit Algorithm
2. Pilih load data set untuk membuka folder yang telah di ekstrak

Gambar 2. Load Dataset

3. Pilih band 1 (B1) Ok this layer only

Gambar 3. Pemilihan Band


4. - Duplikat pseudo layer sampai 7 layer ( angka 1 pada gambar 13 )
- Rename masing masing layer dengan cara klik dua kali pada nama layer,
kemudian ganti nama menjadi B1, B2 s/d B7 ( angka 2 pada gambar 13 )
- Isikan masing masing layer dengan Band sesuai dengan nama layer yang telah kita
rename. Dengan cara klik layer yang telah kita rename > Load data set ( angka 3
pada gambar 13 ) > Pilih band yang sesuai nama layer ( misal layer B3, maka kita
pilih band 3 ) untuk memastikan isi layer tersebut akan terlihat seperti (angka 4 pada
gambar 13).


Gambar 4. Duplikat Layer

5. Kemudian klik kanan pada gambar, pilih File Save As.

Gambar 5. Save As layer

6. Beri nama file sesuai yg diinginkan pada kolom Save as ( Misal GABUNGAN ). Pilih
ER Mapper Raster Dataset (.ers) pada File of Type, > Klik Ok.

Gambar 6. Pemberian nama file

7. Pilih Data type, IIEE4ByteReal > klik OK

Gambar 7. Pemilihan Data Type

2. Cropping
Cropping adalah kegiatan memotong citra yang bertujuan untuk memilih area yang
diinginkan dan memperkecil ukuran file dari citra, sehingga pemrosesan data menjadi lebih
ringan dan lebih fokus dalam penelitian pada daerah yang diteliti. Proses ini dilakukan dengan
software ER Mapper.
a. Buka data dengan nama GABUNGAN yang telah di save, dengan cara yang sama
seperti langkah Stack Layer langkah 2 dan 3, dengan klik Ikon Load Dataset > Klik
folder yang di pilih ( GABUNGAN ) > Klik OK this layer only

Gambar 8. Load file GABUNGAN

b. Setelah terbuka klik icon RGB untuk melihat true colour

Gambar 9. Create RGB Algorithm
c. Red isi dengan= band 4, Green = band 3, Blue = band 2.

Gambar 10. RGB 4, 3, 2

d. Klik kanan pada gambar, pilih Zoom box Tool
Pilih lokasi yang akan kita pilih, dengan membuat kotak zoom pada lokasi


Gambar 11. Zoom box tool
e. Tanpa menutup layer RGB yang telah kita zoom, Buka halaman baru dengan icon
kertas putih (New), maka akan terbua 2 layer yaitu RGB dan New layer.

Gambar 12. Icon New layer

f. Klik pada New layer dan lakukan langkah yang sama yaitu penggabungan band 1 - 7
seperti pada stack layer langkah ke 2. Maka akan muncul seperti gambar berikut.

Gambar 13. New layer

g. Klik kanan pada layer RGB > Pilih Quick Zoom > Pilih Set Geolink to Window.
Kemudian lakukan langkah yang sama pada New Layer, maka secaya otomatis New
Layer akan terhubung/link dengan layer RGB, kemudian close pada layer RGB.

Gambar 14. Set Geolink to Windows

h. Klik kanan pada New layer, pilih Save as untuk melakukan penyimpanan file dengan
langkah yang sama seperti Tahap Stack Layer langkah 5 7, dengan member nama
( Cropping )

Gambar 15. Save As Cropping

3. Koreksi Matahari ( Koreksi Radiometrik )
Untuk menyamakan kondisi matahari pada setiap wilayah / piksel pada citra maka harus
dilakukan koreksi Matahari. Yaitu dengan cara mengubah nilai Digital Number ke dalam Nilai
Reflektans dengan cara sebagai berikut :
a. Tahap awal adalah mengubah digital number ke dalam reflektan.

Gambar 16. DN Reflektansi
b. Perhitungan Reflektansi dengan rumus




Nilai Reflektan :
Band 1 ((0.00002*i1)+-0.1)/0.838245824835787
Band 2 ((0.00002*i1)+-0.1)/0.838245824835787
Band 3 ((0.00002*i1)+-0.1)/0.838245824835787
Band 4 ((0.00002*i1)+-0.1)/0.838245824835787
Band 5 ((0.00002*i1)+-0.1)/0.838245824835787
Band 6 ((0.00002*i1)+-0.1)/0.838245824835787
Band 7 ((0.00002*i1)+-0.1)/0.838245824835787
4. Memasukkan Rumus Reflektan
a. Buka data Cropping yang terakhir di simpan > lakukan langkah yang sama yaitu
penggabungan band 1 - 7 seperti pada stack layer langkah ke 2 - 4.
b. Klik Layer B1 > klik Edit Formula
DN Reflektansi

p
= ((Mp*Q
Cal
)+Ap)/(COS(S))
Gambar 17. Rumus Reflektansi

Gambar 18. Sun Elevation 2

Gambar 19. Edit Formula Radiometrik
c. Copy rumus reflektan yang telah di buat sebelumnya sesuai dengan band masing-
masing, paste pada kolom INPUT 1 > klik Apply Changes > Klik Close. Lakukan hal
yang sama pada band 2 7.

Gambar 20. Memasukkan rumus reflektan
d. Setelah pemasukan rumus reflektan selesai, kemudian lakukan Save as dengan langkah
Save as yang sama pada langkah sebelumnya, hanaya saja mengantikan nama file
dengan nama yang lain ( misal RADIOMETRIK ).
5. Pemisahan Darat dan Laut
Pemisahan darat, awan dan laut berfungsi untuk memberikan nilai darat dan awan
menjadi 0. Sehingga pada saat penghitungan TSM darat dan awan tidak ikut terhitung nilainya.
Cara pemisahannya adalah dengan membuat persamaan perbandingan kanal 1 dan kanal 2,
dimana kanal 1 menggunakan band 5 dan kanal 2 menggunakan band 3.
Persamaannya adalah If (i2/i1)<1.3 then null else i2 maka daratan & awan. Maksutnya
jika kanal 2 dibagi kanal 1 hasilnya kurang dari 1,3 maka akan terhitung sebagai daratan dan
awan. Penggunaan persamaan ini digunakan bersamaan dengan pemasukan algoritma TSM,
yang akan dijelaskan pada langkah Pemasukan Algoritma TSM berikut.
1. Buka file Cropping. pilih edit algorit > Load data set > pilih file cropping


2. pilih band 5 > Edit Formula

3. Masukkan Rumus pemisahan darat laut > pilih input 2 band2 > Apply changes > close



6. Pemasukan Algoritma TSM
Penajaman citra merupakan proses untuk memberikan tampilan pada citra sedemikian
rupa sehingga citra tersebut mempunyai nilai digital number yang lebih informatif. Yaitu dengan
memasukkan nilai formula yang diturunkan dari algoritma Budiman (2004), dari hasil
penelitiannya di perairan Delta Mahakam. Algoritma tersebut menggunakan nilai reflektan
irradian (R(0-)) dari band merah sebagai input, tetapi pada praktek kerja lapang ini digunakan
nilai reflektan band merah yang telah terkoreksi atmosferik.

a. Buka Folder RADIOMETRIK yang baru saja di simpan. Pilih band5 > Klik Edit
Formula.

Gambar 21. Pilih Band 5 Untuk Masking
b. Buka rumus Algoritma yang telah di pilih
Algoritma Budiman (2004), hasil penelitiannya di perairan Delta Mahakam. dengan
algoritma sebagai berikut:
TSS (mg/l) = A * exp
(S * R(0-) kanal merah)

Ket : TSS = total suspended solid
R(0-) = reflektan irradiant
A dan S merupakan variabel persamaan





c. Copy Algoritma TSM ( if (i2/i1<1.2 then null else (8.1429*EXP(23.704*i2)) ) yang
telah di pilih,> Paste ke kolom INPUT 1, > klik Apply changes, > pilih B5:B5 pada
INPUT 1 dan B4:B4 pada INPUT 2 > klik Close.

Gambar 23. Pilih INPUT 1 band 5, INPUT 2 Band 4
d. Maka gambar akan berubah seperti gambar di bawah ini. Kemudian lakukan Save
as dengan langkah Save as yang sama pada langkah sebelumnya, hanaya saja
mengantikan nama file dengan nama yang lain ( Misalnya TSM ).
TSS (mg/l) = 8.1429 * exp
(23.704 * band merah)
Disatukan dengan nilai pemisahan darat dan laut
If (i2/i1)<1.3 then null else (8.1429*EXP
(23.704*band merah)
)

Gambar 22. Penulisan Algoritma

Gambar 24. Save As TSM
e. Untuk melihat nilai TSM pada lokasi / titik tertentu pada tampilan layer adalah
dengan membuka masking TSM yang terakhir di simpan > klik kanan pada layer >
pilih Cell Value Profile> kemudian arahkan kursor dan klik pada wilayah layer yang
di inginkan.

Gambar 25. Cell Value Profile
4.1.1. Klasifikasi Citra
Klasifikasi pada dasarnya digunakan untuk melakukan pengelompokan data dari nilai-
nilai pixel yang bervariasi sehingga dapat dikelaskan ke dalam beberapa kelas yang memiliki
karakteristik nilai spektral yang serupa. Untuk klasifikasi menggunakan program ArcGIS.10 .
Tahapnya adalah sebagai berikut :
a. Buka program arcGIS.10, pilih arcMap 10 > Pilih menu View > Layout View untuk
membuka papan lembar layer

Gambar 26. Layout View
b. Pilih menu File Page and Print Setup klik Landscape

Gambar 27. Page and Print Setup
c. Klik kanan pada Layer, pilih Add data untuk membuka folder yang kita simpan
terakhir pada ER Mapper.

Gambar 28. Add file TSM
d. Klik kanan pada Table of Konten folder TSM yang telah di buka > pilih properties >
pilih symbology > Classified > pilih Classes untuk memilih range kelas.> Classify
untuk menuliskan nilai kelas yang akan di tampilkan dan di kelompokkan > Color
Ramp untuk memilih range warna > OK. Kemudian warna pada layer TSM akan
berubah sesuai warna yang di pilih, dan setiap warnanya akan memiliki range nilai
masing-masing sesuai classify yang kita tuliskan. Selanjutnya Layouting.

Gambar 29. Klasifikasi TSM
4.1.9. Layouting

Layouting adalah langkah yang dilakukan untuk menampilan hasil akhir dari pengolahan
data citra dalam bentuk peta lengkap beserta judul, simbol, skala, arah mata angin, sumber,
tahun dan nama pembuat. Biasanya disimpan dalam bentuk file gambar format JPEG.
Langkahnya adalah dengan melanjutkankan hasil klasifikasi pada bab sebelumnya paga
program ArcGIS.10. langkah-langkahnya adalah sebagai berikut :
a. Pilih add data untuk membuka data pelengkap lain yang dibutuhkan, seperti peta ADM
Indonesia. Hasil digitasi jalan, sungai yang telah dibuat sebelumnya.
b. Klik layer hasil klasifikasi TSM > pilih menu Insert.
Pada menu inser sudah tersedia semua menu untuk keperluan perlengkapan peta.
Title untuk member judul peta.
Legend untuk menampilkan legenda berupa range warna dan nilai TSM, jalan,
daratan, sungai dll
Text untuk memberi nama keterangan peta
Picture untuk memasukkan gambar / lambang
Nort Arrow.. untuk memunculkan simbol arah mata angin.
Scale Bar untuk skala garis, scale text untuk skala angka dan banyak lagi menu yang
lain sesuai keinginan pembuat.

Gambar 30. Insert simbol peta
c. Untuk memberikan grid pada peta dengan cara klik kanan pada layer TSM >
properties > Grids > New Grids > pilih Next Sampai finis. Selesai.




Gambar 31. Pembuatan Grid

Gambar 32. Hasil Layout