Anda di halaman 1dari 27

HEC-RAS

Dosen Pembimbing: Rahmah Dara L., ST. MT.


M. Rizqi Akbar 135060400111040
Gigih Suryarawit 135060401111001
Aditya Wibowo 135060401111013
Nur Sholawatini 135060401111015
M. Arief Rusdiono 135060401111023
Amalia Mardhatillah A. 135060401111031

Definisi HEC-RAS
HEC-RAS merupakan kepanjangan dari Hydrologic Engineering
Center-River Analysis System. HEC-RAS adalah salah satu program
(software) yang diterbitkan oleh U.S. Army Corps of EngineersHydrologic Engineering Center (HEC) yang digunakan untuk melakukan
perhitungan profil aliran sungai satu dimensi baik aliran tetap (steady flow)
maupun aliran tak tetap (unsteady flow). Program ini didesain untuk
mampu melakukan perhitungan hidrolika satu dimensi pada suatu sistem
sungai alami maupun saluran buatan. Software ini memiliki kemampuan
penggunaan perhitungan jenis aliran Steady Flow dan Unsteady Flow satu
dimensi dan sedimen transport yang akan ditambahkan lebih lengkap pada
versi berikutnya (beta verison). HEC-RAS juga memiliki kemampuan untuk
melakukan simulasi perhitungan profil muka air pada struktur bangunan air,
seperti jembatan, pintu, bendung, dan lain-lain.
Cara Pengoperasian HEC-RAS
Starting Hec Ras
Setelah menginstall Hec Ras, biasanya ikon Hec Ras akan muncul
di start menu, untuk mulai menggunakan Hec Ras, silahkan klik ikon
Hec Ras tersebut..dan biasanya akan muncul tampilan awal seperti
ini.

Untuk mulai pekerjaan Hec Ras (istilah di Hec Ras adalah Project),
klik File, kemudian New Project, kemudian simpan Project
dengan nama pada direktori atau folder yang diinginkan.
Toolbar pada HEC-RAS

Bekerja Dengan HEC-RAS


Pada bagian ini akan diarahkan pengguna HEC-RAS menggunalan
program HEC-RAS mulai dari menyeting nilai-nilai default sampai
pada pembuatan geometri sungai
1. Pengaturan awal program
Pada bagian ini pengguna dijelaskan untuk mengatur Default
Project Folder, Default Project Parameters, dan Unit System.
Default Project Folder

Opsi ini dipakai untuk mengatur folder default yang dipakai


untuk menyimpan file project. Pilih menu Options | Program
Setup | Defaults Project Folder. Folder penyimpanan dapat
ditentukan, misal folder C:\Users\User\Documents\HEC Data.
Contraction and Expansion Coefficients
Nilai default koefisien persempitan (kontraksi) perlebaran
(ekspansi) tampang saluran berturut-turut adalah o.1 dan 0.3.
kedua nilai tersebut umumnya berlaku pada oerubahan
tampang saluran secara gradual. Jika perubahan tampang salran
pada kasus yang sedang dimodelkan pemakai sebgian besar
adalah perubahan mendadak, maka nilai default kedua
koefisien tersebut lebih baik diubah, misal koefisien kontraksi
menjadi 0.3 dan koefisien ekspansi menjadi 0.8. untuk
mengubah nilai default kedua koefisien ini, klik pada menu
Options | Default Parameters | Expansion and Contraction
Coef.
Unit System
Sistem satuan yang dipakai dalam HEC-RAS dapat mengikuti
sistem Amerika (US Customary) atau sistem Internsional (SI).
Default satuan adalah US Customary. Untuk emgubahnya, klik
pada menu Options | Unit System (US Customary/SI) | System
International (Metric System). Agar sistem satuan SI menjadi
sistem satuan default setiap kali membuat project baru, klik Set
as default for new projects.
Memulai Project Baru
Untuk membuat project baru, klik menu file pada toolbars dan
pilih New Project. Pengguna akan diminta memilih drive dan path.

Lalu masukkan nama judul project dan file name. File name harus
berekstensikan .prj dan pengguna tidak diperbolehkan
menggantinya.
Peniruan Geometri Saluran
1. Alur saluran
a. Aktifkan layar editor data geometri dengan memilih menu
Edit | Geometric Data atau mengklik tombol Edit/Enter
geometric data (ikon ke-3 dari kiri pada papan tombol atas).
b. Klik tombol River Reach (ikon kiri-atas) dan buat skema
saluran dengan cara mengklikkan titik-ttitik sepanjang alur
saluran pada layar editor data geometri. Karena alur saluran
adalah lurus, maka skema alur dapat dibuat cukup dengan
dua titik ujung saluran. Alur saluran harus dibuat dari hulu
ke hilir tidak boleh dibalik. Klik-kan kursor di sisi tengan
atas layar editor geometri data untuk menandai ujung hulu
saluran , kemudian klik dua kali di sisi tengah bawah editor
untuk menandai ujung hilir saluran sekaligus mengakhiri
pembuatan skema alur.
c. Pada layar yang muncul, isikan ... River sebagai nama
River dan Hulu Hilir sebagai nama Reach. Klik tombol
OK.
d. Setelah langkah di atas, pada layar editor data geometri
tampak sebuah denah alur saluran (... River) yang
memiliki satu ruas (Hulu Hilir). Anak anah menunjukkan
arah aliran dari hulu ke hilir
2. Penamapang Melintang Saluran

a. Aktifkan layar editor tampang lintang dengan mengklik


tombol Cross Section.
b. Tuliskan data penampang melintang (cross section), ururt
dari penampang di ujung hilir sampai ke ujung hulu. Untuk
menuliskan data penampang melintang, pilih menu Options
| Add a new Cross Section, tuliskan nomor tampang lintang
0. Setiap tampang lintang diidentifikasikan sebagai River
Sta yang diberi nomor urut, dimulai dari hilir dan
bertambah besar ke arah hulu. Urutan nomor ini tidak boleh
dibalik.
c. Pada isian Description, isikan keterangan mengenai
tampang lintang (River Sta), yaitu Batas hilir ruas Hulu
Hilir Sta 0 m.
d. Tuliskan koordinat titik-titik tampang lintang, urut dari titik
paling kiri ke kanan; Station adalah jarak titik diukur dari
kiri dan Elevation adalah elevasi titik. Untuk River Sta 0,
data koordinat satuan panjang pada data geometri tampang
lintang saluran adalah meter (karena projct ini memakai
sistem satuan SI).
e. Data selanjutnya adalah jarak tampang 0 ke tampang
tetangga di sisi hilir (Downstream Reach Lenghts), yaitu
jarak antar bantaran kiri (left overbank, LOB), jarak antar
bantara kanan (right overbank, ROB) . Karena tampang 0
merupakan tampang paling hilir, maka isian ini dapat
dibiarkan kosong atau diisi dengan angka nol.
f. Nilai koefisien kekasaran dasar, Mannings n Values, adalah
0.02 untuk semua bagian tampang: LOB, Channel, dan

ROB karena tampang lintang saluran merupakan tampang


tunggal, bukan tampang majemuk.
g. Isian selanjutnya, Main Channel Bank Stations, adalah titik
batas antara LOB dan Channel serta Channel dan ROB;
karena tampang merupakan tampang tunggal, maka seluruh
tampang merupakan main channel, sehingga untuk isian ini
diberi titik paling kiri, 0, untuk Left Bank dan titik paling
kanan, 6, untuk Right Bank.
h. Data Cont\Exp Coefficients dibiarkan sesuai dengan nilai
default yang ada di dalam HEC-RAS, yaitu 0.1 untuk
Contraction dan 0.3 untuk Expansion.
i. Di bagian bawah, dapat diisikan catatan atau informasi
tambahan berkenaan dengan tampang ini.
j. Klik tombol Apply Data untuk menyimpan data ke dalam
HEC-RAS. Di sisi kanan layar akan ditampilkan gambar
tampang lintang.
k. Karena seluruh ruas Grafika memiliki tampang yang sama,
maka ruas tersebut cukup diwakili oleh data dua tampang di
kedua ujung ruas. Grafika, pilih Options | Copy Current
Section dan isikan 1000 sebagai identifikasi/nomenklatur
River Sta.
l. Pada isian description, isikan keterangan mengenai
tampang lintang (River Sta), yaitu Batas hulu ruas Hulu
Hilir Sta 1000 m.
m. Koordinat (Statin, Elevation) titik-titik tampang lintang
pada River Sta ini adalah sebagai berikut; (0,3), (2,1), (4,1),

(6,3), ingat kemiringan dasar saluran adalah 0.001 sehingga


elevasi tampang lintang di River Sta 1000 ini adalah 1 m
di atas elevasi tampang lintang di River Sta 0.
n. Isikan jarak tampang River Sta 1000 ke tampang di
sebelah hilirnya (Downstream Reach Lenghts) dengan
angka 1000 (satuan panjang adalah meter), baik untuk
LOB, Channel, maupun ROB.
o. Isian Mannings n Values, Main Channel Bank Stations,
serta Cont\Exp Coefficients tidak perlu diubah.
p. Klik tombol Apply Data. Tampilan gambar tampang
melintang akan berubah dan tidak semua tampang tampak
pada gambar. Pilih menu Plot Options | Full Plot untuk
emnampilkan seluruh bentuk tampang.
q. Pilih menu Exit | Exit Cross Section Editor untuk kembali
ke layar editor data geometri. Pada gambar alur saluran,
sekarang tampak tambahan informasi keberadaan dua River
Sta, yaitu 0 di ujung hilir dan 1000 di ujung hulu.
r. Untuk menampakkan seluruh tampang lintang, perbesar
layar dengan memilih menu View | Set Schematic Plot
Extent. Klik Set to Computed Extents, dan klik OK
s. Apabila lar terlalu besar, aturlah ukuran layar sehingga
River Sta 0 dan River Sta 1000 masing-masing berada di
tepi atas dan bawah, pilih menu View | Set Schematic Plot
Extent dan klik Set to Current View.
3. Interpolasi Penampang Melintang Sakuran

Sebenarnya untuk menggunakan fitur ini tidak


direkomendasikan ketika data yang digunakan lengkap.
Fitur ini hanya mengandalkan interpolasi nilai data yang
ada dengan sumber data yang kurang mencukupi. Berikut
adalah langkah-langkah fitur interpolasi data:
a. Pada layar editor data geometri pilih menu Tools | XS
Interpolation | Within a Reach.
b. Pada isian Maximum Distance between XSs, isikan
angka 20, yang berarti jarak maximum antar tampang
lintang adalah 20 m.
c. Klik tombol Interpolate XSs.
d. Klik tombol Close untuk kembali ke layar editor data
geometri.
e. Pada gambar alur saluran, tampak sejumlah River Sta
baru. Nomor River Sta tersebut bertanda bintang (*)
yang menandai bahwa River Sta tersebut adalah hasil
interpolasi. Tiga River Sta memiliki format nomornomor River Sta yang lain, yaitu 19.9999*,
40.0000*), dan 79.9999*. ini dapat diedit dengan
mengaktifkan layar editor penampang melintang.
i.

Klik tombol Cross Section dan aktifkan River


Sta 19.9999*.

ii.

Plilih menu Options | Rename River Station.

iii.

Ubah 19.9999* menjadi 20.*. jangan lupa


untuk memberikan simbol 8 di akhir nomor
agar River Sta ini tetap sebagai River Sta hasil

interpolasi. Apabila simbol * dihilangkan,


maka River Sta ini akan berubah menjadi
seolah-olah tampang lintang yang diperoleh dari
input data. Klik tombol OK.
iv.

Lakukan langkah yang sama untuk mengubah


River Sta 40.0000* menjadi 40.* dan River
Sta 79.9999* menjadi 80.*

v.

Kembali ke layar editor data geometri dengan


memilih menu Exit |Exit Cross Section Editor.

4. Penyimpanan Data geometri


Data geometri saluran disimpan dengan memilih menu File |
Save Geometry Data. Isikan pada Title Penampang
Sederhana sebagai judul data geometri tersebut. Pastikan
bahwa pilihan folder tetap sesuai dengan folder filer Project,
klik tombol OK. Pemakai dapat menutup layar editor data
geometri dengan memilih menu File | Exit Geometry Data
Editor. File data geometri dinamai Latihan_Nama.g01 secara
otomatis oleh HEC-RAS.

Mengisi Geometri Data


Langkah selanjutnya adalah membuat dan mengisi geometri data.
Pembuatan geometri data adalah dengan cara klik tool bar Edit/Enter
Geometric Data

dari tampilan awal Hec Ras. Geometric Data

memiliki tampilan seperti ini.

Setelah muncul tampilan Geometric Data, langkah selanjutnya


adalah membuat lay out sungai dengan cara klik tool bar River
Reach dari tampilan Geometric Data

, kemudian bisa memulai

dengan menggambar lay out sungai yang diinginkan, tidak lupa untuk
memberi nama River dan Reach nya. Arah aliran saluran adalah sesuai
dengan arah penggambaran, diusahakan jangan sampai terbalik,
apabila menggambar lay out sungai dari kiri ke kanan, berarti bagian
hulu ada di sebelah kiri, sedangkan bagian hilir adalah sebelah kanan.
Setelah lay out sungai selesai dibuat kita bisa langsung memasukkan
data potongan melintang (cross section) sungai dengan cara klik ikon

Cross Section pada tampilan Geometric Data


selanjutnya akan muncul tampilan seperti ini.

, sehingga

Untuk memasukkan data-data potongan melintang, bisa dengan


cara

meng-klik

Option

kemudian

Add

New

Cross

Section..biasanya akan diminta untuk memasukkan nomor stationing


(Sta) atau nomor patok. Untuk penomoran patok hanya diperbolehkan
memasukkan angka, dimana angka terkecil adalah nomor patok (Sta)
yang paling dekat dengan muara. Setelah mengisikan nomor patok,
bisa langsung memasukkan data potongan melintang (biasanya
didapatkan dari pengukuran topografi) pada bagian kiri tampilan Cross
Section Data. Pada bagian kiri ampilan Cross Section Data terdapat
dua buah kolom, yaitu station dan elevation. Yang dimaksud
dengan station adalah jarak pias potongan melintang (sumbu X),
sedangkan yang dimaksud dengan elevation adalah elevasi pias
potongan melintang (sumbu Y). Selain data station dan elevation yang
ada di bagian kiri tampilan Cross Section Data

juga harus

memasukkan Downstream Reach Length atau jarak antar potongan


melintang yang kini sedang dibuat dengan potongan melintang
dihilirnya, angka Manning, dan Main Channel Bank Station (sumbu X
untuk tebing kiri dan tebing kanan), yang berada pada bagian tengah
tampilan Cross Section Data. Pada Reach Length, kita harus
memasukkan data berupa jarak pada LOB (Left Over Bank) atau
tebing kiri, Channel atau bagian tengah, dan ROB (Right Over Bank).
Angka Manning dimasukkan berdasarkan kekasaran material dinding

saluran, sedangkan data Bank Stationing dimasukkan berdasarkan


tebing yang ada pada data potongan melintang.
Selain data potongan melintang dimasukkan kita juga bisa
memasukkan bangunan-bangunan yang ada di sungai. Bangunanbangunan yang ada di sungai bisa berupa bangunan melintang sungai /
inline structure (bisa berupa pintu air / gate ataupun bending / weir),
bangunan sejajar sungai / lateral structure (bisa berupa pintu air / gate
ataupun bending / weir), tampungan air / storage area, dan juga pompa.
Setelah semua geometri data selesai dimasukkan simpan hasilnya.
Caranya seperti menyimpan file biasa, yaitu dengan klik File
kemudian Save Geometric Data As.
Memasukkan Data Aliran
Langkah selanjutnya adalah memasukkan data aliran. Sebelum
memasukkan data aliran, kita harus memastikan terlebih dahulu jenis
aliran yang akan disimulasi. Disini ada 2 jenis aliran, yaitu aliran
steady (aliran tunak), dan aliran unsteady (aliran tak tunak).
Aliran Steady
Jika akan menggunakan aliran aliran steady (parameter aliran
yang tidak berubah terhadap waktu), klik ikon Enter/Edit Steady Flow
Data

yang ada di tampilan awal Hec Ras, sehingga selanjutnya

akan muncul tampilan seperti berikut ini.

Setelah muncul tampilan steady flow data, masukkan debit


puncak pada kolom PF, dan diasumsikan bahwa debit yang terjadi
merupakan aliran yang konstan. Selain itu, kita juga harus
memasukkan Boundary Condition dengan cara klik tool bar Reach
Boundary Condition yang terletak di bagian atas tampilan Steady
Flow Data. Pada Boundary Condition atau kondisi batas ini bisa
dengan cara memasukkan data yang ada di hulu maupun dihilir sungai
dengan cara meng-klik salah satu ikon Known W.S., Critical Depth,
Normal Depth, dan Rating Curve. Tentu saja data yang dimasukkan
haruslah sesuai dengan kondisi yang ada dan pada kondisi puncak.
Apabila memilih Known W.S. berarti harus mengetahui muka air di
hilir saluran, jika memilih Critical Depth harus bisa mengasumsikan
bahwa di hilir saluran akan terjadi muka air kritis, sedangkan jika kita
memilih Normal Depth, biasanya akan diminta untuk memasukkan
kemiringan dasar saluran (slope), dan yang terakhir, jika memilih
rating curve, harus sudah memiliki data elevasi vs debit, yang biasanya
terdapat di bendung.

Aliran Unsteady
Jika aliran yang kita miliki merupakan aliran unsteady
(parameter aliran yang berubah terhadap waktu), berarti kita sebaiknya
menganalisis aliran secara unsteady. Untuk memasukkan data aliran,
tinggal klik ikon edit/enter Unsteady Flow Data (

) sehingga akan

muncul tampilan sebagai berikut.

Pada tab Boundary Condition, dapat dilakukan dengan cara


memasukkan data-data kondisi batas yang dimiliki, dimana itemnya
hampir sama dengan kondisi batas pada aliran steady. Hanya saja, data
yang dimasukkan di boundary condition pada aliran unsteady bukan
hanya pada kondisi puncak saja, melainkan data aliran tiap waktu.
Data yang dimasukkan bisa tiap detik, menit, jam, hari, bahkan bulan.
Pada aliran unsteady, selain data boundary condition, harus
memasukkan data initial condition juga. Data initial condition ini
merupakan asumsi aliran pada jam ke-nol. Setelah data aliran telah

selesai dimasukkan, jangan lupa untuk menyimpan. Caranya sama,


yaitu klik file, kemudian save flow data as.
Running Simulasi Aliran
Apabila semua data sudah dimasukkan, saatnya untuk running
simulasi aliran. Simulasi aliran adalah proses menghitung dari semua
data yang telah dimasukkan. Proses simulasi ini menyesuaikan jenis
aliran yang tadi telah dipilih, apabila menggunakan aliran steady,
berarti klik Perform A Steady Flow Simulation pada ikon yang
bergambar orang berlari pada jalan yang mendatar

, sedangkan

jika kita menggunakan aliran unsteady, berarti klik Perform An


Unsteady Flow Simulation pada ikon yang bergambar orang berlari
pada jalan yang menanjak

. Khusus untuk running aliran unsteady,

diharuskan untuk meng-klik item-item pada Programs to Run,


mengisi waktu atau tanggal simulasi pada Simulation Time Window,
dan menyetting interval waktu perhitungan pada Computation
Setting. Pada tampilan Flow Analysis, bisa memilih Geometry File
dan Flow File yang akan dirunning, dan dapat menamai Plan
sesuai keinginan masing-masing. Selanjutnya klik Compute, dan
selesai
Melihat Hasil
Hasil Running dapat dilihat secara grafis maupun dengan tabel.
Untuk grafis, dapat dilihat visual hasil runningnya dengan cara
mengklik salah satu dari ikon

. Dari ikon-

ikon tersebut, kita bisa melihat potongan melintang saluran,


potongan memanjang saluran, rating curve, penampakan 3D, dan
hidrografnya. Sedangkan apabila menginginkan melihat hasil running

berupa tabel, kita dapat mengklik ikon View Summary Output Tables
by Profile atau

Cara pengoperasian HEC-RAS :

Starting Hec-ras

Mengisi geometri data

Memasukkan data

Aliran unsteady

Aliran steady

(aliran tak tunak)

(aliran tunak)

Running simulasi
aliran

Aliran unsteady

Aliran steady
(aliran tunak)

(aliran tak tunak)

Lihat hasil

selesai

Data yang diperlukan dalam menganalisis penampang sungai :


- Penampang memanjang sungai
- Potongan melintang sungai
- Data debit yang melalui sungai
- Angka manning penampang sungai
Soal dan Jawaban

Sungai Serang merupakan salah satu sungai utama di Kabupaten


Kulon Progo. Sebagai sungai utama, Sungai Serang memegang peranan
yang penting, yaitu sebagai suplai air irigasi dan sebagai saluran drainase
buangan air irigasi dan air hujan. Oleh karena itu, Sungai Serang berfungsi
sebagai drainasi utama (main drainage) yang mengalirkan air buangan
langsung menuju ke laut. Hampir setiap tahun, air Sungai Serang meluap
ke daerah sekitar sungai yang mengakibatkan daerah pertanian,
pemukiman, dan daerah wisata Glagah Indah tergenang, sehingga
diperlukan penanggulangan pada DAS Serang. Salah atu analisis kajian
banjir adalah dengan menggunakan software HEC-RAS (Hydrologic
Engineering Center-River Analysis Sistem) dari US Army Corps of
Engineering. Simulasi dengan program komputer HEC-RAS bertujuan
untuk mengetahui profil memanjang Sungai Serang dan anak-anak

sungainya, elevasi muka air maksimum, serta kecepatan aliran. Selain itu,
dengan program HEC-RAS kita juga dapat membuat modifikasi
penampang sungai sebagai upaya penanganan banjir yang terjadi dengan
menggunakan simulasi aliran unsteady. Kajian sistem jaringan Sungai
Serang pernah dilakukan oleh Sogreah dalam Java Flood Control Project
pada tahun 1996. Berdasarkan hasil analisis yang dilakukan oleh Sogreah,
diindikasikan bahwa di bagian hilir Sungai Serang tepatnya di Bendung
Pekikjamal akan terjadi banjir untuk debit diatas 600 m3/det untuk kala
ulang 10 tahun. Hasil running tersebut diperkuat dengan adanya rekaman
di pintu penangkap Bendung Pekikjamal.
Metodologi Penelitian

Pada saat persiapan simulasi, dilakukan pengumpulan data yang akan


digunakan pada proses simulasi.
1. Data Geometri Sungai
2. Peta Jaringan Sungai Serang
3. Pasang Surut Muara

4. Hidrograf Banjir
Pada proses simulasi:
1. Skematisasi
2. Memasukkan data aliran unsteady
a. Kondisi Batas Eksternal
1) Flow Hydrograf
2) Stage Hydrograf, data stage hydrograf diambil dari grafik pasang surut
semi diurnal tide.
b. Kondisi Awal, berupa debit banjir pada saat t=0.
3. Eksekusi/Running
Hasil Simulasi Sungai Serang

dari gambar diatas dapat dilihat bahwa elevasi muka air semua stasioning
di Sungai Serang melebihi tanggul sungai yang ada, hal tersebut
menyebabkan banjir di Sungai Serang. Selain itu muka air di stasioning 6
(200 m dari hilir sungai) mengalami perubahan yang sangat drastis, karena

adanya perubahan penampang sungai yang sangat drastis. Kemungkinan


pengambilan data dilakukan pada musim kemarau, sehingga pada saat itu
terjadi penutupan muara sungai akibat sedimentasi. Akibatnya, pada
daerah tersebut seakan-akan terjadi pembendungan dan mengakibatkan
terjunan pada daerah tersebut.
Alternatif Penanganan Banjir
Penampang sungai yang diperbaiki adalah Lower Serang 1 dengan
cara menyeragamkan ukuran penampang sungai sehingga memiliki lebar
dasar saluran sebesar 70 m, kedalaman saluran 2 m, perbandingan
kemiringan horisontal:vertikal dinding saluran sebesar 2:1, lebar bantaran
dari ujung ke ujung sebesar 130 m, serta perbandingan kemiringan dinding
tebing bantaran sebesar 4,5:1. Dasar saluran muara berada pada ketinggian
2 m kemudian secara linear naik hingga 0,35 m pada station 30. Ukuran
tersebut diambil dengan pertimbangan bahwa luas penampang setelah
perbaikan merupakan luas penampang rata-rata dari penampang sungai
kondisi eksisting. Dari hasil simulasi alternatif penanganan, akan didapat
muka air seperti pada gambar dibawah.

Berdasarkan gambar-gambar alternatif perbaikan sungai


diatas, dapat dilihat bahwa setelah dilakukan perbaikan penampang saluran
di Lower Serang 1, terjadi penurunan muka air baik untuk sungai utama

maupun anak-anak sungainya. Untuk beberapa titik stasioning, terutama di


hilir tiap-tiap sungai, masih mengalami banjir. Hal tersebut terjadi karena
di hilir sungai terdapat pertemuan anak sungai dengan sungai utama
maupun sungai utama dengan laut, padahal dinding tebing sungainya tidak
terlalu tinggi. Akan lebih baik jika dinding tebing di hilir sungai di buat
lebih tinggi.

Presentasi Hasil Hitungan


Jenis presentasi hasil hitungan dalam fitur HEC-RAS ada beberapa
macam yaitu presentai Cross Section, Long Section, Variabel, dan
Tabel. Untuk presentasi tingkat lanjut dapat diubah sesuai data yang
diinginkan.
a. Pilih menu View | Crosss Sections atau klik tombol View cross
sections (ikon ke-14 dari kiri pada papan tombol) untuk
menapilkan grafik penampang melintang.
b. Pada layar Cross Section, pilih River Sta. yang akan ditampilkan
dengan mengklik tombol anak panah ke bawah untuk berpindah ke
river station hilir dan mengklik tombol anak panah ke atas untuk
berpindah ke river station hulu
c. Pemakai dapat memilih untuk tidak menapilkan tampang lintang
hasil interpolasi. Ini dilakukan engan mematikan View Interpolated
XSs pada menu Option.
d. Pemakai dapat mengontrol tampilan layar tampilan Cross Section
melalui berbagai pilihan yang ada pada menu Option, antara lain
profil (PF1 atau PF2), variabel (muka air, kedalaman kritik, garis
energi, dsb.), judl gambar, label, ukuran karakter, dsb. Pemakai
disarankan untuk berlatih dan mencoba berbagai pilihan pada menu
Option tersebut.

e. Grafik hasil hitungan dapat direkam ke dalam clipboard untuk


disisipkan ke dalam program aplikasi prosesor dokumen, misal
MSWord. Pilih menu File | Copy Plot to Clipboard. Grafik
disisipkan ke dalam dokumen MSWord melalui perintah Edit |
Paste.

Presentasi Long Section


a. Pilih menu View | Water Surface Profiles atau klik tombol View
cross sections (ikon ke -14 dari kiri pada papan tombol) untuk
meampilkan grafik profil muka air di sepanjang alur (penampang
memanjang).
b. Pemakai dapat memilih profil yang ditampilkan, PF1 atau PF2 atau
keduanya, dengan mengklik tombol Profiles dan mengaktifkan
profile yang ingin ditampilkan.
c. Kontrol terhadap tampilan grafik profil muka air dapat diatur
melalui menu Options. Pemakai disarankan mencoba mengubahibah tampilan grafik dengan mengubah parameter tampilan sesuai
pilihan yang ada pada menu Options tersebut.

Presentasi Variabel
a. Pilih menu View | General Profile Plot atau mengklik tombol
View General Profil Plot (ikon ke-15 dari kiri pada papan
tombol). Tampilan yang muncul adalah grafik profil kecepatan
aliran di sepanjang alur.
b. Seperti tampilan grafik-grafik sebelumnya, pemakai dapat
mengontrol tampilan grafik melalui pilihan-pilihan yang
disediakan pada menu Options.

c. Pemakai dapat memilih profil yang ditampilkan, PF1 atau PF2


atau keduanya, dengan mengklik tombol Profiles dan
mengaktifkan profile yang ingin ditampilkan.
d. Selain profil kecepatan aliran, pemakai dapat menampilkan
profil debit aliran, luas tampang aliran, dan berbagai parameter
lain dengan memilihnya melalui menu Standard Plots.

Presentasi Tabel
a. Pilih menu View | Detailed Output Tables atau mengklik
tombol view detailed output at XSs, (ikon ke-4 dari kanan
pada papan tombol).
b. Pemakai dapat memilih profil maupun tampang lintang yang
ditampilkan dengan mengklik tombol Profiles atau RS.
c. Tabel dapat direkam ke dalam clipboard dengan memilih File |
Copy to Clipboard (Data and Headings), untuk kemudian dapat
disisipkan ke dalam program aplikasi lain, misal ke dalam
MSWord.
d. Selain tabel hasil hitungan di sebuah tampang lintang, tabel
hasil hitungan di seluruh alur (tampak panjang) saluran dapat
pula ditampilkan dengan memilih menu View | Profile
Summary Table atau dengan mengklik tombol View summary
output tables by profile.
e. Pemakai dapat memilih satu dari beberaoa jenis tabel yang
disediakan pada menu Std. Tables.

f. Pemakai dapat membuat tabel sendiri. Pilih menu Options |


Define Table umtuk menyusun butir-butir parameter aliran
yang ingin ditampilkan dalam tabel.
g. Pengaturan tampilan tabel seperti pemilihan profil, PF1, atau
PF2, dapat dilakukan melalui menu Options | Profiles.
Perekaman tabel ke dalam clipboard juga dapat dilakukan,
yaitu menu File | Copy to Clipboard.
Kesimpulan
HEC-RAS merupakan program aplikasi untuk memodelkan aliran
di sungai, River Analysis System (RAS), yang dibuat oleh Hydrogeologic
Engineering Center (HEC) yang merupakan satu divisi di dalam Institute
for WATER Resources (IWR), di bawah US Army Corps of Engineers
(USACE). HEC-RAS merupakan model satu dimensil aliran permanen
maupun tak permanen (steady and unsteady one-dimensional flow model).
HEC-RAS versi terbaru saat ini, versi 4.1, beredar sejak Januari 2010.
Dalam dunia teknik pengairan, aplikasi HEC-RAS sangat sering
digunakan sehingga sudah sewajarmya lulusan teknik pengairan mengerti
dan bisa menjalankan program HEC-RAS. Hal ini dikarenakan program
ini memuat simulasi-simulasi aliran sederhana yang berada pada saluran
yang telah didimensikan.