P. 1
Sejarah Adob Flash

Sejarah Adob Flash

|Views: 312|Likes:
Dipublikasikan oleh Bima Aji

More info:

Published by: Bima Aji on Feb 17, 2012
Hak Cipta:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

10/07/2014

pdf

text

original

ABOBE FLASH CS 3

A. Sejarah Flash: 1. Adobe Flash sebelum Adobe Flash Flash adalah salah satu software yang merupakan produk unggulan pembuat animasi gambar vektor yang sangat diminati saat ini. Berkas yang dihasilkan dari perangkat lunak ini mempunyai file extension *.swf dan dapat diputar di web yang telah dipasangi Flash Player. Flash menggunakan bahasa pemrograman bernama ActionScript. Flash lahir dari kepala seseorang bernama Jonathan Gay. Jon yang gemar menulis game dan membuat animasi di komputer. Ia menciptakan game Mac Airborne! tahun 1985, ketika ia masih duduk di bangku sekolah. Tahun 1993 ia mendirikan FutureWave Software dengan produk pertama SmartSketch. Inilah cikal bakal Macromedia Flash. Tahun 1995 SmartSketch berganti nama menjadi CelAnimator. Menjelang akhir 1995, FutureWave sempat mengalami masalah finansial dan mencari pembeli. Tiga calon yang ketika itu didekatinya adalah John Warnock dari Apple, lalu juga Adobe dan Fractal Designs. Juli 1996 CelAnimator berubah nama kembali menjadi FutureSplash Animator. Produk ini menimbulkan minat di kalangan industri. Tak kurang dari Microsoft yang menggunakan dan amat menyukainya. Disney juga sama. Ketika itu MSN ingin dibuat mengikuti model televisi, dan animasi-animasi full screen dibuat dengan FutureSplash. Desember 1996, Macromedia yang sedang membujuk Disney agar memakai Shockwave²plugin browser untuk produk animatornya bernama Director²mendekati Jon. Akhirnya terjadilah deal dan FutureSplash Animator berubah nama menjadi Flash 1.0. Ada desas-desus bahwa jika Macromedia membeli FutureWave, maka Microsoft akan mencaplok Macromedia. Ternyata dugaan tersebut tidak benar, karena Microsoft kemudian mengubah haluan dan menjadikan MSN lebih berbasis teks ketimbang televisi. Selanjutnya Flash 2 dirilis pertengahan 1997 dan mendapatkan pujian di manamana. Flash 3 dan Generator menyusul April 1998. Karena tekanan Adobe yang mempromosikan format SVG² Macromedia mengumumkan membuka format file *.swf bagi publik. Flash 4 dan 5 menyusul 1999 dan Juli 2000. Sementara itu semakin banyak software lain yang mendukung memainkan dan menghasilkan .swf, antara lain QuickTime dan CorelDRAW. Versi 5 menambahkan integrasi dengan XML, Generator, dan ActionScript. Penetrasi browser terus meningkat hingga kini mencapai 96%. Player Flash telah tersedia untuk berbagai platform: Windows, Mac, Unix, BeOS, hingga OS/2 dan PocketPC. Jonathan Gay kini bekerja sebagai developer untuk Macromedia.

0 ‡ Macro media Flash MX (versi 6) (15 Maret 2002) ‡ Macro media Flash MX 2004 (versi 7) (9 September 2003) . codenamed ³Viper) Untuk info tambahan. Ada dua format file video yang berbeda didefinisikan oleh Adobe Systems dan didukung dalam Adobe Flash Player: FLV dan F4V.ActionScript 1. to be released in spring of 2010. Pada awalnya. Flash 1. sekarang Adobe Flash Player yang awalnya diproduksi oleh Macromedia versi 6-10.ActionScript 2. Sebelum tahun 2005. hingga pembuatan dan animasi. . Riwayat produk sampai awal 2010: ‡ FutureSplash Animator (10 April 1996) ‡ Macro media Flash 1 (Desember 1996) ‡ Macro media Flash 2 (Juni 1997) ‡ Macro media Flash 3 (31 Mei 1998) ‡ Macro media Flash 4 (15 Juni 1999) ‡ Macro media Flash 5 (24 Agustus 2000) . 2. kemudian Flash banyak digunakan untuk membuat aplikasi multimedia interaktif.0 ‡ Macro media Flash MX Professional 2004 (versi 7) (9 September 2003) ‡ Macro media Flash Basic 8 (13 September 2005) ‡ Macro media Flash Professional 8 (13 September 2005) ‡ Adobe Flash CS3 Professional (sebagai versi 9.ActionScript 3. animasi-animasi flash yang ada di blog saya ini adalah produk yang di buat memakai Flash Macromedia 8. 3. Audio dan video FLV data dalam encoded dalam cara yang sama ketika mereka berada dalam file SWF. Yang terakhir format file F4V didasarkan pada basis ISO format file media dan didukung dimulai dengan Flash Player 9 Update 3. Flash dirilis oleh Macromedia. sehingga nama Macromedia Flash berubah menjadi Adobe Flash. Flash yang dilengkapi bahasa pemrograman ActionScript digunakan oleh developer web untuk mendesain web menjadi lebih interaktif dengan berbagai macam animasi. 15 Oktober 2008) ‡ Adobe Flash CS5 Professional (as version 11. Konten video flash juga tertanam di dalam file SWF.0 diluncurkan pada tahun 1996 setelah Macromedia membeli program animasi vektor bernama FutureSplash. 2007 ) merupakan tools yang dikembangkan untuk membuat berbagai aplikasi berbasis internet. Seperti iklan banner. Namun.16 April 2007) .0 ‡ Adobe Flash CS4 Professional (sebagai versi 10.Adobe Flash (dahulu bernama Macromedia Flash dikarenakan Macromedia yang merupakan produsen pembuat flash profesional kini telah merjer dengan adobe corp. Pada tanggal 3 Desember 2005 Adobe Systems mengakuisisi Macromedia dan seluruh produknya. Versi terakhir yang diluncurkan di pasaran dengan menggunakan nama 'Macromedia' adalah adalah Macromedia Flash 8. intro film. Apa itu Flash Video (FLV) Flash Video adalah format file yang digunakan untuk mengirimkan video atau film melalui Internet menggunakan Flash Player. CD interactive. perubahan terjadi pada macromedia flash series 9 menjadi Adobe Flah CS3 pada April 16.

Di sini termasuk iklan banner. 2. Cukup banyak program pihak ketiga misalnya shotink yang mengeluarkan Shotink Easy. Media periklanan dan profil perusahaan. Animasi. youtube. Shotink Quicker. Anda dapat menciptakan banyak jensi aplikasi. Standar dokumentasi untuk BBC Online deprecates penggunaan format lain yang sebelumnya digunakan pada situs seperti RealVideo atau WMV. sebagian besar format kompresi yang digunakan telah dipatenkan. Game kadang-kadang kombinasikan antara kemampuan animasi Flash dengan kemampuan logika ActionScipt. Games. sedangkan animasi yang dihasilkan oleh flash adalah jenis animasi yang 2D contoh : (film naruto. Berikut adalah contoh beberapa macam hasil output dari aplikasi Macromedia Flash. film animasi terbagi menjadi 2. dll). dan film animasi. Terbaru rilis publik Flash Player juga mendukung H. C. Program Pihak Ketiga Support Flash Semakin populernya penggunaan software Flash ini membuat banyak Program pihak ketiga yang mensuport flash dengan membuat program pembuat animasi yang menghasilkan file yang berekstensi SWF. sehingga tanyangan iklan akan lebih menarik penonton.com.264 video dan audio HE-AAC. kartu ucapan online. Google Video. Beberapa tipe lain dari aplikasi Flash menambahkan unsur animasi secara baik. Manfaat Adobe Flash Dengan corak fitur yang lengkap dalam Flash. Jika pada Flash sourse filenya berupa FLA maka program pihak ketiga bukan FLA.. 1. Sebuah hasil yang sangat nyata dari karya flash adalah pembuatan iklan-iklan yang biasa di tampilkan di televisi maupun di internet. B. 3. . sincan. Sothink SWF Decompiler bahkan software ini bisa mengkompilasi file SWF ke FLA. Flash Video FLV file biasanya berisi materi encoded dengan mengikuti code Sorenson Spark atau VP6 format kompresi video. dan banyak penyedia layanan berita lainnya terutama web tv. yaitu animasi 2D dan 3D.FLV semakin cepat memantapkan dirinya sebagai pilihan format video web yang terkemuka pengguna Flash Video format termasuk YouTube. Banyak game (permainan) yang dibangun menggunakan Flash. Reuters. Yahoo! Video. Walaupun Flash Video Player merupakan Open Source alias gratis. Program pihak ketiga lain yang gak kalah menariknya seperti Swift dan Swish bahkan Coral sekalipun dapat menghasilkan file import ke SWF.

3. 2. Dasar . Toolbox : kumpulan tool yang memiliki fungsi-fungsi yang berbeda pada setiap toolnya. Stage : halaman kerja pada flash. Sebelum melangkah lebih jauh sebaiknya anda kenali dulu dasar-dasar FLASH di bawah ini.Dasar Macromedia Flash Pernahkah anda melihat gambar animasi atau pernahkah anda melihat kartun yang setiap hari ditayangkan di televisi? salah satu aplikasi pembuat animasi dan kartun tersebut adalah dibuat menggunakan Flash. 4. Menu Bar : kumpulan perintah-perintah mengoperasikan program flash. Tampilan Lembar kerja Adobe Flash CS3 1.D. layer dan durasi animasi. Klik di sini untuk lebih lengkapnya . Timeline : digunakan untuk mengatur frame.

Penjelasan selengkapnya : 1. File 2. Modify 6. 7. . Misalnya menu select all yang digunakan menyeleksi seluruh objek di stage berisi kumpulan menu yang berhubungan dengan tampilan di stage. Misalnya menu save untuk menyimpan dokumen flash anda. Color Mixer : panel yang digunakan untuk memilih warna. Misalnya menu font yang digunakan untuk memilih jenis huruf. Misalnya menu zoom in yang digunakan untuk memperbesar tampilan stage berisi kumpulan menu yang berhubungan dengan timeline. Klik di sini untuk lebih lengkapnya 8. Klik di sini untuk lebih lengkapnya 6. Edit 3. Misalnya menu actions yang digunakan untuk menampilkan panel actions. Insert 5. berisi kumpulan menu yang digunakan untuk melihat hasil animasi/objek yang anda buat. berisi kumpulan menu yang berhubungan dengan flash javascript. symbol serta scene. Align & Info & Transform : panel yang digunakan untuk mengubah ukuran dan mengatur letak objek. Misalnya menu play yang digunakan untuk menjalankan animasi di timeline. Misalnya menu convert to symbol yang digunakan untuk membuat objek menjadi symbol berisi kumpulan menu yang berhubungan dengan huruf. Properties : panel yang digunakan untuk menampilkan informasi 7. berisi kumpulan menu yang berhubungan dengan objek di stage. Library : panel yang digunakan untuk menampilkan objek-objek yang dibuat.5. Window Penjelasan berisi kumpulan menu yang berhubungan pada dokumen flash anda. Text Commands 8. berisi kumpulan menu yang berhubungan dengan panel-panel di flash. Menu Bar Menu bar berisi kumpulan menu yang memiliki beragam fungsi. Misalnya menu run command yang digunakan untuk menjalankan flash javascript. Misalnya menu scene digunakan untuk menambahkan scene pada dokumen flash anda berisi kumpulan menu yang digunakan untuk mengedit objek di stage. Control 9. Letaknya berada di bar judul. Lihat gambar di bawah ini untuk lebih jelasnya : Gambar dan letak menu bar Tabel Menu : No Nama Menu 1. View 4.

Apabila panel ini belum muncul anda dapat melakukan salah satu dari 2 cara di bawah ini: 1. Melalui menu bar Window>Tools 2. Tekan tombol F pada keyboard untuk Nama Tool Selection Tool 2. Tekan tombol Q pada keyboard untuk mengaktifkannya. Free Transform Tool digunakan untuk mengubah ukuran dan rotasi objek.> Tabel TOOLBOX No 1. 4.10. Toolbox Berisi kumpulan tool yang memiliki beragam fungsi. Help berisi kumpulan menu yang berhubungan dengan tutorial dan cara menggunakan flash. Misalnya menu flash help yang digunakan untuk menampilkan panel berisi tutorial dan cara menggunakan flash. 2. Menekan Ctrl+F2 pada keyboard. Penjelasan digunakan untuk memilih dan menyeleksi objek. Gradient Transform digunakan untuk mengubah ukuran dan rotasi Tool warna/fill. . Tampilan pada toolbox««. Tekan tombol A pada keyboard untuk mengaktifkannya. Tekan tombol V pada keyboard untuk mengaktifkannya. 3. Subselection Tool fungsinya hampir sama dengan selection tool tapi lebih detail.

digunakan untuk menukar warna antara Stroke . Tekan tombol E pada keyboard untuk mengaktifkannya digunakan untuk menggeser tampilan stage. Tekan tombol P pada keyboard untuk mengaktifkannya. Eyedropper Tool Eraser Tool Hand Tool Zoom Tool 20. 7. 19. digunakan untuk membuat objek berbentuk lingkaran. Paint Bucket Tool 16. Tekan tombol V pada keyboard untuk mengaktifkannya. digunakan untuk memperbesar dan memperkecil tampilan stage. digunakan untuk mewarnai dan merubah warna garis. Tekan tombol T pada keyboard untuk mengaktifkannya. 22. digunakan untuk menghilangkan warna pada Stroke atau Fill Color. Line Tool Lasso Tool Pen Tool Text Tool 8. 24. digunakan untuk memilih warna shape objek. digunakan untuk membuat static. dynamic. digunakan untuk menghapus objek. Tekan tombol R pada keyboard untuk mengaktifkannya. Tekan tombol I pada keyboard untuk mengaktifkannya. Ink Bottle Tool 15. Tekan tombol O pada keyboard untuk mengaktifkannya. Tekan tombol B pada keyboard untuk mengaktifkannya. digunakan untuk membuat objek berbentuk persegi. Tekan tombol S pada keyboard untuk mengaktifkannya. tombol ini muncul jika anda klik dan tahan tombol Rectangle Tool dan pilih polystar Tool. 9. Tekan tombol H pada keyboard untuk mengaktifkannya. 13. digunakan untuk untuk menyeleksi objek. digunakan untuk membuat garis. dan input text. digunakan untuk mewarnai dan merubah warna shape objek. Tekan tombol L pada keyboard untuk mengaktifkannya. digunakan untuk membuat garis dengan titik-titik bantu. Rectangle Tool 11. Pencil Tool Brush Tool 14. Tekan tombol K pada keyboard untuk mengaktifkannya. digunakan untuk mengambil contoh warna. 6. digunakan untuk membuat garis. digunakan untuk menggambar shape dengan kuas yang sudah ditentukan. Digunakan untuk membuat objek berbentuk persegi dengan jumlah segi yang sudah ditentukan. Tekan tombol N pada keyboard untuk mengaktifkannya. 17. Polystar Tool 12. 18. Stroke Color Fill Color Black & White No Color Swap Color mengaktifkannya.5. Oval Tool 10. 21. Tekan tombol Y pada keyboard untuk mengaktifkannya. 23. Tekan tombol M atau Z pada keyboard untuk mengaktifkannya. digunakan untuk membuat warna hitam pada Stoke Color dan warna putih pada Fill Color. digunakan untuk memilih warna garis.

Melalui menubar Window>Timeline 3. Show/Hide All Layers : tombol yang digunakan untuk menyimpan dan menghilangkan tampilan seluruh objek di stage. Insert Layer : digunakan untuk memasukkan layer baru. Delete Layer : digunakan untuk menghapus layer. Tombol Edit Symbols : tombol yang digunakan untuk mengedit symbol. Klik pada gambar untuk memperbesar Penjelasan: 1. Show All Layers as Outlines : tombol yang digunakan agar seluruh objek di stage tampil dalam bentuk garis saja atau tidak. 3. 12. 5. Timeline header : digunakan untuk menampilkan jumlah frame. Lock/Unlock All Layers : tombol yang digunakan agar seluruh objek di stage dapat diubah/diedit atau tidak. 10. 8. 2. Tombol scene : fungsinya sama dengan tombol back. 6. Playhead : digunakan untuk menunjukan di frame berapakah anda berada. 13. Tombol Edit Scenes : tombol yang digunakan untuk mengedit scene. 4. Timeline Timeline digunakan untuk frame. 15. Tombol Timeline : tombol yang digunakan untuk memunculkan dan menghilangkan panel timeline. Onion Skin : digunakan untuk menampilkan objek pada frame sebelumnya maupun sesudahnya dengan warna transparan. . Zoom : digunakan untuk memperbesar atau memperkecil tampilan stage. 17. Tombol back : tombol yang digunakan untuk kembali ke scene.Color dan Fill Color. 16. 11. 3. Center Frame : digunakan untuk membuat playhead berada di tengahtengah frame. 9. layer dan durasi animasi. Insert Layer Folder : digunakan untuk memasukan folder. 7. 14. Untuk memunculkan timeline anda dapat melakukannya melalui 3 cara yaitu : 1. Menekan tombol Ctrl+Alt+T pada keyboard Secara default panel timeline sudah muncul tetapi apabila belum muncul lakukan salah satu dari 3 hal di atas. Menekan tombol timeline di bawah menu bar 2. Add Motion Guide : digunakan untuk memasukan layer motion.

Current Frame : digunakan untuk menunjukan di frame mana anda berada. Folder Layer 5. 21. Motion Frame 4. Frame Rate : digunakan untuk menunjukan frame rate. KET : 1. Keyframe 3. Blank Keyframe 2. Onion Skin Outlines : digunakan untuk menampilkan objek pada frame sebelumnya maupun sesudahnya dengan garis luarnya saja. 22. Edit Multiple Frames : digunakan untuk menampilkan dan mengedit objek pada frame sebelumnya maupun sesudahnya. Layer 6. 23. Mask Frame 7. Elapsed Time : digunakan untuk menunjukan berapa lama animasi pada frame dimainkan.18. Guide Frame 4. Stage terdiri dari 2 bagian yaitu bagian dalam dan bagian luar. Perhatikan gambar di bawah ini untuk lebih jelasnya : . 19. Stage Stage merupakan tempat halaman kerja di flash. 20. Modify Onion Markers : digunakan untuk mengatur onion marker. Seluruh objek yang kita buat berada di stage ini.

Misalnya anda mengisikan 20 fps. Selanjutnya pastikan anda tidak menyeleksi satu objek pun di stage lalu tekan Ctrl+F3. berarti dalam waktu 1 detik 20 frame akan dimainkan. Warna yang digunakan pada stage hanya warna solid (satu warna). Frame rate : digunakan untuk mengatur kecepatan memainkan frame dalam 1 detik. Tekan tombol di sebelah tulisan size maka akan muncul gambar seperti di bawah ini : . Hanya objek-objek di dalam swf saja yang muncul dengan catatan pada menu View.Gambar Stage Objek-objek yang dibuat di luar stage tidak akan muncul di swf. Semakin besar nilainya semakin cepat dan halus hasil animasi yang dibuat. 3. Background : digunakan untuk memilih warna pada stage. Maka akan muncul panel properties seperti gambar di bawah ini : Gambar panel properties 1. Secara default warnanya adalah putih. anda harus membuat sebuah persegi panjang berwarna radial dengan panjang dan lebar yang sama dengan stage. 2. Show All harus diaktifkan. Jika anda ingin membuat warna radial pada stage misalnya. Size : digunakan untuk mengatur stage.

Sound dan video yang diimport juga masuk dalam panel Library ini. Objek-objek tersebut berupa movie clip. Apabila panel library belum muncul. 7. button. 5. Ruler units : satuan ukuran yang digunakan pada panjang dan lebar. Milimeters. Match : 1. Title : judul pada document flash anda 2. Panel Library Panel Library merupakan panel yang digunakan untuk menampilkan objek-objek yang dibuat di flash.Gambar Document Properties 1. Printer : menyamakan ukuran stage dengan ukuran kertas printer 2. Default : menyamakan ukuran stage sama dengan ukuran default 4. Frame rate : sama dengan penjelasan pada frame rate di atas 6. Inches (decimal). Bisa juga dikatakan objek tidak akan masuk ke dalam panel library ini jika belum dijadikan symbol atau diimport ke dalam panel library. Description : deskripsi tentang document flash anda 3. Contents : memperbesar atau memperkecil ukuran stage sesuai letak dan ukuran konten 3. Pixels. Points. Make Default : tombol yang digunakan untuk menyimpan perubahan yang dilakukan di panel Document Propvrties ini dan menjadikannya settingan default. Background color : sama dengan penjelasan pada background di atas 5. Sebaiknya anda menjadikan Pixels sebagai default karena pada tutorial-tutorial yang ada di sini menggunakan pixels. anda bisa memunculkannya dengan cara: 1. Centimeters. Melalui menu bar Window>Library . graphic. Terdapat 6 macam yaitu : Inches. Dimensions : digunakan untuk mengatur width (panjang) dan height (lebar) stage 4.

video. frame. Berikut beberapa tampilan panel properties : . Untuk memunculkannya anda dapat menekan Ctrl+F3 atau melalui menu bar Window>Properties>Properties. bitmap.2. symbol. shape. Panel Library Panel Library ini akan sering digunakan. Properties Panel Properties adalah panel yang digunakan untuk mengatur stage. Menekan tombol Ctrl+L pada keyboard. group. Tampilan panel properties berbeda-beda tergantung dari apa yang anda seleksi. 6. atau tool tegantung dari apa yang anda seleksi. Jadi sebisa mungkin panel library ini harus dimunculkan. text.

Panel propeties ketika stage diseleksi Panel propeties ketika static text diseleksi Panel propeties ketika movie clip diseleksi Panel propeties ketika shape diseleksi Panel propeties ketika frame diseleksi Panel propeties ketika brush tool diseleksi .

Stroke color digunakan untuk mewarnai garis sedangkan fill color digunakan untuk mewarnai objek berbentuk shape.7. Color Mixer Panel yang digunakan untuk mengubah dan membuat warna untuk stroke color dan fill color. Untuk membuka panel ini anda dapat membukanya melalui 2 cara yaitu : 1. Type : terdapat 5 macam type warna yang dapat digunakan : None : Tidak ada warna. Solid : Satu warna. . maka akan muncul panel berikut ini : Panel Color Mixer Penjelasan : 1. Pilih salah satu cara di atas. Menekan tombol Shift+F9 pada keyboard. Melalui menu bar Window>Color Mixer Pilih menu Color Mixer 2.

Contoh warna solid Linear : Warna yang terdiri dari 2 warna atau lebih yang membentuk garis lurus. Overflow : Muncul jika anda memilih warna bertype linear atau radial. Digunakan untuk untuk mengaplikasikan warna linear/radial pada fill maupun stroke color. . Contoh warna bitmap 2. Contoh warna linear extend Reflect : menampilkan refleksi dari warna linear/radial jika warna sudah habis. Contoh warna radial Bitmap : warna yang bersumber pada gambar. Untuk hal ini anda harus mengimport gambar ke stage atau library terlebih dahulu. Contoh warna linear Radial : warna yang terdiri dari 2 warna atau lebih yang membentuk lingkaran . Terdapat 3 macam jenis : Extend : menampilkan warna linear/radial dari awal sampai akhir.

G (green/hijau). 7. Tetapi jika kita ingin menempatkan objek berada ditengah-tengah stage misalnya.Contoh warna linear reflect Repeat : mengulang warna linear/radial jika warna sudah habis. Contoh warna linear repeat 3. Align Untuk menempatkan posisi objek. Linear RGB : membuat SVG-compliant (Scalable Vector Graphics) pada warna linear/radial. 6. Hexadecimal value : menampilkan nilai hexadecimal dari warna yang anda gunakan. B (blue/biru). Untuk memunculkannya anda dapat melakukan salah satu cara berikut : 1. Menekan tombol Ctrl+K pada keyboard Setelah muncul tampilan align maka terdapat pilihan sbb: 1. kita bisa mendragnya langsung atau mengatur posisi x dan y sesuai dengan posisi yang kita inginkan. 5. Anda juga dapat mencari warna dengan memasukan nilai dari hexadecimal warna yang anda inginkan. 8. Current color swatch : digunakan untuk menampilkan warna yang anda pilih. Drag kursor berbentuk plus untuk mencari warnanya. tentu kita akan sedikit sulit untuk melakukannya. Ada cara lain untuk melakukannya yaitu dengan menggunakan panel Align. RGB : digunakan untuk mengatur tingkat intensitas warna R (red/merah). Alpha : digunakan untuk mengatur tingkat transparansi. Color picker : digunakan untuk memilih warna secara visual. 8. Align left edge : membuat objek berada di stage bagian kiri. Contoh warna linear dengan tidak memakai Linear RGB Contoh warna linear dengan memakai Linear RGB 4. . Melalui menu bar Window>Align 2.

c) Membuat objek berada di pojok kanan atas stage Pastikan Align/Distribute to stage aktif pada panel Align. d) Membuat objek berada di tengah bagian kanan stage Pastikan Align/Distribute to stage aktif pada panel Align. Space evenly vertically : menyamakan jarak vertikal. Space evenly horizontally : menyamakan jarak horisontal. 8. Match width and height : Menyamakan panjang dan lebar. Seleksi objek. 6. Align vertical center : membuat objek berada di stage bagian tengah. Match width : Menyamakan panjang. Distribute vertical center : membuat objek berada di stage bagian tengah. 15. Jika Align/Distribute to stage aktif maka panjang objek akan sama dengan panjang stage. 7. 5. 3. 16. 4. lalu tekan Align horizontal center dan Distribute vertical center atau bisa juga tekan Align vertical center dan Distribute horizontal center. 14. Jika Align/Distribute to stage aktif maka lebar objek akan sama dengan lebar stage. 12. Distribute bottom edge : membuat objek berada di stage bagian bawah. Distribute horizontal center : membuat objek berada di stage bagian tengah. 10. 11. Seleksi objek. Align bottom edge : membuat objek berada di stage bagian bawah. b) Membuat objek berada di pojok kiri atas stage Pastikan Align/Distribute to stage aktif pada panel Align. lalu tekan Align horizontal center dan Distribute vertical center atau bisa juga tekan Align vertical center dan Distribute horizontal center. f) Membuat objek berada di pojok bawah kanan stage Pastikan Align/Distribute to stage aktif pada panel Align. Jika Align/Distribute to stage aktif maka panjang dan lebar objek akan sama dengan panjang dan lebar stage.2. Align right edge : membuat objek berada di stage bagian kanan. 9. Seleksi objek. lalu tekan Align horizontal center dan Distribute vertical center atau bisa juga tekan Align vertical center dan Distribute horizontal center. Seleksi objek. lalu tekan Align horizontal center dan Distribute vertical center atau bisa juga tekan Align vertical center dan Distribute horizontal center. lalu tekan Align horizontal center dan Distribute vertical center atau bisa juga tekan Align vertical center dan Distribute horizontal center. 18. Seleksi objek. g) Membuat objek berada di pojok bawah kiri stage . 17. Align/Distribute to stage : membuat stage sebagai acuan align. Align horizontal center : membuat objek berada di stage bagian tengah. Distribute left edge : membuat objek berada di stage bagian kiri. Seleksi objek. Distribute right edge : membuat objek berada di stage bagian kanan. Align top edge : membuat objek berada di stage bagian atas. Berikut bebarapa contoh tombol yang harus ditekan untuk merubah posisi suatu objek : a) Membuat objek berada di tengah-tengah stage Pastikan Align/Distribute to stage aktif pada panel Align. lalu tekan Align horizontal center dan Distribute vertical center atau bisa juga tekan Align vertical center dan Distribute horizontal center. e) Membuat objek berada di tengah bagian kiri stage Pastikan Align/Distribute to stage aktif pada panel Align. 13. Distribute top edge : membuat objek berada di stage bagian atas. Match height : Menyamakan lebar.

dan Input Text. Untuk mengatur panjang dan lebar static text. Digunakan untuk membuat kata/kalimat di stage. Seleksi objek. Lepaskan tekanan pada mouse jika sudah selesai. klik pada stage sekali maka akan muncul sebuah static text kosong. Setelah text tool aktif. Menggunakan Selection tool Selection tool terletak di pojok kiri atas toolbox. untuk latihan ini kita gunakan static text. Mulailah menulis pada static text kosong ini. letakkan kursor mouse di luar lingkaran sampai muncul tanda persegi di kursor mouse. Menyeleksi dan memindah objek Buatlah sebuah flash document kemudian buatlah sebuah lingkaran di stage . tetapi tidak bisa diubah jika sudah di publish. Jika sudah klik sekali mouse di stage pada sembarang tempat. tekan tombol V pada keyboard. Setelah selection tool aktif. Static Text Digunakan untuk menampilkan kata/kalimat yang hanya dapat diubah bentuk dan isinya saat berada di Flash. Tekan tombol V pada keyboard. 2. Setelah selection tool aktif. lalu tekan Align horizontal center dan Distribute vertical center atau bisa juga tekan Align vertical center dan Distribute horizontal center. Klik dan drag mouse sampai sebuah kotak yang muncul menutupi lingkaran. Berikut 2 contoh penggunaannya : 1. Pastikan text tool masih aktif. tempatkan kursor mouse di dekat lingkaran sampai muncul tanda garis seperempat lingkaran. Bab Praktek 1. Melengkungkan lingkaran Buatlah sebuah flash document kemudian buatlah sebuah lingkaran di stage. 2. bukalah panel properties dengan menekan Ctrl+F3 pada keyboard. Terdapat tiga macam yaitu Static Text. pastikan text tool masih aktif lalu klik static text di stage.Pastikan Align/Distribute to stage aktif pada panel Align. Untuk menggunakan selection tool anda bisa menekan tombol selection tool pada toolbox atau bisa juga dengan menekan tombol V pada keyboard. Text Tool Text tool terletak di bawah lasso tool. Pastikan lingkaran tersebut tidak terseleksi. Dynamic Text. aktifkan terlebih dahulu text tool dengan cara mengkliknya langsung di toolbox atau menekan tombol T pada keyboard. Ubah Text type pada panel properties menjadi Static Text/ Dinamic text/ Input text. Maka akan muncul kotak-kotak di sekeliling static text . Selain fungsi utama tersebut selection tool juga digunakan untuk mengubah bentuk shape dan line. Fungsi utamanya untuk menyeleksi suatu objek. Klik dan drag mouse untuk melengkungkan lingkaran. Lepaskan tekanan pada mouse lalu klik dan drag lingkaran di stage ke sembarang tempat dan lepaskan tekanan pada mouse. Untuk membuatnya.

yang anda tekan tadi yang dapat anda gunakan untuk mengatur panjang dan lebar static text.Static text = text yang tidak bisa diubah jika sudah di publish .  Text type : digunakan untuk memilih jenis text . berada di atas.dinamic text = dapat diubah jika sudah dipublish .Input text = dapat di tambah /di input jika sudah dipublish  Font : digunakan untuk memilih jenis huruf  Font size : digunakan untuk mengubah ukuran huruf  Text (fill) color : digunakan untuk mengubah warna huruf  Toggle the bold style : digunakan untuk menebalkan huruf  Toggle the italic style : digunakan untuk memiringkan huruf  Align Left : digunakan untuk membuat huruf rata kiri  Align Center : digunakan untuk membuat huruf rata tengah  Align Right : digunakan untuk membuat huruf rata kanan  Justify : digunakan untuk membuat huruf rata kanan kiri  Edit format options : digunakan untuk mengubah format teks seperti jarak spasi antara kalimat di atas dengan di bawah  Change orientation of text : digunakan untuk mengatur bentuk tulisan horisontal atau vertikal  Letter spacing : digunakan untuk mengatur jarak antara huruf  Character position : digunakan untuk mengatur posisi huruf normal. berada di bawah  Font rendering option : digunakan untuk mengatur render pada kalimat  Selection width : digunakan untuk mengatur panjang static text  Selection height : digunakan untuk mengatur lebar static text  Selection X position : digunakan untuk mengubah letak koordinat x static text  Selection Y position : digunakan untuk mengubah letak koordinat y static text  Selectable : digunakan untuk membuat static text dapat di seleksi  Auto kern : digunakan untuk mengaktifkan kerning secara otomatis  Url Link : digunakan untuk menaruh alamat situs pada static text  Target : digunakan untuk mengatur kemunculan web browser ketika url link pada static text ditekan .

You're Reading a Free Preview

Mengunduh
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->